Jump to content
Diziz

Upgrade de 1.5 vers 1.6 ou 1.7 ... ou pas ?

Recommended Posts

Salut à tous,

Je compte rafraichir un peu ma boutique en y intégrant un nouveau thème.

Je suis en 1.5 et je pourrais très bien trouver un thème sympa pour pas cher ...

Compte tenu que les articles en vente (dragées pour baptêmes, mariages, ...) ne nécessitent pas un site au look "dernier cri", je me pose la question de savoir s'il est indispensable de passer à la 1.6 voire 1.7. Est-ce techniquement conseillé ?

Votre avis ?

Merci.

 

https://www.marjole.com

 

 

Share this post


Link to post
Share on other sites
22 hours ago, katiee96 said:

Bonjour,

il est nécessaire de passer votre shop à la 1.7, pas 1.6 parce que la maintenance et le développement de la version 1.6 seront arrêtés, il y a quelques jours, il y en a une annonce que les PHP antérieurs à la version 5.6 ne seraient plus supportés par PrestaShop et qu'on ne garantirait pas à 100% la sécurité de l'utilisation de clients.

Voici quelques avantages de la version 1.7:

1. Il est plus convivial (il a été développé de manière à aider les utilisateurs à surmonter les défis liés à la création et au développement de leurs activités en ligne.)
2. Page de produit / Ventes rapides (l'ajout de nouveaux produits et la gestion de modules ou de catalogues prennent désormais beaucoup moins de temps et d'effort, vous aurez ainsi plus de temps pour les ventes et les relations avec vos clients.)
3. Back Office et section de module (repenser le back office, amené à la réécriture de la page de module qui permet une meilleure gestion, la navigation entre les modules est devenue beaucoup plus simple.)
4.Codage avec symfony (les nouveaux standards et outils intégrés à PrestaShop 1.7 incluent le dernier framework Symfony pour améliorer la sécurité du code et les performances globales du site Web.)

Vous pourriez utiliser les automatique shopping cart migration service pour économiser le temps, l'argent et l'effort, par example: LitExtension, Cart2Cart. Ils sont les 2 top service mondiale!

Cordialement.

Un troll ? 

Share this post


Link to post
Share on other sites
Il y a 2 heures, katiee96 a dit :

J'ai vu un article qui a montré des avantages de prestashop 1.7 et je l'ai résumé pour tout le monde!

Donc cela ne reflète pas votre avis.

J'ai déjà cacher la plupart de vos message pour publicité abusive, ici aussi vous continuez.

Merci d'arrêter tout de suite ce genre de pratique ou je serais dans l'obligation de fermer votre compte.

Pour répondre à @Diziz, personnellement, je ne conseillerais pas la version 1.7 de PrestaShop qui est une version de transition avant la version 8.0.0 (un jour je prendrais le temps de vous expliquer ce changement de numérotation qui est extrêmement logique mais qui n'est pas le propos du sujet) et de fait comporte beaucoup de bugs et qui fait disparaitre beaucoup de fonctionnalités présente sur les versions précédentes. Cette version 1.7 est extrêmement prometteuse mais pas encore réellement stable.

Concernant la 1.6, que j'affectionne tout particulièrement à l'usage, je ne peut que la conseiller, car, même si le support de PrestaShop est abandonné sur cette version, comme elle est complètement stable, propose des milliers de modules ou template, évolue encore avec la communauté (bientôt la 1.6.1.25 compatible PHP7.3).

Concernant le template, pour votre thème, j'ai cela en stock : https://www.prestatoolbox.fr/template-prestashop-16/362-theme-responsive-jailbreak.html

  • Like 1

Share this post


Link to post
Share on other sites
On 10/11/2019 at 2:05 PM, Mediacom87 said:

je ne conseillerais pas la version 1.7 de PrestaShop qui est une version de transition avant la version 8.0.0 (un jour je prendrais le temps de vous expliquer ce changement de numérotation qui est extrêmement logique mais qui n'est pas le propos du sujet) et de fait comporte beaucoup de bugs et qui fait disparaitre beaucoup de fonctionnalités présente sur les versions précédentes.

Je suis choqué, cela fait donc 2 ans que j'installe une version un peu buggé à mes clients.

Franchement c'est une nouvelle dont je me serais passé.

Mais merci beaucoup pour cette info. Je préfère être au courant.

Share this post


Link to post
Share on other sites
Il y a 5 heures, koogar a dit :

Je suis choqué, cela fait donc 2 ans que j'installe une version un peu buggé à mes clients.

Franchement c'est une nouvelle dont je me serais passé.

Mais merci beaucoup pour cette info. Je préfère être au courant.

Ironie ?

second degré ?

pas simple de faire ce genre de chose sur un forum.

Share this post


Link to post
Share on other sites
On 10/11/2019 at 2:05 PM, Mediacom87 said:

je ne conseillerais pas la version 1.7 de PrestaShop...de fait comporte beaucoup de bugs

Je n'avais pas compris que votre information était de l'humour, je suis nouveau sur votre forum, autant pour moi. 

Share this post


Link to post
Share on other sites
Il y a 2 heures, koogar a dit :

Je n'avais pas compris que votre information était de l'humour, je suis nouveau sur votre forum, autant pour moi. 

Non, je ne fais pas de l'humour, mais j'essaie juste d'ouvrir les yeux des utilisateurs de PrestaShop qui ne sont pas tous des professionnels du web et qui, en prenant la version 1.7, vont dans le mur.

Mais bon, comme vous êtes nouveau depuis 8 ans sur la solution, peut être n'avez vous pas passé assez de temps à aider les membres de la communauté en galères pour vous en rendre compte.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More