Jump to content
LarsModeweg

LØST: Opsætning Quickpay vs Clearhaus

Recommended Posts

Hej med Jer

Jeg døjer lidt med installering, eller rettere opsætning af min Quickpay og Clearhaus betalingsløsning..

Pt er shoppen ikke aktiveret, men når jeg forsøger at lave en ordre til mig selv får jeg, når betalingen er "gået igennem" en tom side hvor der står "Alvorlig fejl" i øverste venstre hjørne.

Jeg synes jeg har udfyldt div API nøgler, Mercant numre osv, - og betalingen kan også ses i Quickpay/Clearhaus, men shoppen tømmer kurven og melder ovenstående fejl.. går man ind på sin bruger igen er kurven tom og der er ikke nogen ordre - ej heller i BO.. - lagertal er ej heller påvirket..

Jeg kører Prestashop 1.7.6 og Quickpay 4.0.48

Det er samme effekt om jeg betaler med kort eller mobilpay

Nogle fif til hvor man kan kigge?

Edited by LarsModeweg (see edit history)

Share this post


Link to post
Share on other sites

hey, hvilken fejlkode får du ??

 

Send venligst din URL, så vil jeg godt lave et test  køb.

Bruger selv Quickpay, dvs. har du nogle kort ved quickpay og resten ved Clearhaus ??

 

mvh

henrik

Share this post


Link to post
Share on other sites

Jeg får ikke en fejlkode - når betalingen "er gået igennem" kommer der en tom side hvor der blot i øverste venstre hjørne står "Alvorlig fejl"

Jeg kan nu se at der nu er kommet tomme efterladte kurve fra mine forsøg på at købe..

Det er der hvor man normalt kommer tilbage til shoppen den fejler - den får ikke fundet shoppen korrekt igen og givet besked om at handlen er gået igennem.

I skrivende stund synes jeg ikke du skal forsøge med testkøb - godt nok skulle de jo kunne annulleres, men alligevel.. 😉 

Jeg har indløsningsaftale hos Clearhaus - men styrer hvilke kort via Quickpay

Edited by LarsModeweg (see edit history)

Share this post


Link to post
Share on other sites

Jeg har endog forsøgt at afinstallere Quickpay modulet og starte forfra..

Nu får jeg endda fejlen inden jeg kommer til betalingssiden..

For et par år siden havde jeg tilsvarende, dog på en 1.6 version shop uden problemer.. det er sikkert en bagatel af noget jeg har udfyldt forkert 🙂

Share this post


Link to post
Share on other sites

Men er der et eller andet sted man skal fortælle Quickpay hvor den skal gå hen når betaling er gennemført? 

Share this post


Link to post
Share on other sites

Ahh jamen altså - hvor dum kan man være..

 

Shoppen stod jo i "Vedligehold" - så kan det ikke fungere - i aktiv stand virker det..

Sorry 😞

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More