Jump to content

Recommended Posts

hallo bitte um dringend hilfe!! wenn ich was bestellen möchte und auf "in den warenkorb" klicke ändert sich garnichts ich muss das seite aktualisiren dann sehe ich das die artikeln im warenkorb sind und das gilt auf alle artikeln.. komme nicht mehr weiter bitte um hilfe

link: https://seshop.online/index.php?id_product=119&id_product_attribute=0&rewrite=rfid-leonardo-verrelli-echt-leder-herren-geldboerse-mit-namen-gravur&controller=product&id_lang=2

Edited by simsek.ie@gmail.com (see edit history)

Share this post


Link to post
Share on other sites

Es ist sogar noch schlimmer! Wenn die Artikel einmal im Warenkorb sind, dann wird das Löschen zur Glücksache. Wenn es denn mal klappt, dann bleibt mindestens der zuerst gekaufte Artikel drin und verweigert sich jeder Löschaktion. Für den von dir beschriebenen Cache-Fehler dürfte deine Prestashop-Version (immer angeben bei Fragen!!) verantwortlich sein. Es kann aber auch das Template sein, das ja in der Darstellung (zumindest est auf Mobilgeräten) sowieso etliche Macken hat.

Aber auch das Gravurmodul kann der Übeltäter sein. Hast du es mal versuchsweise deinstalliert?

Share this post


Link to post
Share on other sites

Was meinst du den mit von mir beschriebene cache fehler? Und gravurmodel habe ich auch nicht bestanden:(.. template habe ich gelöscht dan wieder hochgeladen aber hat leider nichtes gebracht und mit der standart template ist das gleiche also ich glaube nicht das es mit template was zu tun ist

Share this post


Link to post
Share on other sites

Es ist nicht gut, wenn ein Thema in zwei Threads gleichzeitig diskutiert wird, so wird das Chaos dann komplett ...

Ich weiß nicht, wo da der Wurm drinliegt, aber ich habe generell den Eindruck, daß du - auch mit den rechtlichen Anforderungen - heillos überfordert bist und dir professionelle Hilfe suchen solltest.

Trat der generelle Warenkorb-Fehler erst nach De- und Neuinstallation des Templates auf?

Du könntest mal zeigen, was für Module bei dir so laufen, oft bringt ein Template ja auch welche mit.

Share this post


Link to post
Share on other sites
3 hours ago, simsek.ie@gmail.com said:

Was meinst du den mit von mir beschriebene cache fehler? Und gravurmodel habe ich auch nicht bestanden:(.. template habe ich gelöscht dan wieder hochgeladen aber hat leider nichtes gebracht und mit der standart template ist das gleiche also ich glaube nicht das es mit template was zu tun ist

Gut, dann können wir das Template erstmal ausschalten.

Wenn der Warenkorb erst nach Aktualieren korrekt dargestellt wird  dann könnte das ein Cache-Fehler sein. Den gibt es nämlich in manchen Versionen von 1.7. Deshalb meine Frage nach deiner Prestashop-Version. Aber das beantworten ja dein anderen Topic schon: 1.7.5.1 - also einen veraltete 1.7-Version, die noch mehr Bugs hat als die aktuelle! @Whileys Hinweise, es vielleicht doch erstmal mit 1.6 zu versuchen, solltest du ernst nehmen.

Ob es daran liegt oder aan einem Modul, wirst du aber erst herausfinden, wenn du mal probeweise das Modul, mit dem die Gravurtexte eingegeben werden, deinstallierst.

Bilder von deiner Modulseite bringen hier niemanden weiter. 

Edited by Wuschel (see edit history)

Share this post


Link to post
Share on other sites

@simsek.ie@gmail.com

es ist unsinnig zwei threads mit der gleichen Fehlerproblematik aufzumachen, deine Fehler werden schon hier behandelt:

Ich schliesse diesen thread.

Whiley

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More