Jump to content
Mirgen

Official Prestashop module ps_featuredproducts cache problems

Recommended Posts

Hello, 

I am trying to change something in template for module ps_featuredproducts. I tried to put some text/html into the template /modules/ps_featuredproducts/views/templates/hook/ps_featuredproducts.tpl, but nothing has changed. 

I even deleted /var/cache/dev/smarty/compile/, where the respective teplate cache file was located. It was "re-cached" without my change. So I dont know from where it is taken, because in the template the change of my still is. 

The same I tried with another official Prestashop module ps_newproducts with the same problem.

 

I have 
- version of ps_featuredproducts is 2.0.0
- version of Prestashop is 1.7.4.2
- the module is visible on the homepage (it looks like it is not in hook but as a widget)


in backoffice settings:
- Debug mode is on
- Smarty cache disabled
- Smarty cache Force compilation 

 

Thank you very much in advance

 

Share this post


Link to post
Share on other sites

Hi, 

guys I still DID NOT figure it out. 

I want to make small changes in /modules/ps_featuredproducts/views/templates/hook/ps_featuredproducts.tpl and after reloading the page nothing changes. (I dont have cache enabled, I am in Debug mode, I deleted all in /var/cache/dev, I have Prestashop 1.7.6.1)

What is hapening? Please help

BTW: I can not see any changes made to any ps_* module... strange...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More