Jump to content
MFJENSEN

IKKE LØST Billederne vises ikke

Recommended Posts

Jeg er i gang med at tilføre vare i min netshop4all.dk, men billederne vises ikke - har jeg glemt at sætte et flueben eller..?

Jeg har regenerere miniaturebillederne til produktbillederne uden at det forandrede noget. Billederne vises i kategorioversigten, men ikke på forsiden.

Supporterne hos Servage.net har kikket på det uden at de kunne sige hvad der er galt, så jeg håber at i kan hjælpe mig.

/MFJ

Edited by MFJENSEN (see edit history)

Share this post


Link to post
Share on other sites

Jo, det kan godt lade sig gøre at få hjælp her, men for mit eget vedkommende prioriterer jeg mine betalende kunder over den tid, jeg bruger frivilligt her - og andre passer måske bare deres egne shops, før de hjælper andre....

Har du regeneret SEO-venlige URLs?

  • Like 2

Share this post


Link to post
Share on other sites

I øvrigt er der noget helt galt med din shop, du må have rodet i positioner og andre ting. Sådan ser en 1.7 med Classic theme ikke ud.

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, MFJENSEN said:

Jo den gør det eneste som jeg har foretaget er  at fjerne diverse bannere

 

Det er ikke korrekt. Tjek lige demo.prestashop.com. Du mangler kolonner til varer (der skal være 4, du har 2) der er flere moduler der åbenlyst står forkert, der er helt klart igen lavet forkerte ting (også) i denne shop.

Jeg synes, vi har prøvet at hjælpe dig et utal af gange nu med mange af dine underlige situationer og forkerte installationer. For mit vedkommende stopper alle forsøg på hjælp med dette indlæg.

 

Share this post


Link to post
Share on other sites
On 9/13/2019 at 11:12 AM, MFJENSEN said:

Nå, men det kan åbenbart ikke lade sig gøre at få hjælp her.

Måske du skulle prøve på at vise lidt mere ydmyghed...

Jeg har tidligere forsøgt at hjælpe dig, da du havde et andet profilnavn, men stoppede med det pga. af et svar fra dig.

For mig ser det ud som om, du ikke har uploadet nogen billeder?

Jeg har vist også tidligere rådet dig til at skifte host 😉

Foruden de mange problemer, som du har, er din side også meget meget langsom.

 

  • Like 3

Share this post


Link to post
Share on other sites

Hvis jeg på nogen måde har genere nogen her i forums så har på ingen måde været min hensigt og jeg undskyler meget.

Mht. problemerne så undrer det mig meget hvordan de kan opstå ved en standardinstallation - da  burde  alt jo som udgangspunkr fungere.

Jeg har uploaded flere billeder som svarer til de emner som der er oprettet.

God Weekend

MFJ

Share this post


Link to post
Share on other sites

Du har ret i at upload af billeder som udgangspunkt skal virke.

Derfor er vi også flere som peger på, at der er problemer med din hosting. Hvad skulle der ellers være galt?

Jeg anbefaler Hosting4Real medens andre her i forummet anbefaler cHosting.

Når du skriver ,at du har uploadet flere billeder, har du så også checket, at de fysisk ligger på serveren?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More