Jump to content

[gelöst] Import Produktbilder


Recommended Posts

Jetzt hab ich gemerkt. wenn ich 2x hintereinander importiere wird beim Artikel irgendwas angelegt, aber es wird nichts angezeigt. Wenn ich die Vorschaubilder neu erzeuge erhaltn ich auch diese Meldung (das ist der Artikel aus dem Bsp)

Originalbild für Artikel-ID 7 fehlt oder ist leer (/www/htdocs/w01781a1/shop.brandstore.at/img/p/6/9/69.jpg)

Share this post


Link to post
Share on other sites

Wenn du das Bild im Browser direkt über die url aufrufst, wird es dann angezeigt?

Wie Groß ist deine Bilddatei?

Hast du Zugriff auf die Log-Dateien des Server, wenn ja, welche Fehlermeldung?

 

Grüsse
Whiley

 

Share this post


Link to post
Share on other sites

vor 20 Minuten schrieb BRANDSTORE.TIROL:

wo finde ich die Logs?

Hängt ein bisserl von deinem Server und deinen Zugangsmöglichkeiten ab.

Bei gängigen Linuxdistributionen hast du parallel zum eigentlichen Root-Ordner (httpdocs) zwei weitere Ordner "logs" und "error-docs"

Grüsse
Whiley

Share this post


Link to post
Share on other sites

  • Whiley changed the title to [gelöst] Import Produktbilder

aber eine Arbeit die ohnehin sinnvoll ist (Serverkapazität, Uploadvolumen, Uploadgeschwindigkeit etc).

Einmal eingerichtet  (Photoshop-->Datei-->Automatisieren-->Stapelverarbeitung) läuft das doch für tausende von Bildern ganz allein.😉

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More