Jump to content
envel

Access to BO gone overnight

Recommended Posts

Hello everyone, hope someone can help me. 

I was doing some minor CSS mods on my theme via FTP, my the access to the back office was working just fine. I logged out at the end of the day and the next day when i went back to log in, i couldn't access the authentification page. Instead i now have a 404 ERROR. My admin folder (admin7016) is not present at the root anymore even though i didn't erase it. I'm running the latest version of PrestaShop. really don't know what to do, hope someone out here can help me. 

Cheers,

Envel. 

Share this post


Link to post
Share on other sites
On 9/9/2019 at 5:59 PM, envel said:

Hello everyone, hope someone can help me. 

I was doing some minor CSS mods on my theme via FTP, my the access to the back office was working just fine. I logged out at the end of the day and the next day when i went back to log in, i couldn't access the authentification page. Instead i now have a 404 ERROR. My admin folder (admin7016) is not present at the root anymore even though i didn't erase it. I'm running the latest version of PrestaShop. really don't know what to do, hope someone out here can help me. 

Cheers,

Envel. 

You may check with your cpanel hosting service provide to help you to recover from most recent backup (better if got daily backup).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More