Jump to content

Can't enable invoice in back office prestashop 1.6.1.19


zabamich
 Share

Recommended Posts

After updating my store for new language, and some translationadded i found  after few days issue with orders details, customer can't generate invoice, and latest orders are  without invoice. After 2 days searching solution i still can't fix that. when you press enable invoice in back office and saving nothing happen. after refreshing back office that  still is disable. checking  database i found in ps_configuration  table invoice with status 0 or 1 active or disabled. i can change that manually and invoice tables are generated but still in back office I don't see that invoice in order details. Latest translation was disabled for testing, all non prestashop modules as well, force compilation, cleared cache and nothing, define('_PS_MODE_DEV_', true) activated and no error available; still cant  enable that options. all was fine for last 5 years. store updated for testing as well to latest version and still the same, cant enable that function.

 

Any idea how to fix that??

Edited by zabamich (see edit history)

Share this post


Link to post
Share on other sites

  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More