Jump to content
Massimo333

mail aler plugin compatibility with prestashop 1.7.6

Recommended Posts

I updated prestashop to 1.7.6 version, but the "Mail alert" plug-in reports the following php errors:

#1 /home/tn382c5o/public_html/modules/ps_emailalerts/ps_emailalerts.php(330): ToolsCore::displayPrice(49.99, Object(Currency), false)

#2 /home/tn382c5o/public_html/classes/Hook.php(970): Ps_EmailAlerts->hookActionValidateOrder(Array)

#3 /home/tn382c5o/public_html/classes/Hook.php(355): HookCore::coreCallHook(Object(Ps_EmailAlerts), 'hookactionValid...', Array)

#4 /home/tn382c5o/public_html/classes/Hook.php(907): HookCore::callHookOn(Object(Ps_EmailAlerts), 'actionValidateO...', Array)

 

 

How could I solve it?

Is a "Mail alert" update available?

Share this post


Link to post
Share on other sites

Hi,

You forget  to  add the error here you list only  file  path and  functions that being called.

Add  the   error itself.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More