Jump to content

Compatibilità plugin "Mail alert" con Prestashop 1.7.6


Massimo333
 Share

Recommended Posts

Ho fatto l'aggiornamento a prestashop 1.7.6 ma il plug-in "ail alert" riporta i seguenti errori php:

#1 /home/tn382c5o/public_html/modules/ps_emailalerts/ps_emailalerts.php(330): ToolsCore::displayPrice(49.99, Object(Currency), false)

#2 /home/tn382c5o/public_html/classes/Hook.php(970): Ps_EmailAlerts->hookActionValidateOrder(Array)

#3 /home/tn382c5o/public_html/classes/Hook.php(355): HookCore::coreCallHook(Object(Ps_EmailAlerts), 'hookactionValid...', Array)

#4 /home/tn382c5o/public_html/classes/Hook.php(907): HookCore::callHookOn(Object(Ps_EmailAlerts), 'actionValidateO...', Array)

 

 

Come potrei risolvere?

E' disponibile un'aggiornamento di mail alert?

 

 

 

Share this post


Link to post
Share on other sites

Ciao,

forse non mi sono spiegata: quelli che hai postato sono segnalati come errori o come warnings? Dovrebbe esserci prima di ognuno una dicitura PHP error oppure PHP warning.
Se sono warnings e funziona tutto come previsto, in linea di massima si possono anche trascurare.

Buona giornata,
Federica

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More