Jump to content
jeromecollection

Fil d'ariane (breadcrumbs) complet (Categorie par défaut)

Recommended Posts

Bonjour, 
Je suis sous prestashop 1.6.1.17
Je cherche à faire apparaître sur chaque produit le fil d'ariane (breadcrumbs) complet.

Actuellement il est complet uniquement lorsqu'on navigue dans la  catégorie ou se trouve directement le produit
Home > légumes > choux fleurs
Mais si la catégorie "légumes" et que je clique sur le produit j'ai comme fil d'ariane
Home > légumes >  et non Home > légumes > choux fleurs

Ma question est la suivante comment faire apparaître sur chaque produit systématiquement la catégorie par défaut ?

J'ai fait de nombreuses recherches sur le forum : les sujets sont complexes et n'aboutissent pas vraiment .. enfin je peux me tromper ! 
Il y a peut être quelqu'un qui a une solution .

merci

Share this post


Link to post
Share on other sites

Commencer par s'assurer que la catégorie par défaut est bien la bonne. Le breadcrumb est normalement construit UNIQUEMENT à partir de celle-ci

Share this post


Link to post
Share on other sites

merci Dokia pour la réponse.

j'ai vérifié, mais c'est valable pour l'ensemble des produits du site.

Lorsque je clique sur la catégorie par défaut

Lorsque je clique sur la sous catégorie
1.png

Lorsque je clique sur la catégorie c 1
2.png

Lorsque je clique sur la catégorie mère

3.png
 

 

 

 

 




 

 

Edited by jeromecollection (see edit history)

Share this post


Link to post
Share on other sites

ça ressemble a un problème de cache ... version exacte, url, et réglages du cache

Share this post


Link to post
Share on other sites

ps 1.6.1.17
www.jeromecollection.com
réglages du cache ... 
dans performances

smarty cache ON

"Smart cache" pour les feuilles de style OUI

"Smart cache" pour le code JavaScript OUI

Réduction du code HTML OUI

Compression du JavaScript dans le code HTML OUI

Déplacer le code JavaScript à la fin NON

Optimisation Apache OUI

Si je met Déplacer le code JavaScript : j'ai une page blanche
si je met le cache en bas : le site est long et freeze.

j'ai roqué les regléages / effacer le cache .... 

ca reste identique :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More