Jump to content
  • 0
kreatywneprojektowan

Pozycje stron w stopce nie działają

Question

Witajcie, problem jak obstawiam znany, więc może znajdę rozwiązanie tutaj. ( Prestashop 1.7.4.4)
Mam w administracji w Link Widget ustawioną kolumne INFORMACJE i ustawione pozycje utworzonych stron informacyjnych.
Od zaplecza ustawiłem w jakiej kolejności mają się wyświetlać, ale wchodząc od frontu na sklep i tak są ustawione w cały świat. ( chyba wg. ID )

Próbowałem pomysłu z plikiem CMSCategory.php w którym zmieniamy name na position jednak to absolutnie nic nie zmienia.

Jakieś pomysły? Pozdrawiam.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
1 hour ago, design4VIP said:

A po zmianie czysciles cache? 

Tak. Ale tylko po tego typu zmianach robię czyszczenie z poziomu administracji ( mam na myśli opcje która tam jest do czyszczenia ) i zawsze ona pomaga. Czy oprócz tego powinienem gdzieś jeszcze ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More