Jump to content

Recommended Posts

Salut j ai du faire une bourde, j accede a la page mot de page pour le back office mais ensduite j ai erreur 500 page non dispo. J ai efface le dossier paypal du serveur suite a un conseil et ca fait ca depuis. J accede aussi au site c est juste le back pffice... Pouvez vous m aider a solutionner ce souci ?

merci a tous cordialement

Share this post


Link to post
Share on other sites

J ai fais mes recherches j ai bien trouve ce fichier ht access mais ils disent puor la version 1.7 de modifier une ligne et je ne trouve pas cette ligne. Pouvez vous me dire comment j active le mode debug sans passer par le front bien sur

Share this post


Link to post
Share on other sites

@Mediacom87 c'est bien de vouloir surprotéger les noobs, mais si l'on essaie pas de les faire réagir en les bousculant un peu, il n'y a aucune chance d'arriver à quelque chose. Là tu lui donnes un tuto complet qui couvre toutes les versions. Mais en mode kikoolol de 2019, il ne veux pas lire. Sauf la dernière ligne. Si on ne lui botte pas le train, il n'arrivera à rien.

Share this post


Link to post
Share on other sites

PrestaShop Cloud

Utilisez votre client FTP habituel pour ouvrir votre fichier /.htaccess sur votre serveur d'hébergement

insérez true à la constante HTTP_PS_MODE_DEV_.

Enregistrez votre fichier sur votre serveur

Rafraichissez la page de votre site afin de mettre en évidence le message d'erreur

Si vous ne comprennez pas le message d'erreur alors rendez-vous sur le forum officiel de Prestashop pour demander de l'aide.

 

J AI SUIVI A LA LETTRE MERCI DE DIRE QUE JE LIS PAS. SAUF QUE HTTP_PS_MODE_DEV N EXISTE PAS DANS CE FICHIER OU C EST PAS LE BON

merci a tous de votre generosite exemplaire il fait quoi le moderateur?

Share this post


Link to post
Share on other sites
il y a 22 minutes, Terminanix a dit :

J AI SUIVI A LA LETTRE MERCI DE DIRE QUE JE LIS PAS. SAUF QUE HTTP_PS_MODE_DEV N EXISTE PAS DANS CE FICHIER OU C EST PAS LE BON

Sauf que Doekia n'a pas totalement tord, même si je ne cautionne pas ses propos.

Vous n'avez pas appliqué la bonne méthode car il n'y a aucune chance que votre version de PrestaShop soit PrestaShop Cloud car cette version de PrestaShop n'existe plus.

Donc mon tuto ne doit pas être assez claire.

voici la procédure qui doit être appliquée en 1.7 comme en 1.6, comme en 1.5 :

  • Utilisez votre client FTP habituel pour ouvrir votre fichier /config/defines.inc.php sur votre serveur d'hébergement
  • Dans ce fichier passez à ON l'optiondisplay_errors
  • remplace define('_PS_MODE_DEV_', false);
  • par define('_PS_MODE_DEV_', true);
  • Enregistrez votre fichier sur votre serveur
  • Rafraichissez la page de votre site afin de mettre en évidence le message d'erreur
  • Si vous ne comprennez pas le message d'erreur alors rendez-vous sur le forum officiel de Prestashop pour demander de l'aide.

 

Share this post


Link to post
Share on other sites

Le plus simple ayant été de ne pas lui répondre tant qu'il ne donnais pas sa version EXACTE. D'où ma réponse initiale concernant le Comodore64

Share this post


Link to post
Share on other sites

Un rappel de la règle plutôt que l'agression incompréhensible peut faire plus facilement avancer le schmilblick.

Share this post


Link to post
Share on other sites

La solution fut donné, je supprimer le topic car cela n'a plus aucun sens, merci d'ouvrir un nouveau topic en respectant les conseilles et en affichant le message d'erreur que vous aurez à l'affichage.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More