Jump to content
ShinnAsuka94

Failed to Install a module after deleteing a previous one.

Recommended Posts

Hi there.
i'm still newbie, and i was just installing prestashop for the first time. there are some problem when i tried to install a module.
so, i was installing a module. (i uploaded from my pc) then i was deleted it

i want to re-uploaded the module. but there is nothing changed.
can you guys help me to solve this?

big Thanks from me. :)

update.png

update 1.png

update 2.png

update  3.png

Share this post


Link to post
Share on other sites

hello,

the module is just uploaded to prestashop, you need to install it. find your module, use filter "Modules not installed"

Share this post


Link to post
Share on other sites

exactly, the module was not found on the list "module not installed".
first,  i have total 66 modules installed.
then i uploaded one more module

the module was successfully uploaded to prestashop, but
total modules installed was just 66. and i searched the module that last time i've installed. but i cand find it anywhere.

☹️

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More