Jump to content
bartus29

[SOLVED] i got this error Fatal error: Class 'Adapter_ServiceLocator' not found in /home/lunchm1q/public_html/old2/config/bootstrap.php on line 29

Recommended Posts

hello,

i moved my new 1.7 website to the public_html domain and it works.

But i copied the old 1.6 website to an other submap, but it does not work..

I changed the table url also and it is not the empty cash solution...

Fatal error: Class 'Adapter_ServiceLocator' not found in /home/lunchm1q/public_html/old2/config/bootstrap.php on line 29

Share this post


Link to post
Share on other sites

Try to delete the cache/class_index.php file and refresh the site

Share this post


Link to post
Share on other sites

thank you.

the adapter files (class..) where not copyed, i do not now why (in ftp cpanel).

But i had another backup download.. for comparing the files..

Then i deleted the cache index file and it worked!

 

thank you Daresh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More