Jump to content

Search the Community

Showing results for tags 'Authorize.net'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Help and Support
    • PrestaShop Download
    • PrestaShop Addons
  • News and Announcements
    • PrestaShop news and releases
    • PrestaShop Beta
    • PrestaShop Blogs
    • PrestaShop Meetups
  • International community (English)
    • General topics
    • PrestaShop Merchants
    • PrestaShop Developers
    • Taxes, Translations & Laws
    • Community Modules and Themes
  • Forum francophone
    • Discussion générale
    • Aide et support communautaire
    • PrestaShop pour les marchands
    • PrestaShop pour les développeurs
    • Adaptation aux lois Québécoises
    • Modules et thèmes gratuits
    • Modules et thèmes payants
  • Foro en Español
    • Discusión general
    • Soporte de la comunidad y ayuda
    • Comerciantes PrestaShop
    • Desarrolladores PrestaShop
    • Módulos y plantillas gratuitas
  • Forum italiano
    • Forum generale
    • Aiuto e supporto della Community
    • Commercianti PrestaShop
    • Sviluppatori PrestaShop
    • Aspetti legali sull'eCommerce
    • Moduli e template gratuiti
  • Deutsches Forum
    • Generelle Fragen
    • Support und Hilfe aus der Community
    • e-Commerce/Versand-Handel mit Prestashop
    • Prestashop-Entwickler
    • Anpassung an deutsches Recht
    • Kostenlose Module und Templates
    • Generelle Fragen Copy
  • Nederlandstalig forum
    • Algemeen
    • Hulp en ondersteuning, van en voor de community
    • PrestaShop-winkeliers
    • PrestaShop-ontwikkelaars
    • Het aanpassen van PrestaShop
    • Gratis modules en templates
  • Fórum em Português
    • Fórum Geral
    • Ajuda e Suporte da Comunidade
    • Lojistas que utilizam o PrestaShop
    • Desenvolvedores PrestaShop
    • Legislação específica
    • Módulos e temas gratuitos
  • Polskie forum
    • Forum ogólne
    • Wsparcie i pomoc użytkowników
    • Oferty twórców PrestaShop
    • Deweloperzy PrestaShop
    • Darmowe Moduły i Szablony
  • Dansk forum
    • Generelt forum
    • Hjælp og support fra fællesskabet
    • PrestaShop for købmænd
    • PrestaShop for udviklere
    • Love og regler
    • Gratis moduler og temaer
  • České fórum
    • Instalasi, Konfigurasi dan upgrade
    • Obecná diskuze
    • Bezplatné moduly a šablony
    • PrestaShop vývojáři
    • PrestaShop obchodníci
  • Bahasa Indonesia
    • Diskusi Umum
    • Podpora a pomoc komunity
    • Laporan Bug
    • Jasa, Promosi & Lowongan Kerja
  • Svenskt forum
    • Allmän diskussion
    • Installation, konfigurering och uppdatering
  • Forumul românesc
    • Discuţii generale
    • Instalare, configurare şi upgrade
  • Pусский язык
    • Обсуждение скрипта
    • Установка, Настройка, Обновление
    • Прием багов
  • Slovenské fórum
    • Všeobecná diskusia
    • Podpora a pomoc komunity
    • PrestaShop obchodníci
    • PrestaShop vývojári
    • Bezplatné moduly a šablóny
  • Türkçe Topluluğu
    • Genel Konular
    • Topluluk desteği ve yardım
    • PrestaShop Tüccarları
    • Prestashop Geliştiricileri
    • Ücretsiz Modül ve Temalar
  • Diễn đàn tiếng Việt
    • Thảo luận chung
    • Hỗ trợ từ cộng đồng
    • Dành cho chủ doanh nghiệp / cửa hàng
    • Dành cho lập trình viên
  • PrestaShop Communities
    • اللغه العربيه [Arabic]
    • Ελληνικά [Greek]
    • עִבְרִית [Hebrew]
    • 中文
    • Magyar [Hungarian]
    • 日本語 [Japanese]
    • Lietuviškai [Lithuanian]
    • انجمن فارسی [Persian]
    • ไทย [Thai]
    • Malaysia [Malaysian]
    • Eesti [Estonian]
    • Slovenščina [Slovenian]
    • Српски [Serbian]
  • IP. Board Forum
    • IP. Board Forum Questions and Issues
  • Archive
    • Zapłać Moduły i Szablony [ARCHIVE]
    • Moduly, upravy a dizajn [ARCHIVE]
    • Phát triển và các mô-đun [ARCHIVE]
    • Yazılım, Modül ve Tema [ARCHIVE]
    • Модули, Шаблоны [ARCHIVE]
    • Module şi teme [ARCHIVE]
    • Pengembangan dan Modul [ARCHIVE]
    • Moduler och teman [ARCHIVE]
    • Ecommerce x PrestaShop [ARCHIVE BOARD]
    • Vývoj a moduly [ARCHIVE]
    • Kostenpflichtige Module, Templates [ARCHIVE]
    • Módulos y temas pagos [ARCHIVE]
    • Módulos e temas pagos [ARCHIVE]
    • Servizi commerciali [ARCHIVE]
    • Forum - Feedback Contributor
    • PrestaShop Cloud

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


  1. I have been running into the same issue a lot of others seem to have struggled with and trying to get the auth.net module to properly work for the last week now. Prestashop version 1.6.1 Auth.net version 1.5.7 https://qiherbs.com/.../validation.php ...returns the following message: "Authorize.net returned a malformed response, aborted." Anybody figured out what the fix is for this? In advance thank you for your help on this
  2. Hi, I am at an impasse, and desperate for guidance. I have been running PS 1.5.6.2 for years without issue on my site at http://organicsmanufacturer.com. Last week on 3/1/18, my authorize.net AIM module (vs 1.5.7) stopped working and started throwing a malformed response error. I did not change anything on my site, so i assume it has to be something to do with the recent update. I have looked everywhere trying to find a solution, and nothing works. It seems no one else is having problems, for the only relevant posts are from years ago. Surely if there was an issue with recent changes, I would not be the only person who was affected? My script was working perfectly. If nothing on my end changes, and suddenly my script goes from working to not, what could have happened? My hosting company says there are no issues and the TLS update was fine, and that my script is broken. Authorize.net says it is prestashop too, but if that was the case, why would no one else be having a problem? The only error i have found is when the curl call to auth.net is made by validation.php, I get error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure Given I am raw at php issues, I am yet to figure out what has changed and how to identify the issue. I have turned on error reporting, and checked my logs. The page at https://organicsmanufacturer.com/quick-order has no errors that could break my ssl, and as I said it stopped working on 3/1 in the middle of the night (the file is the same one that was working a few hours earlier.). Can anyone please guide me as to how to find the root of the problem? I just don't know where to look for a solution and feel like I am in the twilight zone? Thanks so much, Rafael (Server information: Linux #1 Server software version: Apache PHP version: 5.2.17)
  3. I have installed the authorize.net payment module. Entered the Login ID and Key and selected update settings. It initially says the module installed, but the screen refreshs and nothing happens. The Login ID and Key are still displayed. I have also verified the restrictions are set to default. Currency: Dollar Group: Visitor, Guest, Customer Country: United States Thus far, I have installed and uninstalled, verifed my active account with authorize.net and generated new Key and installed the new key with the new module install. The result is the same. The module installs, the page refreshs and the Login ID and Key are still displayed. The payment module is not available at checkout and "No payment modules have been installed" is displayed. I am using PS 1.6.0.6 Any help would be appreciated. Thanks!
  4. Hi all, I have recently installed and setup a Prestashop 1.6.1.6 installation on my website (boulderclothingcompany.com) and after installing my SSL and creating an account with Authorize.net I installed the Authorize.net AIM module in the admin side of my site, Unfortunately when a customer clicks the "complete purchase" button in the AIM module in the front end they are met with a "404 page not found error". After contacting first Authorize.net and later my own hosting provider, they both mentioned that I should contact the developer. Also I have done some searching through the forums here, I haven't found anything though. I have also uninstalled and reinstalled the module and reset the API login key. If there's anything i can provide to assist in this manner please let me know, as this is my first post ever to the forums. Any ideas or assistance is greatly appreciated. Evan S.
  5. Can someone point me to infomation for recurring payments (ie, a subscription based product) through Authorize.net (AIM) is supported in PrestaShop? Thanks.
  6. In a multistore configuration using authorize.net for payment gateway how can the payment gateway be used for the 2nd, 3rd store? Authorize.net requires SSL and I am also interested in maintaining high security, so the SSL is setup on the main domain. The issue is, when setting up multistore the additional store domains are parked on the main domain, so adding SSL certificates to the 2nd and 3rd domains is not possible since they all reside on the same IP. Currently, after trying different things, the 2nd and 3rd stores generate a warning when "checkout" is clicked : " There is a problem with this website's security certificate. The security certificate presented by this website was issued for a different website's address. Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server. We recommend that you close this webpage and do not continue to this website. " Does anyone know of a solution to this, how can multistore run using SSL? PrestaShop version 1.6.0.8 Thank you for your time.
  7. I am using Prestashop v.1.6.0.11 with the default Authorize.net AIM payment modules - all up-to-date. For the past two-three months, we've had customers occasionally receving an error message after completing the checkout process. This is what the Prestashop error log says each time, as a Severity 4 error: Cart loading failed for cart 2855 The card payments are validated and processed successfully by Authorize.net, and receipts are sent properly. However, since this error appears on the page instead of the notification that the order was successful, it's confusing people and causing frustration. I believe I've located this error message among others in the validation.php file for the Authorize.net module. /* Does the cart exist and is valid? */ $cart = Context::getContext()->cart; if (!isset($_POST['x_invoice_num'])) { Logger::addLog('Missing x_invoice_num', 4); die('An unrecoverable error occured: Missing parameter'); } if (!Validate::isLoadedObject($cart)) { Logger::addLog('Cart loading failed for cart '.(int)$_POST['x_invoice_num'], 4); die('An unrecoverable error occured with the cart '.(int)$_POST['x_invoice_num']); } Has anyone else ran across this error and solved it? Is the cart loading line in the code above a necessary check? Thanks for any help.
  8. Recently we moved our site to a new server. We've been having a lot of problems with the checkout process since then (it was working fine before the move). We're using Authorize.net. Upon clicking the "Make Payment" button on the last page of checkout, the user is led to /modules/authorizeaim/validation.php, which basically has nothing in it. It should be processing the payment. There seems to be some discrepancy between the checkout process in Prestashop and Authorize.net. They're not communicating. I have already tried restoring files from a back-up and playing around with many of the settings in the admin area (payment, shipping, etc.). I also displayed errors, and couldn't see anything on the page. The one error I seem to be getting in the console in the browser is: [domain]/modules/authorizeaim/validation.php?_wpcf7_is_ajax_call=1&_wpcf7=6 404 (Not Found) Nothing seems to be working though. Am I missing something? Thanks.
  9. I just upgraded to verision PrestaShop™ 1.4.7.2 and have installed Authorize.net AIM (Advanced Integration Method) v1.3.1 by PrestaShop. Here is the issue when I enter all the required fields (Name, CC#, EXP, & [spam-filter]) When I go hit validate "NOTHING HAPPENS" I have tried this on test mode, live mode in presta shop, also test and live mode in authorize.net and still nothing! The pages doesn't move nothing is happing when my customer's hit the validate button. Things I have already tried manually entering my api login and transaction key. Test mode vs Live mode Enable and Disable Transaction Details API from authorize.net website Are there any suggestion or tips to help me start using authorize.net? I have read all the other post and still can't successfully process payments. THANKS, David
  10. When a customer has placed an order through authorize.net I am unable to see any credit card info as follows... Date Payment method Transaction ID Amount Invoice 06/03/2015 09:06:05 Authorize.net AIM (Advanced Integration Method) $107.34 #IN000024 Card Number Not defined Card Brand Not defined Card Expiration Not defined Card Holder Not defined How can I get it so that the card information is captured and stored??
  11. When a customer has placed an order through authorize.net I am unable to see any credit card info as follows... Date Payment method Transaction ID Amount Invoice 06/03/2015 09:06:05 Authorize.net AIM (Advanced Integration Method) $107.34 #IN000024 Card Number Not defined Card Brand Not defined Card Expiration Not defined Card Holder Not defined How can I get it so that the card information is captured and stored??
  12. Hi, Authorize.net doesn't seem to be working on my site. I have SSL installed and am using the Authorize.net AIM module. Here are the details: Using PrestaShop™ version 1.5.4.1 Using Authorize.net module version 1.4.4 In Production mode in both Prestashop & Authorize.net Put in correct ID & Key in module SSL is installed Issue: When I check out, and try and Select my payment method, I try and click on one of the credit card images listed, and nothing happens. A screenshot of the page is attached. Here is a link to the site: https://shedtheeclectichome.com Thank you in advance.
  13. I'm using 1.5.6.2 and have Authorize.Net 1.5.4 and PayPal advanced(Presto-Changeo 1.1.1) enabled and in the cart. Both modules work great but the PayPal is open for customers to enter their information, while they must click on Authorize.Net option for the fields to open up. I included images of the checkout before Authorize.net is clicked on and after... Is this normal? I would assume they should both need clicked or both have fields open but I don't know. Has anyone figured out what to change to open the Authorize.Net up without having to click on it? I'm trying to keep a very simple checkout but this has been tricky.
  14. Hello, We are currently running into issues regarding the way some payments are being authorized in PrestaShop. Basicly some of our orders, about 20 percent of them are overcharging a certain amount of money. Here is what we are running. 1.5.6 Avalara Tax Module (Washington state is the taxable state) Authorize.net payment gateway FedEx shipping API It happens at random it looks like. Any help is greatly appreciated.
  15. I have prestashop 1.4.9 installed 9n the website www.qruvape.com if this info helps. Having issues with authorize.net. I have attached pics so you can see one of the issues I'm having. After the total amount displayed it shows another amount. This amount also seems to get higher every time I make a new order. How can I know what it is and how can I delete it? Also the tax amount doesn't have a description stating it's for tax. How do I add it? And finally I'm getting an error message after I hit complete the transaction that's says error detail from authorizeAIM: the merchant login ID or password is invalid or the account is inactive. I know all the info is correct like the login ID and the transaction key are correct. What now?
  16. I am using the Authorize.net AIM module for Prestashop. When an order is made, Prestashop only sends the Name, Address line, and Zip/Postal code information. How can I have the rest of the customer's billing/shipping information sent, such as: City, State, Country, Phone? I have checked with Authorize.net support, and they say it is due to Prestashop. The transactions process just fine, but it leaves the Authorize.net merchant receipts with a lot of blank info in those fields. Thanks for any help. Note: I've attached a screenshot of the receipts we get from Authorize.net. You can see all the empty fields/info that isn't getting sent from Prestashop.
  17. I am running the latest version of PS. I have an SSL cert installed via GoDaddy. I have an active Authorize.net account and put the credentials in. In BO, it looks like the Authnet module is installed an working. I can see it in the Payments hook. I also have PayPal module set up. The PayPal module is showing up in checkout, but the Authnet is not. When looking at the payment module restrictions, all countries are checked and usergroups are checked. Under the currency restriction, the options for Authnet are not available and just have "--" there. For PayPal, there are options available there. Can someone please help me with this? I have SSL enabled in the store and the checkout url is using the secure method. GoDaddy also says the certificate is installed. I am not sure what the issue is.
  18. I'm really curious - why does the default free payment option that integrates Authorize.net go with the AIM method? PCI compliance is 100x harder to achieve using AIM rather than SIM. SIM is obviously a little trickier to integrate because it requires custom headers/etc, but you could leave the default page up. Even the DPM method is better, though hotly debated on PCI compliance. (I'd argue that it doesn't qualify). Anyone know of a good SIM module available?
  19. HI: I have two new Prestashop websites using: 1.6.0.6 1.6.0.8 I am attempting to configure the Authorize.net AIM module 1.5.2 for each. The module installs on both sites. When I enter the Login ID, and API Key, and select update settings, the page refreshs and nothing happens. The Login ID and API Key are still displayed. But no payment option is avaiable on the front end. Under Modules -> Payment, I have confirmed Currency restrictions: Selected: US Dollar Group restrictions: Selected: Visiter, Guest, and customer Country restrictions: Selected: United States I have verified both accounts with authorize.net. Please help. Thanks!
  20. Can the authorize.net module work on local machines without SSL? Or will this exclusively work only on a live server with an active SSL?
  21. When I add and configure the module, it does not show up on my checkout page. I did a test with the paypal module and it shows up on the checkout page instantly. I also did a check with the "pay by check" and it works. Please help me. Using the latest version 1.5 I have tried to uninstall, install, reset, reconfigure....... Kent
  22. Hola, como están? estoy intentando acceder a la configuración del módulo Authorize.net AIM v1.4.9 instalado en Prestashop 1.4.6.2, pero al intentar hacerlo no me muestra nada, que podría estar pasando? Adjunto captura de lo que ocurre Saludos y gracias!
  23. I have Prestashop 1.5.5.. I have an authorize.net account in test mode. I have installed and configured the authorize.net module with the API Login ID and Transaction KeyTransaction Key. I am using US$ for payments. The Payments page in the Modules menu looks fine. I have activated the SSL and i cheked the payment module restrictions. But, in the front office are not showing up anything payment options on the chekout. Actually on chekout is not showing nothing. I don´t know what i am doing bad. Anyone know how to install this module? Any help would be great. Thanks!
  24. I was taking a look at the Authorize.net (AIM) module and noticed that the screenshot is missing a place to configure a HASH code. Has that been fixed? If not, wil it be for v1.6? In addition, the module compatibility states only up to v1.5.5.0. Is that correct? If so, any plans on v1.6 support?
  25. I have an Athorize.net account. I've installed and entered my Authorize.net Login & key information within PrestaShop and confirmed all settings are correct within the Authorize.net module. My site is also secure with an SSL certificate. However, when I go to my store and try to buy product, it tells me a payment module is not installed. I thought Authorize.net was my payment module? Do I still need to install another module like PayPal or First Data?
×
×
  • Create New...