Jump to content

Double X

Members
  • Posts

    70
  • Joined

  • Last visited

Everything posted by Double X

  1. Σε ευχαριστω πολυ φιλε..... δουλεψε κομπλε για εμενα. Εχω το 1.6 το τεσταρα κιολας...
  2. Γεια σας... Ξερει καποιος να μου πει γιατι ενω μου ερχονται στο email μου σαν διαχειριστης, mails απο πελατες που γραφουν μηνυμα στην φορμα επικοινωνιας δεν ερχονται οι παραγγελιες που κανουν..?? ετσι πρεπει να μπαινω συνεχεια μεσα στο control panel του site και να ελεγχω ποιος εστειλε παραγγελια... Δεν υπαρχει τροπος να με ειδοποιει με καποιο email οτι εχω μια παραγγελια απο ενα πελατη.Τι πρεπει να κανω γιαυτο? ( εχω βαλει στις επαφες καταστηματος και στις ρυθμισεις mail το email που θελω να στελνει ) Σας ευχαριστω...
  3. το root/themes/THEME_NAME/css/ εχει αυτα τα αρχεια μεσα
  4. Δυστυχως δεν υπαρχει το custom.css ... τωρα που αλλου μπορει να ειναι? να ειναι στο global.css ?
  5. Η σελιδα ειναι ... https://thetida.com σε ευχαριστω πολυ.... αν θες πες μου και την γνωμη σου για την σελιδα , εφαγα πολλους μηνες για να την κατασκευασω 🤪😒 μου εφυγαν τα ματακια.
  6. Γεια σας... μηπως ξερει κανεις πως να κανω αυτο το αστερι που ξεχωριζει " οι κριτικες μου " , σαν το αλλο απο πανω...??? Ευχαριστω
  7. παλι το γυρισε απο μονο του σε Δημιουργια Λογαριασμου... θελει να με τρελανει μαλλον
  8. hi... i have this problem on prestashop 1.6 i install paypal official module i check in the module , my costumers pay with credit card... i went in my business paypal account and i check to pay my costumers with cards and i took API... but when my costumers in my eshop go to pay... the window from paypal have 2 options... 1) Log In and 2) Create an account and dont have the option Pay with Credit Card... This happen on pc and on mobile... Can someone help me..? What i make wrong..? Need something to fix in the module..? Thanks
  9. Θαυμααα... εγινε Θαυμααα.... Ξαφνικα αρχισε να λειτουργει κανονικα στον υπολογιστη.... αλλα ομως δεν δουλευει στο κινητο... Μηπως ξερει κανεις πως να το φτιαξω να ειναι οκ και στο κινητο..??? ευχαριστω....
  10. τι εννοεις reset ? να το διαγραψω κ να το κανω install παλι ?
  11. ναι ολα σωστα τα εκανα... το εψαξα κ στο αγγλικο φορουμ κ βρηκα λυση... μετα απο αναβαθμηση κατι αλλαζουν στο contact form κ δεν δουλευει καλα... ετσι πρεπει να παρεις 2 αρχεια απο το presta 1.6.14 κ να τα αντικαταστησεις στο νεο μεσα απο το filezilla. Αυτο /domains/name.com/public_html/controllers/front/ContactController.php κ αυτο /domains/name.com/public_html/themes/default-bootstrap/contact-form.tpl και μετα δουλευει κομπλε... Σε ευχαριστω...
  12. Τα εχω κανει αυτα....και στην σελιδα της Paypal εχω επιλεξει να πληρωνουν με debit και με paypal....αλλα τιποτα...πρεπει ο πελατης να κανει λογαριασμο... στην αρχη δουλευε καλα... εβγαζε να πληρωνουν κ με paypal κ με debit , αλλα τωρα μονο με paypal κ δημιουργια νεου λογαριασμου.
  13. Ενω τα εχω ρυθμισει ολα και απο presta στελνω μηνυματα.... οταν ενας πελατης θελει να στειλει απο την φορμα Εξυπηρετησης Πελατων μου βγαζει αυτο το λαθος.... Ξερει κανεις γιατι? Ευχαριστω.
  14. Γεια σας.... εχω το paypal official και ενω εχω ρυθμισει τα παντα (και module και στον paypal λογαριασμο μου) να μπορει ο πελατης να αγοραζει και με καρτες.... οταν παταει ομως και γινετε συνδεση με paypal βγαζει 2 επιλογες: να συνδεθει με τον paypal λογαριασμο του και να δημιουργησει νεο λογαριασμο.... πουθενα επιλογη για να πληρωσει με καρτα. Ξερει κανεις τι πρεπει να κανω? Ευχαριστω....
  15. Μπραβο φιλε μου.... αυτο ηταν τελικα. Ευχαριστω πολυ
  16. Μονο domain αλλαξα... δεν ειναι θεμα hosting. Ολα ειναι καλα με ftp και με settings.inc.php , συνδεεται με την db... Καπου στα αρχεια Prestashop ειναι το θεμα... Κοιτα την φωτο... αλλιως ειναι το νεο ονομα και αλλιως βγαζει το ονομα στην φωτο του logo... οπως και στα θεματα..... εχει κολλησει οτι το ονομα καταστηματος ειναι το παλιο ονομα... που στο κερατο ειναι αυτο να το αλλαξω... σε ποιο αρχειο ειναι?
  17. Αυτα τα εχω ηδη κανει, οπως και στο επαφες καταστηματος... η σελιδα λειτουργει κανονικα με το νεο domain , ομως στο FileZilla μου βγαζει το παλιο domain σε αρχεια οπως την φωτο του logo... ( .../public_html/img/your-beauty-tools-logo-1562613479.jpg ) ενω το νεο ονομα ειναι Thetida.com Το ξερω οτι ειναι κουφο αυτο αλλα φοβαμαι μην εχω κανενα προβλημα με το google search ή πουθενα αλλου. Νομιζω οτι καπου μεσα σε καποιο αρχειο ειναι γραμμενο το παλιο ονομα και πρεπει να το διορθωσω, αλλα δεν παει το μυαλο μου που μπορει να ειναι.
  18. Γεια σας... Εκανα αλλαγη Domain και ολα πηγαν καλα. Το site λειτουργει κομπλε με το νεο ονομα... αλλα μου εμφανιζει παντου το παλιο Domain. Μεχρι και την φωτο λογοτυπου μου στα αρχεια img μεσα στον FileZilla την περναει με το παλιο ονομα.... Ξερει κανεις πως μπορω να το διορθωσω?? Πρεπει να διορθωσω τιποτα στην DB ή σε καποιο αρχειο μεσα στο FileZilla...??? Ευχαριστω.
  19. το εκανα αυτο αλλα δεν ανοιγει τις μεταφρασεις των modules...ειναι κενα
  20. I install 1.7.5 and i change original theme with mine.... but i try to translate it to my language (Greek) and when i go to module that i want to translate and to my new theme, it go in one new window for translation and write that is zero translation...dont see the modules... someone know how i can translate my theme...??? need to make changes in FileZilla ? thanks
  21. Ξερει κανεις πως να μεταφρασω το new theme που εβαλα... στα Ελληνικα??? Παω στην μεταφραση , μπαινω στα εγκατεστημενα modules αλλα δεν τα βλεπω .... ενω εχω εγκαταστησει και new theme και Ελληνικη γλωσσα... π.χ. οταν διαλεγω ενα module και με παει στο παραθυρο μεταφρασης , μου βγαζει 0 μεταφρασεις....
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More