Jump to content

Khaosdigital

Members
  • Posts

    49
  • Joined

  • Last visited

Everything posted by Khaosdigital

  1. Buenos dias, recientemente he notado que mi tienda de prestashop va muy lenta. En el frontoffice, tatda muchisimo en cargar los elementos, las imágenes, etc... Y en el backoffice, igual. Y una vez se carga la página, los botones se quedan "rodando", como recargandose siempre, hasta que me da error de timeout y otros errores que no sabría definir. Me he dado cuenta mirando els inspector del navegador, quetambien da errores en algunos js. Todo esto ha sido de repente, sin tocar nada de la tienda, ni instalar módulos. Alguien tiene el mismo problema? Gracias por la atención.
  2. Buenos dias. Tengo este problema: HAce unos dias instalé un certificado SSL en una tienda, y por lo visto el certificado es SNI sin IP fija lo que implica que Redsys no lo acepta. Alguien ha tenido alguna vez este contratiempo? Me podeis dar una solucion que no sea desactivar el certificado en las paginas de pago? Saludos
  3. Buenos dias. Alguien conoce algún módulo para que mediante un pop-up en el inicio, permita suscribirse, poner anuncios y promociones? He probado unos cuantos, y no funcionan demasiado bien. Unos no envian mail de confirmación, otros lo envian pero no funciona. Me gustaría que me recomendaseis un módulo fiable y que funcione, aunque sea de pago. Gracias de antemano.
  4. Buenas tardes a todos. Tengo un problema con una tienda de prestashop version 1.6.0.14. La historia es que después de recibir un pedido correctamente, cobrarlo, etc... En la hoja de resumen de pedido donde aparece el comprador, sus datos, las opciones de cambiar estados, etc... al final (ver imagen adjunta) donde debería estar la lista de los productos que componen el pedido, esta vacía (ver imagen adjunta2). Lo extraño es que este comportamiento el aleatorio (o eso creo yo), ya que en muchos pedidos la cosa funciona perfectamente, y en otros como en el que os adjunto en la imagen, no. La única cosa que he detectado es que en esos pedidos donde no lista los productos, tampoco llega e-mail de confirmación, ni al cliente ni a mi correo. He repasado el módulo de "alertas por mail", y parece estar todo correcto. De hecho, en otros pedidos si envía el mail de confirmación. Alguien sabe que puede estar pasando? Os ha pasado algo parecido? Si alguien aporta alguna solución o pista, le estaría muy agradecido Saludos y gracias de antemano...
  5. Gracias por la respuesta. a verdad es que no me he aclarado mucho. Pero bueno, al final decidimos dejar solo los "productos nuevos" en el inicio, con más dias en los que un producto se considera novedad. Gracias de nuevo.
  6. Yo tengo una malísima experiencia con ese módulo en concreto. Se me desconfiguró la respuesta automática en los mails y ya nunca ha funcionado bien, y eso que no llegué a comprobar el comportamiento en responsive. Después de varios meses intentando hablar con los desarrolladores y pidiéndoles por favor que me echaran una mano, he tenido que desistir. He perdido el dinero i sigo sin tener noticias suyas. Mi consejo es que si os veis obligados a comprar algún módulo oficial de prestashop, lo paguéis con paypal. Tal vez si no estáis contentos podáis reclamar el dinero vía paypal. Aunque el tiempo invertido no lo podáis recuperar. Saludos
  7. Buenos dias. Tengo una pregunta; Hace tiempo que quiero que se muestren los productos nuevos y los "populares" en la misma página, en la de inicio. Hay alguna manera de mostrarlos así? en una sola página? Saludos.
  8. Buenos dias Code-Plus En efecto, tenias razón. Aunque yo me di cuenta por otro camino, por lo visto la carpeta "sass" desde donde parten las demás carpetas con los estilos que podemos ver desde "inspeccionar elemento", es una compilación o algo así de los estilos css. Al ver las rutas que seguian los archivos css, vi que en efecto partian desde una carpeta llamada "css". Podemos dar el tema por solucionado. Saludos a todos.
  9. Hola Code-Plus, gracias por tu comentario. No entiendo. Destro de las carpetas, aparte de los archivos *.scss, hay otros con extension *.css?? Como puedo diferenciarlos? aparte de la extensión, claro...
  10. Hola a todos, y gracias por las respuestas. He estado leyendo el manual sobre el nuevo sistema css, y la verdad no me queda demasiado claro. Yo unicamente lo que quiero es que después de cambiar los estilos dentro del archivo *.scss, estos se puedan ver reflejados en la web una vez los he subido a sus carpetas correspondientes. Si hay alguien que me pueda echar una mano, le estaría muy agradecido. Saludos!!!!
  11. Buenas tardes a todos. Estoy instalando una tienda, y como de costumbre he de cambiar algunos estilos para intentar personalizar un poco la plantilla base que viene con la instalación. Me he dado cuenta que los archivos de estilos, pasan a estar en una carpeta con nombre "sass", cosa que antes en otras instalaciones no me ocurría, es mas en las rutas del los estilos en el <HEAD> del código de la tienda, no aparece esa carpeta por ningún sitio. El caso es que tambien he visto que los archivos *.css han pasado a llamarse *.scss, y cuando realizo algun cambio y subo el archivo a su sitio por FTP, no se aplican los cambios. Alguien puede darme alguna idea de por que esto pasa? En otras instalaciones de la misma versión de Prestashop no me ocurría, y ahora si. Sabéis por que? Y sobre todo. Hay alguna manera de aplicar los cambios que he realizado para que se vean en la tienda? Saludos y muchas gracias de antemano.
  12. Desde luego, la culpa no es toda suya. No se como arreglar el acceso FTP. Pero independientemente, entiendo que debería de haber algún tipo de sistema de devolución por si el cliente no esta satisfecho con el producto. Gracias por el interés. Saludos
  13. Hola joseantgv, gracias por contestar. Ahí esta el dilema, que siendo ellos los desarrolladores no me saben dar ninguna solución. Me piden unos datos ftp, pero al mandárselos me dicen que no les sirven para conectarse i ver el problema. Y además, me dicen que están trabajando en una actualización, i cuando esté lista el problema estará corregido (o tal vez, no...). Pagué con tarjeta de crédito. Por eso quiero devolver la factura, para ver si así me dan alguna solución, o me devuelven el dinero.
  14. Buenos dias. Tengo un problemilla, a ver si podeis ayudarme. El mes pasado compré un módulo que se llama "PopUp Newsletter", y el caso es que no funciona bién. El objetivo del módulo es promocionar la suscripción de los visitantes de la tienda, y una vez suscritos se les manda un mensaje con un código de descuento (lo clásico en estos casos). El caso es que el mail que genera para la confirmación del email del suscriptor, no funciona el enlace de confirmación. Aparte la lista de suscriptores no se puede borrar ni editar. En definitiva, una de esas compras que no te salen bien. Y ahora intento que me solucionen el problema los desarrolladores y no me dan ninguna solución, y he decidido devolver el módulo y quiero que me reintegren el dinero. Y no hay manera de conseguir hablar con nadie de Prestashop para ver como puedo hacerlo. Alguien sabe donde puedo llamar o escribir para que me solucionen cuanto antes esta incidencia? La atención al cliente de Prestashop, conmigo, esta siendo pésima. Saludos
  15. Buenos dias de nuevo! Me ha surgido un problema configurando una tienda de prestashop: Estoy implementando un transportista con rangos de peso, hasta ahí todo correcto. Lo que sucede es que, si bien quiero aplicar los precios de envio dependiendo del peso, también quiero que si el cliente gasta mas de X euros en la tienda, el envío sea gratuito. Es decir, el precio del transporte variará según el peso, pero si el precio total del pedido supera una cantidad, el envío es gratuito. No veo la manera de combinarlo. A alguien se le ocurre alguna cosa? Saludos!!
  16. Realmente, no se si otro usuario había bloqueado el producto. El caso es que hice unas pruebas y fue todo bien. Supongo que seria un error un bug que ocurrió solo a un cliente. Espero que no vuelva a pasar. Saludos y gracias por el interés.
  17. Pues no tengo ningún parche, ni nada raro. De hecho, he comprado con mi usuario de pruebas, y no me da ningún error. Tal vez haya sido algo puntual de un cliente en concreto. Utilizo la versión 1.6.0.14 Gracias por tu interes.
  18. Buenos dias a todos. Mi problema es el siguiente: Al llenar un carro de la compra e ir a pagar, salta el siguiente mensaje de error: Error 1 1. Un artículo en su carrito ya no está disponible (**nombre del artículo**). No puede continuar con su pedido. El caso es que tengo ese artículo en stock. Y las opciones de "cantidades disponibles" y "cuando no haya existencias", estan igual en todos los productos. Por lo que no no se si el error solo ocurre en ese producto, o en alguno mas. Tampoco se si la cantidad de carritos "abandonados" tienen que ver con ese error. He leido que es algún tipo de bug, pero la solución que he encontrado es para prestashop 1.5 y yo estoy usando la versión de prestashop 1.6.0.14 que creo que es la última. Espero podais ayudarme. Saludos.
  19. Buenos dias a todos. Mi problema es el siguiente: Al llenar un carro de la compra e ir a pagar, salta el siguiente mensaje de error: Error 1 1. Un artículo en su carrito ya no está disponible (**nombre del artículo**). No puede continuar con su pedido. El caso es que tengo ese artículo en stock. Y las opciones de "cantidades disponibles" y "cuando no haya existencias", estan igual en todos los productos. Por lo que no no se si el error solo ocurre en ese producto, o en alguno mas. Tampoco se si la cantidad de carritos "abandonados" tienen que ver con ese error. Espero podais ayudarme. Saludos.
  20. Hola, gracias por tu respuesta. Ya he conseguido instalar el módulo. El problema es que al descargar la carpeta desde la página de descargas de Redsys, el nombre de la carpeta era "redsys-2", y con ese nombre lo he comprimido e intentado cargar. El caso es que después de varios intentos, desde la administración y el FTP, he quitado el "-2" del nombre. Con "redsys", he comprimido y he cargado sin problemas. Y la instalación sin problemas también. Era cuestión del nombre del *.zip!!! Saludos y gracias por el interés.
  21. Hola a todos, he descargado el dichoso módulo, y he seguido las instrucciones que me daban desde redsys. Lo he comprimido en un *.zip. y Lo he descargado correctamente en la tienda donde quiero realizar la migración. El primer problema es que me sale el mensaje de que todo ha ido bien: "El módulo se ha descargado correctamente.", pero no me aparece en la lista de módulos no instalados de la administración. Alguien ha tenido el mismo problema? Sabéis a que puede ser debido? Saludos y gracias.
  22. Buenas tardes Tengo otro problemilla. Mi módulo de google Analytics, no registra visitas, es decir no funciona. Tiene el código de seguimiento, ya que en la página de Analytics, si registra estadísticas. Por otra parte en la opción del menú ESTADÍSTICAS / Visitas y Visitantes, tampoco registra movimiento alguno, i me consta que si lo hay por que he realizado alguna venta. ¿ A que puede ser debido ? Gracias por vuestra atención.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More