Jump to content

Ckay

Members
  • Posts

    57
  • Joined

  • Last visited

Contact Methods

Profile Information

  • Location
    UK
  • First Name
    Ivan
  • Last Name
    Kopman

Ckay's Achievements

Newbie

Newbie (1/14)

2

Reputation

1

Community Answers

  1. Hi and thanks in advance. I'm building a new Prestashop site which is be ingdesigned to be for an international audience: www.mysite.com/gb/ www.mysite.com/en/ www.mysite.com/fr/ etc The problem I have is that the site needs to display different product categories/products for different countries - and therefore the main menu will have to change accordingly. At the moment I cannot see how this can be done without multiple installations of Prestashop or with Multistore. However, as I understand it, the latter would still require multi installations of a theme and all the configuration that would entail. I hope I've made myself clear. My question: is there a way of configuring a store to have a different menu for different countries?
  2. Hi Saeed, I've tried to upload your module as a zip file in the BO but I'm getting an error. I can upload the files with FTP but to which folder do I need to do it to? Thanks.
  3. Found it. Thanks for help.
  4. Hi and thanks in advance. Does Prestashop 1.7 not have a home text editor module? I've used older version of the software and they all had a home text editor module. Am I missing something?
  5. I would think the product.tpl file.
  6. There is a module that will do something similar. I would imagine instead of using the manufacturer logo you could add a flag. Otherwise you could edit the PhP. https://addons.prestashop.com/en/brands-manufacturers/21988-manufacturer-brand-and-supplier-on-product-page.html
  7. I'm not sure if something is being lost in translation but do you mean "Manufacturer" in English?
  8. Ckay

    Stripe form

    Do you have access to the css file styling the Stripe form?
  9. As it happens yes. I went to Advanced Parameters>Performance - then Force compilation and cleared the cache. The problem has now gone. I'm on version 1.6, so not sure how this is done with 1.7 but I can't imagine it's that different - but I could be completely wrong.
  10. That makes 3 of us. I get a server error 500 when I update cms or product pages. The pages (or database table relating to the page) do get updated obviously there's some underlying problem. Strange thing is I haven't updated the server code or the server configuration - it just seems to have started happening in the last day.
  11. This thread can be closed. I found it was an issue related to the cache.
  12. Hi and thanks in advance. I'm trying to update attachments for several of my products. Once I've added the file and then saved it the upload appears to be successful. However, when I view the file, either in the BO or FO, it downloads the previous attachment that should have been overwritten. Any ideas anyone?
  13. So you just want the css to add the background image? What about the code for the actual signup form?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More