Jump to content

leozao

Members
  • Posts

    39
  • Joined

  • Last visited

Everything posted by leozao

  1. Hi all, PS 1.7 came with some improvements, but it has also some points that disappointed me - i wrote about them in other posts. Regarding the checkout process, it is quite ok for me, but it could have some things that could have been configurable. For example: 1. To allow the admin to hide from configuration things like: create account or login if you already have an account - to make guest check much more simple. 2. Guest checkout to be separated by the option to create new account or login - if i am not mistaken, this was the behavior in the version 1.6 and that was more intuitive for the customers 3. To allow a customer to finalize an order with guest checkout process even that customer has already an account created before with the same email address. Tks,
  2. Hi johnxl, I am facing the same issue. Did you manage to solve it? Tks
  3. Hi, Did somebody solved this problems? Tks,
  4. Hello, I had the same problem and seems to be solved with this solution... Tks, Vekia!
  5. Hi everyone, I used before 1.6 with combinations and believe that it was difficult to manage. I thought that 1.7 will improve the management of combinations, but besides combinations from 1.6, here the combinations are nightmare. I have the following situation: Added a new product on which i wanted to show only colors, i selected all the colors to add in combinations but PS added an imaginary size on the combination, a size that i never selected; moreover, i added a size, thinking that it is not working colors without size, added the size in combination with all colors, pressed Generate and surprise - PS added combinations formed from my size, the imaginary size and each color - real NIGHTMARE!! Dear PS team, i asked this in 1.6 and probably there was many others that asked this: SOMETIMES, THE COMBINATIONS ARE USELESS, NEED TO DISPLAY IN PRODUCT PAGE ONLY THE ATTRIBUTE COLOR, OR ONLY THE ATTRIBUTE SIZE, OR BOTH BUT WITHOUT COMBINATIONS...WHY TO BE MANDATORY TO ADD COMBINATIONS??? WHEN THIS NIGHTMARE WILL BE SOLVED???
  6. Hello, Still not an option in backoffice for this !? Steffran, do you use PS 1.7 ? If so, you don't have an option for this in back office? tks,
  7. yes, it seems to be in ps_stock_available ...
  8. Hello, I have the same problem, i don't find in what table PS is keeping the quantity per combination. Has there anybody an answer for this ? Thank you,
  9. Hi all, I think the problem is solved for me. It worked after i removed the .htaccess from the root and then activate the "Friendry URL" (or let it activated if is already so) and Save. Tks,
  10. Hi all, I think the problem is solved for me. It worked after i removed the .htaccess from the root and then activate the "Friendry URL" (or let it activated if is already so) and Save. Tks,
  11. Hi all, I think the problem is solved for me. ets-soft was right before that the cause is .htaccess. I did what he said but didn't work until i removed the .htaccess from the root and then activate the "Friendry URL" (or let it activated if is already so) and Save. Tks,
  12. Hello, Did somebody find another solution here? I have the same problem now in Prestashop 1.7.5.1. I did the following things, but still not working: 1. I disabled the Friendly URL -> the images are showing -> enabled back the Friendly URL -> the images NOT showing. 2. Put the following .htaccess in the folder "img": <IfModule mod_php5.c> php_flag engine off </IfModule> # Apache 2.2 <IfModule !mod_authz_core.c> Order deny,allow Deny from all <Files ~ "(?i)^.*\.(jpg|jpeg|gif|png|bmp|tiff|svg|pdf|mov|mpeg|mp4|avi|mpg|wma|flv|webm|ico)$"> Allow from all </Files> </IfModule> # Apache 2.4 <IfModule mod_authz_core.c> Require all denied <Files ~ "(?i)^.*\.(jpg|jpeg|gif|png|bmp|tiff|svg|pdf|mov|mpeg|mp4|avi|mpg|wma|flv|webm|ico)$"> Require all granted </Files> </IfModule> Thank you,
  13. Hi El Patron, I tried your solution for Prestashop 1.7.5.1, but didn't work for me. Is there something else that need to be done? My URL is: fototapet.stickero.ro Thank you,
  14. Hello, Did somebody find a solution here? I have the same problem -> i disabled the Friendly URL -> the images are showing -> enabled back the Friendly URL -> the images NOT showing. Thank you,
  15. Hi all, Prestashop 1.7.5.0 still has this id_product_attribute mandatory in the URL. What is the reason? Why mandatory? Did somebody has a solution to remove this is from URL? I liked Prestashop at the beginning, but there are many things which came after as difficult behaviors or not explicable, like this one. What is the reason to implement such things? Why the PS team doesn't listen to the users requests? Tks...
  16. Hello all, I had the same error, I removed the cookies and now the error has gone...
  17. If anybody still interested in this subject, i discovered that, after i uninstalled an optional sildeshow module, the CMS has started to work again...
  18. Hello all, I have the same problem, PS 1.6.0.14. Adding new CMS or making changes in a old one used to work in the past for me, but now i discovered this not working Is there anybody able to explain this problem and give a solution? Thank you!
  19. Hello n_s_simpson, Are you sure this is working? Seems not to be a complete code. Tks
  20. I don't understand, you have replaced everything which is by default in Media.php with that small code and there are not damages in some other places?...
  21. Yes, i discovered also that this is the problem...if you move JS to bottom...
  22. Hello all, Did you all find a solution to add the adwords tracking code to PS 1.6? I have the same problem when i add it in order-confirmation.tpl... Tks
  23. Hello all, I am using PS 1.6.0.14. I have inserted the code AdWords in order-confirmation.tpl, at the end of file, after {/if}, as someone wrote here few posts before, but this does not work for me, the conversions are not reported. I have tested it with Tag Assistant by Google in Chrome and the reported error was "No HTTP response detected". So, seams that inserting the AsWords trancking code in the order-confirmation.tpl is not working. As for the solution of nematodesdirect, is there anybody which did test it on PS 1.6.0.14? IS it working in this version? Anyway, if this is working, it will report all the conversions, not only when an order is finished. Tks to all...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More