Jump to content

mingwireless

Members
  • Posts

    31
  • Joined

  • Last visited

Everything posted by mingwireless

  1. Hi all Can any one what is the problem and how to fix, i install the prestashop 1.4.8 problem when customer register new account but there no country list to be choose , please help web site is www.idounlock.com Thanks Ming
  2. i just check back again for the /tools/smarty/cache/ and tools/smarty/compile/ these a lot of files again only delete after one hour any suggestions ? please i don't that we need to site down and keep deleting the cache files . Thanks
  3. do you know any proper solution for this problem, i had this problem since i got the 1.4 and the hosting company told me that my account over use the CPU , then they closed my account for while , after now i total delete the 1.4PS to install the fresh 1.4.5 PS , now again its the same problem again only after i installed 2 weeks later, do you thing the web hosting company could solved this problem properly ? Thanks again
  4. thanks again, what about Root/cache/cachefs/ this folder then? do i need to do anything with it?
  5. yes i delete those files only keep the tools/smarty/compile/index.php file do i need to do anything with Root/cache/cachefs/ this folder then? what about will it happened it again, do i have to do it every day?
  6. do i need to do anything with Root/cache/cachefs/ this folder then? Please help to solve this problem , my web server takes too much CPU memory from the Presta template thanks Ming
  7. yes i checked that and there have a lot of stuff there, do i delete them all files from the fold of cache and compile folders?
  8. hi there i want to be sure, /cache/cachefs/ inside this folder only has index.php one file only, not thing else , any idea ?
  9. hi i have the same problem , do i need to delete the root/cache folder? can i do that? or just delete the /cache/cachefs/ index.php files? Thanks
  10. Solved Thank you very much , you make it so much simply for us, Thanks Dave L
  11. Hi there Thanks for the reply, but i try to find the ?n= section but cannot find it can you please tell me where is that? i went to : www/mingwireless.ca/modules/blockcategories Here is the blockcategories.tpl Files: {* * 2007-2011 PrestaShop * * NOTICE OF LICENSE * * This source file is subject to the Academic Free License (AFL 3.0) * that is bundled with this package in the file LICENSE.txt. * It is also available through the world-wide-web at this URL: * http://opensource.org/licenses/afl-3.0.php * If you did not receive a copy of the license and are unable to * obtain it through the world-wide-web, please send an email * to [email protected] so we can send you a copy immediately. * * DISCLAIMER * * Do not edit or add to this file if you wish to upgrade PrestaShop to newer * versions in the future. If you wish to customize PrestaShop for your * needs please refer to http://www.prestashop.com for more information. * * @author PrestaShop SA <[email protected]> * @copyright 2007-2011 PrestaShop SA * @version Release: $Revision: 6718 $ * @license http://opensource.org/licenses/afl-3.0.php Academic Free License (AFL 3.0) * International Registered Trademark & Property of PrestaShop SA *} <!-- Block categories module --> <div id="categories_block_left" class="block"> <h4>{l s='Categories' mod='blockcategories'}</h4> <div class="block_content"> <ul class="tree {if $isDhtml}dhtml{/if}"> {foreach from=$blockCategTree.children item=child name=blockCategTree} {if $smarty.foreach.blockCategTree.last} {include file="$branche_tpl_path" node=$child last='true'} {else} {include file="$branche_tpl_path" node=$child} {/if} {/foreach} </ul> {* Javascript moved here to fix bug #PSCFI-151 *} <script type="text/javascript"> // <![CDATA[ // we hide the tree only if JavaScript is activated $('div#categories_block_left ul.dhtml').hide(); // ]]> </script> </div> </div> <!-- /Block categories module -->
  12. Hi all I have the PS 1.4.5 and i want to set or change the products list all in one page or set to 20 or 30 products in a select subcategories , Please check here : http://www.mingwirel...ca/29-iphone-3g eg. i want to show all items below to that subcategories? right now only show 10 items in one page , i want to change to show all item in same page event if i can change to 20 or 30 items . Does any know what file ? or what section to modify that ? Thanks Please let me know if anyone know how to do this.
  13. This seller has no support at all when you but the themes from this guy Please any body know how to slow down slider speed ? i want each picture stay a bit longer time before change to the next picture, the demo link here : http://www.essayinfo.co.uk/xsigner/demo/x009/ Thanks Very much also any one knows about how to change the categories products list, that is only shows 2 rows products , its any way to make for 4 or more rows like here: http://www.essayinfo.co.uk/xsigner/demo/x009/category.php?id_category=2 Thanks Ming
  14. Yes we got all those you said , what about this messages when received the NEW ORDER from the customer by e-mail?: PayPal response: TIMESTAMP -> 2011-03-30T22:38:11Z TRANSACTIONID -> 8U237574MB732500G TRANSACTIONTYPE -> cart PAYMENTTYPE -> instant ORDERTIME -> 2011-03-30T22:38:10Z AMT -> 16.95 FEEAMT -> 0.79 TAXAMT -> 1.95 CURRENCYCODE -> CAD PAYMENTSTATUS -> Completed PENDINGREASON -> None REASONCODE -> None PROTECTIONELIGIBILITY -> Eligible INSURANCEOPTIONSELECTED -> false SHIPPINGOPTIONISDEFAULT -> false Order finished with PayPal! also you can see that the same messages at the back Office order detail section too see Attach PIC, its that any way to fix? or just ignore it? Thanks
  15. hi all i have some problem here with the ( new order e-mail ) on this bottom of the error message : PayPal response: TIMESTAMP -> 2011-03-30T22:38:11Z TRANSACTIONID -> 8U237574MB732500G TRANSACTIONTYPE -> cart PAYMENTTYPE -> instant ORDERTIME -> 2011-03-30T22:38:10Z AMT -> 16.95 FEEAMT -> 0.79 TAXAMT -> 1.95 CURRENCYCODE -> CAD PAYMENTSTATUS -> Completed PENDINGREASON -> None REASONCODE -> None PROTECTIONELIGIBILITY -> Eligible INSURANCEOPTIONSELECTED -> false SHIPPINGOPTIONISDEFAULT -> false Order finished with PayPal! dose any body know what is this problem ? how to fix? i am using the latest PS1.4 and the paypal version 2.4 any idea for this issue? Thanks Ming
  16. it says ( Mail is sent ) when i testing to send the e-mail ant the setting you can see below the picture Thanks
  17. Thanks for your reply, i checked all the setting and also did the ( Send a test e-mail ) it working when try in there, admin do not receive email when the order made. Customer do not receive email when the order made. any idea for that , i already had the same problem on the version 1.3.7, so then i thought that is some file missing or not installed properly , then i delete all file and download the new one for PS 1.4 FINAL (i am using now 1.4) any idea where its the problem? thanks
  18. hi all i just new install the PS 1.4 , i am testing the site try to make an new order but no new order e-mail send to my mail box i already install the mailalert 2.2 but still the problem , can any help me for this problem Thanks
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More