Jump to content

magnusjacobsen

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by magnusjacobsen

  1. Hi I have a shop with two languages, English and Japanese. Some of the products in Japanese also use Latin characters Search with Latin characters works fine in English. If I change language to Japanese, results will only show when Japanese characters are used in search, not Latin characters. Shop is here: http://tabatekku.com/ja/ * I have tried "Add missing products to the index" and "Re-build the entire index", neither helped. * I have checked the database search table, and there are entries in it. * I have updated Prestashop from 1.6.0.9 to 1.6.0.14, but that didn't solve the issue either. Does anyone have any ideas what might be causing the issue on my site?
  2. I have a somewhat similar problem, and the solutions provided here did solve it. Shop is here: http://tabatekku.com/index.php The shop have two languages, English and Japanese. Some of the products in Japanese also use Latin characters Search with Latin characters works fine in English. If I change language to Japanese, results will only show when Japanese characters are used in search, not Latin characters. * I have tried "Add missing products to the index" and "Re-build the entire index", neither helped. * I have checked the database search table, and there are entries in it. * I have updated Prestashop from 1.6.0.9 to 1.6.0.14, but that didn't solve the issue either. Does anyone have any ideas what might be causing the issue on my site?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More