Jump to content

luc0

Members
  • Content count

    18
  • Joined

  • Last visited

About luc0

  • Rank
    PrestaShop Newbie

Profile Information

  • Gender
    Male
  1. Hello, I installed the latest version of the module from this link https://github.com/dim00z/gshoppingflux/releases/tag/v1.6.7 But after installation, it is written that the module version is 1.6.5 Something is probably not right. Shop Version 1.6.1.6. Regards.
  2. [Rozwiązany] Problem z zamówieniami

    Dziękuję za pomoc, twoja porada pomogła. Tylko dziwię się dlaczego tak się dzieje, wcześniej nie było problemów.
  3. [Rozwiązany] Problem z zamówieniami

    Przełączyłem na serwerze opcje PHP na wersję 5.5, bo taką maksymalnie mogłem ustawić. W zakładce wydajność w panelu sklepu wyłączyłem Cache. Przy wyłączonym debugowaniu, zamówienie przeszło pozytywnie, w panelu widać już produkty w konkretnym zamówieniu. Działanie sklepu też przyspieszyło, widać to gołym okiem. Niestety przy włączonym debugowaniu przy zalogowanym użytkowniku występuje błąd na ostatnim kroku zamówienia. Tak samo jak się wejdzie na kartę produktu i zakładka w moje konto - moje powiadomienia. Ewidentnie we wszystkich tych błędach czepia się pola id_shop. W załączniku screeny.
  4. [Rozwiązany] Problem z zamówieniami

    Czy ktoś, ma jakiś pomysł jak rozwiązać te błędy ? Bardzo proszę o pomoc.
  5. grid list not work prestashop 1.6.9

    Whether it's a file themes / default-bootstrap / product-list.tpl it does not have that class = "list" Could this be also a JavaScript error? Please advice how to solve this problem.
  6. [Rozwiązany] Problem z zamówieniami

    Tabela została dodana do bazy, w załączniku screen. Musiałem dodać ręcznie, bo zapytanie w formie kodu nie działało. Po dodaniu tej tabeli, błąd podczas logowania już się nie pojawił. Ale nadal występuje błąd po wejściu na stronę produktu. Tak jak na screenie w poprzednim poście. Co do błędu ponownego zamówienia już nie występuje. Jest tylko taka sprawa, że na ostatnim etapie zamówienia, długo wczytuje stronę i po porostu staje nie przechodząc dalej. W międzyczasie, będąc zalogowanym w panelu administratora, widać ze zamówienie weszło ale niestety puste, brak produktów. W załączniku screen i do tego jest jakiś błąd ze smartami, nie zawsze ten błąd występuje. Czy może wina leżeć po źle skonfigurowanej opcji w zakładce "Wydajności" w panelu sklepu. Zaznaczę, że sklep działa na serwerze Hekko https://www.hekko.pl/hosting_dedykowany.html , pakiet Start. Czy pod takim hostingiem dedykowanym, trzeba jakoś ustawić inaczej opcje w sklepie jeśli chodzi o tą wydajność. Może też chodzi o ustawienia PHP na serwerze ? Screen w załączniku.
  7. [Rozwiązany] Problem z zamówieniami

    Ktoś podpowie jak rozwiązać mój problem?
  8. [Rozwiązany] Problem z zamówieniami

    Taka tabela istnieje w bazie. W załączniku plik.
  9. [Rozwiązany] Problem z zamówieniami

    Przy włączonym debugowaniu wywaliło parę błędów. Już podczas logowania, przy wejściu na stronę produktu i przy ponownym zamówieniu z historii zamówień. Przez to że nie działa strona produktu nie mogłem w ogóle zrobić zakupu. Pliki z błędami w załączniku.
  10. grid list not work prestashop 1.6.9

    Hi, I too have the same problem on the site. Store version 1.6.0.9. At which point you found this error "list => lists" and in which file it is located. Thank you in advance for your help.
  11. [Rozwiązany] Problem z zamówieniami

    Ktoś ma dla mnie jakieś wskazówki?
  12. Witam, od jakiegoś czasu pojawił się problem przy składaniu przez Klientów zamówień. Są takie sytuacje, że zamówienie zapisuję się w tabeli ps_orders ale już w tabeli ps_order_detail brak szczegółów jakie produkty zostały zamówione. Więc nie widać szczegółów zamówienia w panelu administracyjnym. Ale w porzuconych koszykach przy sprawdzeniu zamówienia są jego szczegóły. Zaczęło się tak dziać jakoś z początkiem roku i takie zamówienia coraz częściej się pojawiają. Zaznaczę, że sklep nie był aktualizowany, nic w nim nie było zmieniane. Normanie tylko był użytkowany i wszystko było w porządku do wystąpienia tego problemu. Wersja sklepu 1.6.0.9. Proszę o jakieś rady w którym miejscu może być problem i ewentualnie o jakieś wskazówki jak go rozwiązać.
  13. Dziękuje za wskazówki. A jak wyczyścić cache? Z serwera usunąć pliki czy jest opcja żeby to zrobić z panelu presty?
  14. Wyłączenie przyjaznych linków nic nie pomogło. Ktoś ma pomysł co się mogło stać i jak to naprawić?
  15. Witam, po wybraniu konkretnego producenta z lewej strony "Blok Producenci" strona się źle wyświetla. Nie działa drzewko kategorii oraz przycisk więcej, który wyświetla więcej tekstu/informacji o producencie. Nie mam pojęcia czym ten błąd jest spowodowany. Bo na innych podstronach drzewko kategorii dobrze się wyświetla tu http://www.wizazsklep.pl/ , tu http://www.wizazsklep.pl/5-twarz i tu http://www.wizazsklep.pl/vipera-pudry-sypkie/72-vipera-puder-sypki-matujacy-transparentny-011.html Strona z błędem http://www.wizazsklep.pl/3_vipera-cosmetics Czy to jest związane z wersją PHP ustawioną na serwerze czy JavaScript ? Mam też pytanie jaką wersje PHP obsługuje skrypt sklepu 1.6.x , z którą wersją działa najlepiej i czy ma to jakiś wpływ na wybór wersji PHP ?
×