Jump to content

ikaris

Members
  • Posts

    151
  • Joined

  • Last visited

Everything posted by ikaris

  1. merci beaucoup Eolia c'est grâce à vous que j'ai trouvé (enfin j'espère que c'est ça, je vais tester à différents moments) , merci pour cette aide très précieuse
  2. je crois que j'ai trouvé le problème. Ca venait peut être de mon .htaccess J'avais remonté mes redirections au-dessus des commentaires du début et maintenant que j'y pense c'est depuis que j'ai fait ça (pour ne pas les perdre en cas de vidage de cache via l'admin) que j'ai le soucis de ralentissement... Je les ai remis en dessous et ça a l'air bien mieux
  3. Merci Eolia pour cette astuce. et en effet pas mal d'infos affichées en bas. encore faut-il savoir les interpréter 😟 Ca "toaste" sur le initContent...
  4. OVh me dis de regarder mes logs mais je suis pas capable de les interpréter ou de désactiver mes modules un par un, mais le problème est aléatoire.
  5. Bonjour Eolia Merci pour beaucoup pour votre aide. Non, j'ai touché à aucun module, rien installé non plus, ni fait de mises à jour de modules. Pas touché non plus aux caches et à la compression depuis des mois et ça fonctionnait bien comme ça. Vous pensez que ça a un lien avec le panier ? Ca arrive pourtant même à ceux qui visitent le site pour la première fois dès la page d'accueil... Mais de façon aléatoire.
  6. (Presta 1.6.0.14 sur PHP 5.6). Bonjour J'ai des soucis d'accès aléatoire à la première page de mon site chez OVH, des fois c'est en 1 secondes (la plupart du temps quand même), des fois il faut jusqu'à 16 secondes pour voir s'afficher la première page (idem pour la navigation). Je leur ai soumis le problème et ils me disent que tout va bien sur les serveurs et que je dois chercher ailleurs. J'avoue que je ne sais pas quoi faire, car quand le site met 16 secondes à apparaître les visiteurs ont largement le temps d'abandonner. Merci pour vos pistes éventuelles de recherche
  7. Attendez peut être que les DNS s'activent sur plusieurs serveurs à travers le monde...
  8. Bonjour Si le soucis ne vient pas de la restauration du site à J-1 par OVH, vous risquez d'attendre longtemps avec cette erreur 500... (à mon avis ça ne viens pas de là) où alors refaite une restauration à J-3 ou J-7. Et s l'erreur 500 est dû à un bug dans la BDD ce n'est pas la restauration du FTP qui va résoudre le problème. Avez-vous aussi restauré une BDD sauvegardée clean ? Sinon, il faudra certainement demander de l'aide à un expert car en attendant vous perdez du C.A @+
  9. Bonjour Normalement la restauration c'est très rapide. Vous avez restauré à J-1 mais vous étiez peut-être déjà avec une erreur 500 à j-1 ?
  10. Après l'upgrade de la BDD, es-ce que OVH vous a envoyé un mail avec de nouveaux login à la BDD ? Le lien ne se fait plus entre le shop et la BDD.
  11. L'option "true" ne vous a pas donné l'endroit où ça plantait après avoir actualisé la page admin ? Si vous ne savez pas ce que vous avez fait pour en arriver là, ni le message d'erreur généré en mode débug, j'ai peur que le responsable du template ne puisse pas vraiment vous aider... c'est toujours une option si vous débutez, que vous savez pas ce qui vous a fait planter le B.O et que vous n'avez pas travaillé sur le site entre cette sauvegarde et le plantage du B.O
  12. Il faut aller directement sur le fichier : https://www.prestasafe.com/mettre-prestashop-1-7-1-3-mode-debug
  13. Bonjour je connais pas votre version de prestashop, mais regardez dans les préférences de localisation par IP (géocalisation par IP) et le choix de de la langue par défaut en fonction de l'IP/navigateur. @+
  14. Je pense que c'est immédiat mais ce sera marginal. Puis dès que c'est possible installer le module proposé par solsol69 Il y a aussi certainement des paramétrages à optimiser dans la boutique pour qu'elle stocke le minimum en BDD (paramètres avancés/performance/cache sur "non" (en 1.6.))
  15. Quelqu'un de plus doué que moi vous dira ce qu'il est judicieux de faire... mais pour parer au plus pressé faite le ménage dans la boutique : - Supprimer les trucs obsolètes ou inutiles : catégories/produits/pages CMS/ - Supprimer les mails envoyés + paniers abandonnés Regardez le résultat sur la BDD
  16. En effet, à priori 1 Go c'est le maxi : Faut optimiser https://www.ionos.fr/assistance/hebergement/depannage-des-bases-de-donnees-mysql/depassement-de-capacite-de-la-base-de-donnees-mysql/
  17. Bonjour le mieux c'est sans doute d'upgrader votre hébergement chez 1&1 sinon vous allez juste repousser le problème de quelques semaines @+
  18. recherche google sur votre soucis donne : - base de donnée pleine ? - Aller tableau de bord/paniers actifs et tout effacer à vérifier
  19. Bonjour Oui c'est dans la doc : http://doc.prestashop.com/display/PS17/Theme+et+logo#Themeetlogo-Sélectionnerlethèmepourlaboutique<nomdelaboutique>
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More