Jump to content

delboy01

Members
  • Posts

    69
  • Joined

  • Last visited

1 Follower

Profile Information

  • First Name
    del
  • Last Name
    boy

delboy01's Achievements

Newbie

Newbie (1/14)

2

Reputation

2

Community Answers

  1. So im my email setting nothing has changed. Only thing thats changed is updated to the newest version of prestashop 1.7.7.2 And one know how to fix this please Error: Please check your configuration Connection could not be established with host smtp.gmail.com :stream_socket_client(): unable to connect to ssl://smtp.gmail.com:465 (Network is unreachable) Thanks
  2. And is there a module for the v3 ? thats free I tried putting the keys for v3 but it didnt work for the module posted above.
  3. Thanks i installed this on the sign up form but it seems the bot is able to get through the google verification now Come on prestashop help us please
  4. Not a bug, A new spam bot thats spamming the new customer sign up. Like before where they were signing up with www or http in the sign up title that way patched. Im thinking a new bot thats got round the latest patch and not adding the www or http.
  5. P.s version is up-to-date 1.7.6.1 Captcha is on contact pages as i had problems with the spam contact. This is on the New customer sign up like the OP.
  6. I to have this problem its very annoying. Anyone managed to fix this ? I have disabled new customers emails which while not ideal will stop the bots sending to the email address through my website.
  7. Looking for a module that is able to have a page where customers can upload there photo and people are able to vote. Like Photo Contest Joomla Extension https://codecanyon.net/item/photo-contest-joomla-extension/13268866 Any help please.
  8. will this work with 1.7.2.0 ?
  9. will this work with 1.7.2.0 ?
  10. you will have to go on your hosts website and see if you got a back up of the database and files im guessing again same happened to me its like wrecking peoples websites come on prestashop your mucking with peoples livelihood here !
  11. happened to me from 1.7.0.5 to 1.7.0.6 Mucked my database right up thankfully my host backs up the database now and again so rolled back and didnt have that much work to do. ill stick to 1.7.0.5 for now until people have luck upgrading
  12. no mate nothing there also nothing in the txt file but its still getting through </ol></td> <td style="padding: 7px 0;" width="10"> </td> </tr> </tbody> </table> </td> </tr> <tr> <td class="space_footer" style="padding: 0!important;"> </td> </tr> <tr> <td class="linkbelow" style="padding: 7px 0;"><span style="color: #555454; font-family: Open-sans,sans-serif; font-size: small;" size="2" face="Open-sans, sans-serif"> <span>You can now place orders on our shop: <a href="{shop_url}" style="color: #337ff1;">{shop_name}</a></span> </span></td> </tr> <tr> <td class="space_footer" style="padding: 0!important;"> </td> </tr> <tr> <td class="footer" style="border-top: 4px solid #333333; padding: 7px 0;"><span><a href="{shop_url}" style="color: #337ff1;">{shop_name}</a> </span></td> </tr> </tbody> </table> </td> <td class="space" style="width: 20px; padding: 7px 0;"> </td> </tr> </tbody> </table> </body> </html>
  13. Thanks dave I removed the © Powered by Presta Shop™ from transitions and just checked the mails folder. and © Powered by Presta Shop™ is not in the txt or html. Its still sending out the emails with © Powered by Presta Shop™ so dont know what to think now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More