Jump to content

hgonzag

Members
  • Content count

    1
  • Joined

  • Last visited

About hgonzag

  • Rank
    PrestaShop Newbie

Profile Information

  • Location
    Barcelona (Spain)
  1. We bought some months ago the Affiliate PRO Extended Version from Presta-App's TEAM and paid a good quantity of money to an extra option that don't come in the normal program, they don't take so much time to develop the extra function, the first time didn't work properly but in some weeks they removed the bugs. Well, my company start using this module with affiliates and start having problems, the reports don't work, we can't use some options due to they are not working properly and the worst part is that the steps to count the affiliate payout don't work as they promise, I asked many times (with examples) if this module works as we need and they told me that it has this option, they lie. When you buy this module there are any tutorial or "how to" to help you, you can only ask by mail with any answer, of course. We are sending emails for months, with any answer, in the early year they answer an email that my company do with some legal warnings, but at this moment we are: - With an addon that don't work properly and can't use. - A lots of affiliates that can't receive the money due to the reports are not working I don't know if anyone are thinking to buy any module to this people but I don't recommend you, if you have any problem you are lost. We are working with a legal cabinet to demand this people due to they are causing monetary damage to my company and my affiliates. Any experience with this company?
  2. Voucher Box No Aparece

    Ayer, por arte de magia desapareció el box donde se ponen los cupones de descuento y estoy desesperado porque no se a causa de que, ¿alguien puede ayudarme?. He estado buscando y en versiones anteriores habían problemas con el módulo PayPal, pero yo estoy con la versión 1.6.0.6 y hasta ahora nunca había tenido ningún problema. No se si puede ser que algún módulo se ha actualizado y me ha hecho algún estropicio, ¿hay algún log donde se registre las actualizaciones que se han hecho de los módulos?, sería una pista para desactivarlos y ver si es eso, no se me ocurre nada mas. Tengo instalado el tema "http://www.leotheme.com/demo/prestashop14x/?template=leo_gamegear", me he metido en la demo y la he comparado con mi página, encontrando que no carga un form, adjunto pantallazo En la demo: En mi web: La dirección de mi web es http://www.3dpideas.es/shop
×