Jump to content

flood

Members
  • Posts

    52
  • Joined

  • Last visited

Profile Information

  • First Name
    j
  • Last Name
    w

Recent Profile Visitors

387 profile views

flood's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Witam, Przeniosłem się z hostingiem z OVH na Linuxpl. Dokupiłem moduł integracji z hurtownią od X13, wczoraj wszystko skonfigurowałem i zaczęły się pobierać produkty. Od dziś mam problem ze stroną. Backoffice działa, choć nie w pełni - np wyszukiwarka nie działa i też od czasu wyskakuje błąd HTTP ERROR 500.. Natomiast przy front office działa tylko główna strona, przy wejściu w dowolny produkt, nawet te które wrzucałem ręcznie do sklepu wyskakuje HTTP ERROR 500. Załączyłem tryb debugowania ale nie pokazuje żadnej informacji. Co może być tego przyczyną, gdzie jej szukać?
  2. Podziękował. A czy w jakimś innym pliku moje stare hasło jest zapisane?
  3. Witam, Zmieniłem hasło w bazie danch serwera na którym działa sklep na inne. Przez co przestał działać założony na tej bazie danych sklep. W którym miejscu w preście mam podmienić hasła, żeby na tym nowym haśle bazy danych znów działał mi sklep? Dzięki
  4. Czyli to oznacza , że na OVH co 15 minut nie ustawię?
  5. Mam dwa zadania: Wywołujemy co 3godziny i 23 minut/usr/bin/lynx --dump "http://domena.pl/modules/x13import/cron.php" >/dev/null 2>&1 Wywołujemy co 15 minut/usr/bin/lynx --dump "http://domena.pl/modules/x13import/update.php" >/dev/null 2>&1 W panelu mam zakładkę FTP-SSH
  6. Dzięki, Rozwiązałem problem. Powodem był własnie moduł od X13. Miałem wersję demo na miesiąc. tylko jak pisałem wcześniej przez ostatni miesiąc nie mogłem się tym zając bo nie miałem zadania crone, a ci z X13 obiecali mi pomoc z jego stworzenie. Jednak sprawę generalnie olali. No i teraz jak nad tym przysiadłem i chciałem sam jakoś z tym powalczyć to się okazało że sklep nie działa z tego powodu. Przy okazji spytam się, może ktoś chciałby się podzielić informacją jak stworzyć zadanie crone na OVH?
  7. Witam, Mam sklep na OVH. Z miesiąc temu zainstalowałem wtyczkę od X13 i sklep działał. Ale ze względu na brak Crone i brak czasu musiałem go zawiesić. Po wejściu normalnie na front office widzę informację "Zaraz wracam" Niestety chcąc się zalogować do back officu po wpisaniu hasła wyskakuje "Serwer nie może teraz obsłużyć tego żądania. HTTP ERROR 500" Dziś próbowałem dodać samemu Crone, wcześniej nie sprawdziłem czy back office działa, więc nie wiem czy to nie to jest powodem wysypania się sklepu. Natomiast usunąłem zadanie, przywróciłem bazę jak i pliki sprzed tygodnia i mimo wszystko nic nie działa. Ktoś ma jakiś pomysł?
  8. Znalazłem takie oprogramowanie do importu: https://x13.pl/integracje-prestashop/import-xml-do-prestashop.html Warto zakupić? Nie ukrywam że dość drogie zważywszy na to że chciałbym użyć do kilku sklepów a licencję trzeba wykupić na każdy sklep osobno.
  9. Prawda jest taka, że nawet dzielenie na 50 wierszy z dwiema kolumnami robi problem. Mam OVH. Gdzie tam można zwiększyć ten czas wykonywania skryptu?
  10. Witam, Mam problem z importem plików CSV. I to generalnie wszystkiego. Sam plik ma 50kB - trzy kolumny - cena/ ID/ ilość - 1000 produktów i juz tego nie importuje. Albo wyskakuje biała strona albo Error 500. Myślałem nad obejściem tego problu i postawieniu jeden do jednego identycznego serwera u mnie na komputerze lokalnym. A potem wgrywanie np bazy danych i w razie czego plików na ftp np. przez filezille. Czy coś takiego jest w ogole możliwe? I jesli tak jakich programów użyć?
  11. Jakie to było proste, a sam bym do tego nie doszedł. Dzięki bardzo za pomoc. A mma jeszcze takie pytanie czy jest możliwość usunięcia zdublowanych zdjęć? Zaimportowałem plik ze zdjęciami ale musiałem to zrobić dwa razy i niestety w niektórych produktach zaimportowały mi się dwa razy zdjęcia. Da sie to jakoś usunąć? Albo chociaż usunąć hurtowo wszystkie zdjęcia wybranych produktów?
  12. Mam 1.6.1.4 i podstawowy szablon default-bootstrap version 1.0. A nie ma jakiegoś modułu żeby automatycznie produkty przeszeregował do wyższych kategorii?
  13. Witam, Mam w sklepie podkategorie i po wejściu w podkategorie u góry wyświetlają się ikonki każdej subkategorii. Każda z napisem "no image available" Jest mi to do niczego nie potrzebne. Bo z boku mam drzewo kategorii. Jak usunąc te ikonki bo zabierają mi za dużo miejsca. Druga sprawa. Czy da się jakośc sprawić by z automatu produkty będące w podkategorii wyświetlały się również przy kliknięciu w kategorię nadrzędną: T.j. jeśli mam - A -- B -- C --- D I produkt jest w kat. D to żeby również wyświetlał się przy kliknięciu w kategorię C oraz A? Dzięki
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More