Jump to content

Sandys-Bastelkiste

Members
  • Posts

    8
  • Joined

  • Last visited

Everything posted by Sandys-Bastelkiste

  1. Hallo zusammen, leider werden mir meine Bilder nicht angezeigt. - egal wo. Meine Bilder sind in der Artikelübersicht zu sehen, werden aber im Front-End nicht angezeigt. Ich habe die Bildgrößen angepasst, aber alle Einstellungen unter "Voreinstellungen > Bilder" haben keine Auswirkungen. Auch nach dem Speichern und anschließendem Wiederherstellen nicht. Ich habe die Bilder mehrfach wiederhergestellt. Die Bilder neu hochzuladen ist ebenso erfolgslos. PrestaShop ist mit meinem 1und1 Konto verbunden und ich nutze PrestaShop online. Ich nutze die PrestaShop-Version 1.6.0.14. Über eine Rückmeldung freue ich mich sehr. Vielen Dank im Voraus.
  2. Es ist auch wirklich zum verzweifeln aber ich habe gerade Luftsprünge gemacht: 1.) FileZilla: Beim Doppelklick auf die php.ini wurden mir die Schreibrechte immer verweigert. Über die Rechte Maustaste > Ansehen/ Bearbeiten > Bearbeiten > schließen und upload hat es funktioniert. - DANKE @Rundblick. Er hat meine php.ini-Datei um 2 Sätze erweitert. 1&1 sagte, dass die geänderte Datei in jeden Ordner kopiert werden muss. Wir haben die Datei auf den Schreibtisch(Desktop) gezogen und ich habe sie über FileZilla in jeden Ordner kopiert. 2) EU-Legal: Anschließend habe ich auch EU-Legal über FileZilla als Ordner (nicht als Zip-Datei) in Module hochgeladen. Et voilà, soeben konnte ich Eu-Legal in meinem Backoffice installieren :D ... Jetzt sehe ich mal weiter. Das heißt noch nicht das alles funktioniert. Ich weiß auch nicht ob ich dafür die php.ini-Datei vorab in jeden Ordner laden musste. Vielleicht probierst Du erstmal mit Schritt 2.
  3. @Rundblick: Die EU-Legal Datei ist 3,2MB groß? @Kulli: Ich habe einen 1&1 Dual Basic Vertrag.
  4. Hallo zurück, ich bin am verzweifeln!!! Leider habe ich EU Legal immer noch nicht hochladen können. Meine php.ini-Einstellung ist wohl zu klein. Mein Provider (1+1) darf diese Einstellung nicht ändern, da sie meine Skripte nicht überschreiben dürfen. Der letzte Rat war, dass ich mir eine php.imi-Datei herunterlade und über File-Zilla hochlade oder die bestehende Datei abändere. Habe nun FileZilla runtergeladen und die Ordner gefunden. ich kann die bestehende Datei nicht ändern, da mir der Zugriff verweigert wird. Es ist mir auch etwas heikel. Online finde ich aber auch keine Datei? Könnt ihr mir weiterhelfen? Liebe Grüße Sandra
  5. Wie gesagt, ich kann jeden einzelnen Artikel einwandfrei hochladen. Mehrere gleichzeitig funktionieren leider nicht. Vielleicht liegt es an meiner Internetverbindung? Probiere es heute nachmittag mal von woanders. Das überschrieben funktioniert auch, danke :-)
  6. Der angezeigte Fehler beim download scheint irrelevant zu sein. Wandle ich den Ordner in eine zip.-Datei um, so lässt er sich unter "neues Modul hinzufügen" hinzufügen. Bei EU-Legal klappt das nicht, da hier selbst die Zip.Datei zu groß ist. Aber das Problem lässt sich sicher googeln. Danke Euch Beiden für die schnelle Rückmeldung.
  7. Hallo alle zusammen, ich arbeite online an meiner Homepage (namederhomepage/backoffice) und leider klappt die Integration der Addons nicht. Insbesondere geht es mir hier um die Integration von PayPal. Über mein Back-Office habe ich die Möglichkeit nach Eingabe meiner E-Mail-Adresse und dem entsprechenden Passwort eine Verbindung zu den PrestaShop Addons herzustellen. Allerdings finde ich diese in meinem Back-Office dann nirgendwo. Gelange ich auf die Addons Seite und wähle "herunterladen" zu dem jeweiligen Addon, erscheint die Meldung: "An error occured". Es wird trotzdem ein Ordner runtergeladen mit dem ich anschließend nichts anfangen kann. Wie bekomme ich Addons installiert? Ich hoffe auf eine Rückmeldung, Sandra
  8. Hallo alle zusammen, ich arbeite online an meiner Homepage (namederhomepage/backoffice) und versuche verzweifelt meine Artikel per CSV Import einzustellen. Gestern waren es noch 9 Artikel, die gleichzeitig geladen werden konnten. Jetzt sind es nur noch 1 1/2: Ein Artikel wird vollständig und der Folgende zur Hälfte hochgeladen. Beim importieren erscheint eine weiße Seite. Aktualisiere ich diese befinde ich mich in der normalen Benutzeroberfläche und die Artikel wurden nur bedingt eingestellt. Woran kann das liegen? Gibt es auch die Möglichkeit Artikel zu überschrieben ohne den kompletten Bestand zu überschreiben? Über Eure Hilfe freue ich mich sehr, Sandra
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More