Jump to content

pablowebfreelance

Members
  • Posts

    2
  • Joined

  • Last visited

Profile Information

  • First Name
    Pablo
  • Last Name
    Gómez

pablowebfreelance's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Se me ha olvidado comentar, que he hablado con el soporte del tema como unas 6 veces, y en todas no han sabido que decirme,me han pedido la clave del ftp para mirar lo que sucedia y parchearlo, pero no llegaron a hacer nada...y llevo esperando mas de 2 meses, una auténtica desesperación
  2. Muy buenas a todos chic@s, la verdad es que es la primera vez que posteo aquí, ya que llevo buscando una solución hace semanas, y no encuentro nada que me pueda servir, y me gustaría saber si alguién puede echarme una mano para solucionar mi problema. Bueno, os cuento un poco cual es. En la empresa en la que trabajo han decidido crear una tienda online, y hemos comprado un tema premium, Saggita (http://themeforest.net/item/sagitta-mega-store-responsive-prestashoptheme/8089803). Todo ha ido bien, hasta que me he fijado que había algunos módulos sin traducir en el Front-Office, y he ido a las traducciones, elijo el Front-Office, el tema que he comprado y el idioma...al darle a modificar, veo que todas las traducciones se encuentran bien en castellano, y prácticamente todas cubiertas. Pero al darle a guardar (sin haber tocado nada), automáticamente, todos los textos de los módulos del Front-Office desaparece, como si la traducción de estos estuviera vacía, cuando no lo es.. No sé si me he explicado bien, siento mucho si no ha sido así. Ojalá alguien pueda echarme una mano o darme algún consejo, ya que llevo mirando y cambiando código a mano directamente de los .tpl de cada módulo, y pienso que debe haber una solución más facil, o algo que deba estar haciendo mal... Gracias a todos antes de nada, y siento las molestias... Un saludo comunidad!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More