Jump to content

Malemi

Members
  • Posts

    47
  • Joined

  • Last visited

Everything posted by Malemi

  1. Same problem here, using v1.6.0.14. Any workaround, i.e. PHpMyAdmin to try to recover password ? Thanks
  2. Bug confirmed on PrestaShop version 1.6.0.11, just willing to create "Employee1" and could not. Had to switch to "Employee". Thank you
  3. This one, found it: $_MODULE['<{blockcontact}default-bootstrap>nav_02d4482d332e1aef3437cd61c9bcc624'] = 'Contacte con nosotros'; Translations > Default Boostrap > Módule BlockContact > Default-bootstrap - nav For anyone as me, not able to find out at first glance ... Sorry As a suggestion: why not a phrase search inside Translations ? THKs Cheers!
  4. Hi, have been trying to translate this (find please image attached), have been trying in "module installed" of default theme. It seems that translation of "Contact us" in nav bar of default theme does not work. Am I wrong, might you please confirm where this phrase has been translated ? THKs Cheers!
  5. Might you please help with this ? Thank you Cheers
  6. Anyone willing to help with this ?? Vekia ? THKs
  7. Vekia, hello Thaks for answering. Just would like custom link, placed in stores.tpl, to work for any current store links: <a href="http://www.mysite.com/{$cms->id}-{$store.name|escape:'html':'UTF-8'}"></a> I get this, CMS ID is missing: http://www.mysite.com/en/content/-storename Might you please help how to modify StoreController.php in order this to work in stores.tpl ? THKs
  8. Hello everyone, Could you please help on this issue ? THK Cheers
  9. Good morning, Have been reading this thread https://www.prestashop.com/forums/topic/154781-get-cms-id-in-template/ , have been trying using {$cms->id} Not working on 1.6 Might you please help ? THK Cheers!
  10. Hello everyone, This is my first post, nice to meet you I need to set-up a custom URL in Default Theme stores.tpl template, I would like img to be linked to each individual shop. I have been able to call "store name" in URL, just need to call CMS page ID assigned to each shop page (I have rewriting ON), not talking about store ID <a href="http://www.mysite.com/{$cms->id}-{$store.name|escape:'html':'UTF-8'}"></a> Might you please help how to call page ID, {$cms->id} seems not working in stores.tpl template {foreach $stores as $store} <tr class="store-small"> <td class="logo"> {if $store.has_picture} <div class="store-image"> <a href="http://www.mysite.com/{$cms->id}-{$store.name|escape:'html':'UTF-8'}"> <img src="{$img_store_dir}{$store.id_store}.jpg" alt="" /> </a> [/color]</div> {/if} Original file from default theme stores.tpl {foreach $stores as $store} <tr class="store-small"> <td class="logo"> {if $store.has_picture} <div class="store-image"> <img src="{$img_store_dir}{$store.id_store}.jpg" alt="" /> </div> {/if} Thank you Cheers!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More