Jump to content

jean-marc

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by jean-marc

  1. sollte ich vielleicht alles wieder runterhauen und mir diese deutsche Installer Version runterladen? Ich hab nur keinen Bock mich da wieder für drei andereForen anzumelden nur um das downloaden zu können: http://www.homepage-community.de/prestashopdeutschland/prestashop_installer_deutsch_german_edition-t773.0.html Ich hab jetzt die komplett deutsche Version, werde alles löschen komplett, eine neue Datenbank anlegen und nochmal bei null anfangen.Es lag vermutlich einfach daran, dass ich gestern nacht um 2 nach einem ganzen Tag Arbeit damit angefangen habe... hoffentlich.
  2. Hallo Leute, ich habe gestern Presta (englische Version - full) installiert, hat soweit auch geklappt, ich komme auch ins Backend rein, jedoch wenn ich auf www.meinedomain.de/shop gehe erscheint oben links nur das logo und ein horizontaler strich. Ich habe im backend gesehen, dass artikel zu demozwecken angelegt sind, diese werden jedoch nicht angezeigt (der shop ist auf "on"). Liegt das daran, dass keine Module installiert sind? Man findet im Netz keine wirkliche Dokumentation aus dem der Fehler ersichtlich wird. Das German Sprachpaket lässt sich auch nicht installieren. Ich habe eine neue Sprache angelegt (de) und dann das de.gzip hochgeladen. Die Datei konnte nicht entpackt werden. Dann habe ich alles manuell eingespielt in die jeweiligen Ordner anhand der Fehlermeldungen die kamen. Nun sind alle Dateien aufgespielt und dort wo sie hingehören, aber die Fehlermeldungen kommen immernoch. Von den ganzen hochgelanden Themes werden mir auch nur das "default" und ein weiteres angezeigt. Hat jemand eine Idee? Hoster ist all-inkl.com Viele Grüße und danke schonmal, Jean-Marc
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More