Jump to content

fvl1970

Members
  • Posts

    40
  • Joined

  • Last visited

Profile Information

  • First Name
    Fred
  • Last Name
    van Laar

Recent Profile Visitors

219 profile views

fvl1970's Achievements

  1. Last week I did upgrade to version 1.7.8.2 , jus regret it now I can't put information about the product in the product page.
  2. Same problem with me I get this message while I try to open my modules
  3. Ik krijg in mijn Google Search Console de volgende foutmelding : 'offers', 'review' of 'aggregateRating' moet zijn gespecificeerd heeft iemand enig idee wat ik hier aan kan doen? verie 1.7.4.4
  4. PROBLEM SOLVED I had my admin page open in Google Chrome, that didn't work Now I am working in admin with Explorer, that works now I can change my logo's. SO it seems that the 1.7.4.4 admin page is not working with Google Chrome
  5. I am in the Design Menu >> Themes and Logo There I click on the change button but it doesn't open so I can't add a my own logo The same for the rest of the Homepage configuration, I can click on buttons to change but nothing happens / opens
  6. Hello I did install Prestashop 1.7.4.4 Now I want to change the logo's and favicon into my own logo but when I click the button to change nothing happens, it doesn't open to add a new logo. It seems like I can't change anything in my Homepage configuration, like banners, slides , text etc etc Can someone help me to solve this problem ?
  7. Hello since 25-12-2018 people who want to add a product to the shopping cart get this message : " Impossible to add the product to the cart. textStatus: 'error' errorThrown: '' responseText" " It looks like the product will end up in the shopping cart but the message does scare costumers I read that in the past for some people it did help to disable Google Analytics , I did try this but it doesn't work My Prestashop version is : 1.6.1.11 Can someone help me please
  8. Hello I've got problems logging in to my admin. It take several times before I can open my admin. When I try to log in it doesn't go to the admin it just stays at the login screen and doesn't give an error. After several times trying it works finally. Can someone help me trying to solve this ? I am using : Prestashop 1.6.1.11
  9. Hallo, weet iemand of ik de achtergrond van mijn onderhoud pagina kan veranderen, en waar ik deze kan vinden. ? Hartelijk dank: Fred
  10. Solved: Bij bestellingen > statussen was aan "wacht op betaling" geen email template gekoppeld Ik heb daar nu email template "payment" aan gekoppeld, en het werkt
  11. Ik heb de laatste versie installer. De error report stond aan, en hierdoor kwam de de melding : Fout: ongeldige e-mailsjabloon in het scherm. Ik heb onlangs mijn shop op een nieuwe server gezet maar alle files zijn overgezet, ik zie zo ook niet direct verschil in de bestanden op de oude en de nieuwe server. Het probleem ontstaat op het moment dat je na het selecteren van de bank op "bevestig order " klik. Omdat in de browser : "https://www.gtmodels.nl/modules/sisow/payment.php?payment=ideal&paymentname=sisowideal " staat, zit het probleem dan in het bestand : modules/sisow/payment.php ??
  12. Hallo, als er een bestelling geplaatst wordt en men kiest voor iDeal betaling komt de volgen de melding: Fout: ongeldige e-mailsjabloon In de browser staat het volgende: https://www.gtmodels.nl/modules/sisow/payment.php?payment=ideal&paymentname=sisowideal Wie heeft de oplossing
  13. Na uploaden "oude" shop krijg ik deze melding Fatal Error : Class 'Shop' not found in storage/web/public/sites/www.gtmodels.nl/config/config.inc.php on line 114 wie weet wat hier zou moeten staan of veranderd moeten worden. als ik dit php bestand vergelijk met andere zie ik zo geen verschillen
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More