Jump to content

Sébastien XAE

Members
  • Posts

    160
  • Joined

  • Last visited

Everything posted by Sébastien XAE

  1. Bonjour IXS, Les 3 bannières sont modifiées et une prochaine séance de photos est programmée avec madame Amateur de "St Jo" comme on dit chez nous ? Je vous envoi en MP un p'tit bon cadeau à utiliser sur le site. Encore merci pour votre commentaire Sébastien
  2. Bonjour à toutes et à tous, Je m'appelle Sébastien, j'ai 32 ans et je suis Sommelier à Valence (Drôme). J'écume depuis 2 ans la Vallée du Rhône Nord et Sud à la recherche de vignerons "pépites" que je présente sur le blog http://rendez-vous-en-terroir-inconnu.com/. Depuis 3 mois maintenant, je développe sur Prestashop un site d'e-commerce : http://www.wineandbee.com/. Avec mon épouse, Eve, nous proposons des vins et des miels en accord avec des recettes gastronomiques. Je me suis totalement formé sur le tas sur Prestashop et aujourd'hui le résultat est opérationnel. Je sens cependant que je pourrai améliorer encore plein de choses : ergonomie, navigation, référencement, etc. Qu'en pensez-vous ? Vos points d'amélioration seront très précieux pour moi !! Au plaisir de vous lire pour parler prestashop, vin, ou miel Un énorme merci. Sébastien. http://www.wineandbee.com/
  3. Bonjour à tous, Moi je souhaite juste supprimer les boutons de droite pas très jolis sur mon site : http://www.wineandbee.com/19-nectars-a-boire Auriez vous idée sur la façon de procéder ? Merci !
  4. Bonjour à tous, Je souhaite modifier les boutons de droite de chacun de mes filtres : http://www.wineandbee.com/19-nectars-a-boire En effet, les triangles sont tous petits et pas jolis. Pas moyen de trouver où ils situent dans mes fichiers FTP. Auriez vous une idée sur le sujet ? Par avance un grand merci Sébastien
  5. Plus exactement, le débug Facebook me précise ceci : Errors That Must Be Fixed Missing Required Property The 'og:type' property is required, but not present. NoticeWarnings That Should Be Fixed Inferred Property The 'og:url' property should be explicitly provided, even if a value can be inferred from other tags.
  6. Bonjour J Danse, Merci pour votre explication. Si je mets les bons mots sur mon problème, ce n'est donc pas un souci de scans externes mais de méta propriétés qui manquent à mon fichier header.tpl. Je viens d'essayer votre proposition - ainsi que d'autres trouvées sur le forum mais rien n'y fait Le souci de non affichage reste le même... Auriez-vous d'autres pistes à me suggérer ? Merci beaucoup par avance Sébastien
  7. Bonjour à tous, Je viens (enfin) d'avoir une réponse de mon hébergeur : OVH, concernant mon problème de scan externe. Pour OVH: "Aucune restriction n'est mise en place de notre côté". En éliminant petit à petit toutes les causes externes : me reste que le site web. Pensez-vous qu'un thème prestashop puisse bloquer ce genre de scan externe ? Dois-je modifier quelque chose dans le fichier header ? Bien à vous, Sébastien.
  8. Effectivement, sur https://developers.facebook.com/tools/debug/og/object/, j'ai l'erreur => The 'og:type' property is required, but not present. Est-ce que quelqu'un sait comment ajouter ce "og type" sur mon site ? Merci par avance ! Sébastien
  9. Merci Eolia ! Comment puis-je rajouter cette info ? Depuis un fichier de mon thème ? Lorsque je teste un produit sur FB, le résultat est encore vierge sur la page : https://www.facebook.com/permalink.php?story_fbid=1620461974841933&id=1595488934005904 Merci et bon début de journée à vous, Sébastien
  10. Je viens de ré-essayer du coup sur le page FB un lien de mon site : https://www.facebook.com/permalink.php?story_fbid=1620456731509124&id=1595488934005904 C'est légèrement mieux car il reprend au moins le titre du site mais pas de photo ni de résumé.... Mon problème n'est donc pas tout à fait résolu Auriez vous une autre piste peut-etre ? Merci - Sébastien
  11. Enorme ! Parfois, avec Prestashop, il faut aller chercher des explications assez loin.... Merci en tout cas, j'ai été du coup dans Localisation > Pays > puis j'ai activité un par un les 243 pays autres que la France. Me confirmez vous que vous n'avez plus la page blanche ? Bien à vous, Sébastien
  12. Mon hébergeur est OVH. J'ai regardé également du coté de mon ht access. J'ai cela concernant les images. Cela peut-il etre à l'origine du pb ? # Images RewriteRule ^([0-9])(\-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+\.jpg$ %{ENV:REWRITEBASE}img/p/$1/$1$2$3.jpg [L] RewriteRule ^([0-9])([0-9])(\-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+\.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$1$2$3$4.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])(\-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+\.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$1$2$3$4$5.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])([0-9])(\-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+\.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$1$2$3$4$5$6.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])(\-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+\.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$1$2$3$4$5$6$7.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])(\-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+\.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$6/$1$2$3$4$5$6$7$8.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])(\-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+\.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$6/$7/$1$2$3$4$5$6$7$8$9.jpg [L] RewriteRule ^([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])([0-9])(\-[_a-zA-Z0-9-]*)?(-[0-9]+)?/.+\.jpg$ %{ENV:REWRITEBASE}img/p/$1/$2/$3/$4/$5/$6/$7/$8/$1$2$3$4$5$6$7$8$9$10.jpg [L] RewriteRule ^c/([0-9]+)(\-[\.*_a-zA-Z0-9-]*)(-[0-9]+)?/.+\.jpg$ %{ENV:REWRITEBASE}img/c/$1$2$3.jpg [L] RewriteRule ^c/([a-zA-Z_-]+)(-[0-9]+)?/.+\.jpg$ %{ENV:REWRITEBASE}img/c/$1$2.jpg [L] # AlphaImageLoader for IE and fancybox RewriteRule ^images_ie/?([^/]+)\.(jpe?g|png|gif)$ js/jquery/plugins/fancybox/images/$1.$2 [L]
  13. Merci Eolia pour votre réponse et votre piste que je vais rapidement exploiter. En attendant, j'avais déjà contacté le développeur. Voici sa réponse : "Dans vos sources header, vous avez bien maintenant : <meta content="http://www.wineandbee.com/blog/raid-de-degustation-1-le-chat-vert-n61" property="og:url"> <meta content="http://www.wineandbee.com/modules/prestablog/themes/default/up-img/61.jpg" property="og:image"> <meta content="Raid de dégustation #1 : Le Chat Vert" property="og:title"> <meta content="Jeudi 12 mars 2015 : l'acte fondateur de la communauté du vin et du miel en Vallée du Rhône." property="og:description"> Qui sont les informations de partage sur les réseaux sociaux, surtout Facebook. Donc de notre côté le module fonctionne bien sur ça. C'est d'ailleurs vérifiable sur notre démo. En revanche, votre site web / hébergement semble certainement bloquer ce suivi depuis un scan externe, comme le fait Facebook pour le partage. Ceci est indépendant de notre module, et vous pouvez aussi essayer de partage une autre url de votre site comme : http://www.wineandbee.com/vins-rouges/17-domaine-des-gravennes-cotes-du-rhone-villages-terre-d-histoire-2012.html avec le debug Facebook : https://developers.facebook.com/tools/debug/og/object/ Et vous comprendrez qu'il n'est pas en mesure de récupérer quoi que ce soit. Vous pouvez faire aussi le test avec un PrestaShop d'origine + PrestaBlog sur une url de notre site démo : http://prestashop6.hdclic.fr/fr/blog/curabitur-venenatis-ut-elit-quis-tempus-sed-eget-sem-pretium-n1 Vous verrez que les informations Open Graph sont bien prises en compte. Donc pour résumer, votre site web ne semble pas accepter les scans externes, par raison de sécurité ou autre, je ne peux pas vous en dire plus." Donc il peux pas m'en dire plus.... Sébastien
  14. Merci Eolia pour votre réponse. Prenez un lien de mon blog wordpress : http://rendez-vous-en-terroir-inconnu.com/portrait-melanie-martel-chateau-de-gourdon/ et mettez le sur une page FB : https://www.facebook.com/rdv.en.ti/posts/919963318034690 Tout est bien repris niquel : résumé, titre photo, etc.. Reprenez maintenant n'importe quel lien de mon site prestashop : http://www.wineandbee.com/blog/raid-de-degustation-1-le-chat-vert-n3 puis mettez le sur FB => https://www.facebook.com/permalink.php?story_fbid=1620267028194761&id=1595488934005904 C'est comme si rien ne se passait : non reprise de l'image, du titre, du résumé, etc Qu'en dites vous ?
  15. Bonjour à tous, Votre module (merci pour le partage) pourrait-il régler mon problème ? Je ne peux pas partager « proprement » (photo, résumé) le moindre lien de mon site (article blog, lien produit…) sur les réseaux sociaux et notamment ma page Facebook. C’est comme si mon thème / site / hébergement (ovh) bloquait ce suivi depuis un scan externe comme Facebook. D’après vos expériences, savez-vous comment faire accepter ce type de scan externe ? Merci par avance pour vos retours d’expérience ! Sébastien. http://www.wineandbee.com/
  16. Bonjour ! J'ai un problème assez similaire : mon site bloque les infos Open Graph. Voici un article du blog de ma boutique prestashop : http://www.wineandbee.com/blog/raid-de-degustation-1-le-chat-vert-n3 Or, je ne peux pas les partager « proprement » (photo, résumé) sur les réseaux sociaux et notamment ma page Facebook. C’est comme si mon thème / site / hébergement (ovh) bloquait ce suivi depuis un scan externe comme Facebook. D’après vos expériences, savez-vous comment faire accepter ce type de scan externe ? Merci par avance pour vos retours d’expérience ! Sébastien.
  17. Bonjour à tous, Voici un article du blog de ma boutique prestashop : http://www.wineandbee.com/blog/raid-de-degustation-1-le-chat-vert-n3 Or, je ne peux pas le partager « proprement » (photo, résumé) sur les réseaux sociaux et notamment ma page Facebook. C’est comme si mon thème / site / hébergement (ovh) bloquait ce suivi depuis un scan externe comme Facebook. D’après vos expériences, savez-vous comment faire accepter ce type de scan externe ? Merci par avance pour vos retours d’expérience ! Sébastien. http://www.wineandbee.com/
  18. Bonjour à toutes et à tous, je suis preneur sur vos expériences concernant la possibilité pour les clients de passer une commande sans avoir besoin de créer un compte.... Est-ce un vrai facilitateur d'achat ou est-ce davantage une perte en matière de données clients ? Merci par avance pour ce partage Sébastien http://www.wineandbee.com/
  19. Bonjour, Oui, j'ai pris le contrat essentiel en négociant les frais d'installation de 150€ à 0€.... Je pense ne pas installer Paypal, étant sur des produits de vins et de miels, je préfère rester sur une solution de paiement traditionnelle. Merci pour ta réponse !
  20. Merci Repitol pour ton message. Tu as raison : j'ai effectivement pris le problème à l'envers... Un homme averti en valant deux, je le saurai pour une prochaine fois. Encore merci pour ta réponse
  21. Bonjour tout le monde, Client Crédit Mutuel, j'ai acheté, installé le module CM-CIC paiement. J'arrive au stade où le paramétrage du module me demande 3 infos : - Clé de cryptage - TPE - Code Société J'ai rendez-vous demain jeudi 10h avec mon agence de proximité crédit mutuel. Les premiers échanges avec les conseillers montrent qu'ils ne savent vraiment pas quoi faire pour me donner ces 3 infos. Ils veulent même me refaire payer une autre solution de type pack essentiel !! Svp, pourriez-vous me dire que faire concrètement pour utiliser mon module ? Que dois-je faire auprès de mon conseiller bancaire ? Avez vous mis en place ce module de paiement ? Je vous remercie vivement pour votre retour Sébastien
  22. Oui oui, je te remercie - je viens de réactiver le mode catalogue. J'avais trouvé le souci : aucun transporteur n'avait été affecté dans mes entreprots de la gestion des stocks. Encore merci pour le retour
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More