Jump to content

pjgarzon89

Members
  • Posts

    58
  • Joined

  • Last visited

Everything posted by pjgarzon89

  1. Hola! Me encantaría que me ayudarais a saber cómo realizar una consulta sql que exporte el número de pedidos que ha realizado cada cliente. Gracias!
  2. Hello, I have been talking to the prestashop support from May 17th by email ([email protected]) and 37 emails later I still have no response. My last email is from June 9 and I'm still waiting for an answer ... Has anyone been able to solve it?
  3. Hello, I have been talking to the prestashop support from May 17th by email ( [email protected] ) and 37 emails later I still have no solution. My last email is from June 9 and I'm still waiting for an answer ... Has anyone been able to solve it?
  4. Hola! Gracias por responder Entiendo que por defecto no viene ninguna opción para configurarlo, me gustaría saber si alguien ha hecho cambios en el código y cómo para hacerlo. Si hay algún módulo que lo realice y alguien me pueda recomendar también es bienvenido. ¡Gracias!
  5. Hola a todos! Estoy configurando un producto que deseo que tenga dos atributos: 1. Con personalización 2. Sin Personalización Me gustaría que la pestaña de personalización sólo se desplegara cuando se seleccione el atributo "Con personalización" ¿Esto es posible? SI alguien sabría cómo hacerlo en Prestashop 1.7.6.4 le agradecería su ayuda. Saludos!
  6. Hello, I have the same problem. Have you solved it?
  7. Hello, I have the same problem. Have you solved it?
  8. Hello, I have the same problem, I cannot install PS Facebook or Prestashop Metrics because it says that the domain does not belong to my email address. I have been talking to Prestashop Support for two months and they have not provided me with any solution, they are limited to informing me of the new updates that do not solve this problem. If anyone has the solution I would greatly appreciate if they share it with us.
  9. Hola, Yo lo dejé por imposible hasta ayer que lo intenté con la versión v3.0.6 y ahora funciona correctamente
  10. En redsys nos indican que como es un error 500 es cosa nuestra... El desarrollador me dice que es del módulo... Yo todavía no he conseguido nada. Si alguien lo consigue que nos ilumine
  11. Hola! Recientemente hemos instalado el módulo Bizum (el gratuito facilitado por Redsys) pero no conseguimos que cree los pedidos aunque el cobro se realice correctamente (cuando se paga con tarjeta sí que crea el pedido en el backoffice). El error que nos devuelve es este: error 500 POST /index.php?fc=module&module=bizum&controller=validation HTTP/1.0 AH01071: Got error 'PHP message: PHP Fatal error: Uncaught --> Smarty: 0():Missing '$template' parameter <-- \n thrown in /var/www/vhosts/hookeshop.com/httpdocs/vendor/smarty/smarty/libs/sysplugins/smarty_internal_templatebase.phpon line 177\n' Trabajamos con Prestashop 1.7.6.4 y plantilla Panda. ¿Alguien sabría cómo solucionarlo? Mil gracias
  12. Hola! Tengo un problema que seguro que tiene muy fácil solución pero no doy con ello... En todos los PDF que genera Prestashop el texto, ya sea de una factura o de un albarán, aparece por encima de logo. Adjunto imagen de ejemplo. La web es www.hookeshop.com y estamos usando Prestashop 1.7.6.4 desde hace poco. ¡Agradecería solución! ALB._ENTR.000003.pdf
  13. Hola, He podido solucionar el error borrando las tablas de la base de datos relacionadas con los pedidos de los clientes, así que entiendo que es un error de la actualización en la base de datos. ¡Gracias!
  14. Hola! Tengo un problema con el inicio de sesión de clientes y el registro de nuevos clientes. En ambas acciones, cuando introduces los datos solicitados y pulsas sobre iniciar sesión o crear cuenta no sucede nada, ni se inicia sesión ni guarda la nueva cuenta de cliente. Se queda en la misma página. La página web es www.hookeshop.com, hace poco que hemos actualizado a Prestashop 1.7.6.4 y hemos cambiado la plantilla (Panda Theme). SI alguien nos pudiera ayudar a localizar el error se lo agradeceríamos mucho!
  15. Hola! He estado tocando el código porque no conseguía que el menú apareciese al entrar en la web desde el iPad. Ahora he conseguido que se vea el menú pero de forma fija, no desplegable. Lo que me gustaría es que se viese la palabra Menú y al pinchar en el + se desplegasen las categorías. Adjunto pantallazo de cómo se ve ahora ¿Alguien sabría cómo ayudarme? La web es www.hookeshop.com tengo la plantilla por defecto y la versión 1.6
  16. Hola! No consigo que se vea en header bien colocado, con todos los apartados y en línea desde los dispositivos móviles. ¿Podéis ayudarme? La web es www.hookeshop.com Versión: Prestashop 1.6 Plantilla por defecto Gracias
  17. Hi! Thank you very much for the reply. But what I need is that countries appear in Spanish when the store is in Spanish and English when the store is in English language.
  18. Hola a todos, Tengo la página web configurada en castellano e inglés. Me he dado cuenta de que el desplegables de países que aparece en el formulario de registro aparece con los países en castellano a pesar de que hayas elegido el Inglés como idioma para ver la página. ¿Alguien sabe cómo se pueden traducir los países del listado del registro al inglés? Estoy usando la plantilla por defecto, la versión 1.6 y la url es www.hookeshop.com Gracias
  19. Hola a todos! Ojalá alguien sepa como solucionar esto porque llevo semanas buscando y nada! Tengo la versión 1.6 de prestashop con la plantilla por defecto y tengo clientes (la mayoría desde iPad y algún iPhone) que me indican que al realizar la compra e introducir los datos de envío no les aparece la casilla código postal. Esto hace que al guardar los datos le aparezca que hay un error porque no han rellenado el código postal correctamente, pero como os digo no tienen casilla para poder rellenarlo. Desde mis móviles me ha ocurrido pero sí que he recibido capturas de pantallas de clientes, lo que no entiendo es por qué en algunos dispositivos sí y en otros no. ¿Se debe a alguna configuración de dispositivos? ¿Tengo yo algo mal configurado? Con esto estoy perdiendo ventas, porque la gente se aburre rellenar de mil maneras el formulario para direcciones y no encuentra el error porque no les aparece casilla de código postal donde puedan rellenarlo. Cualquier ayuda será bienvenida! web: www.hookeshop.com
  20. Hola a todos! Tengo un gran problema con clientes que intentan registrarse desde un iPhone o iPad en la web. No les aparece el desplegable Estado y cuando quieren guardar el registro le aparece un error indicando que les falta por introducir el estado. Este error no le sucede a todo el mundo pero perdemos ventas por esta razón (tenemos más de 30 emails solicitando ayudando para solucionarlo) Estamos usando la versión 1.6.0.11 de Prestashop y la plantilla por defecto. La web es www.hookeshop.com Si alguien tiene idea de qué puede ser le agradecería que lo comentase (no están las cosas para perder ventas) Gracias!
  21. Buenas! Estoy intentado hacer una copia de mi web en local y al entrar en localhost/mitienda/install me parece una pantalla en blanco. Me he vuelto local desinflando todo y volviéndolo a instalar, he repasado todos los foros y no encuentro la manera de solucionarlo. Estoy usando xampp desde un MAC por si eso os puede decir algo y la ruta que introduzco en localhost/mitienda, los archivos los tengo dentro de xampp/htdocs/mitienda SI alguien tiene la solución me quitaría horas de alargamiento frente al ordenador Gracias!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More