Jump to content

La4emeDimension

Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by La4emeDimension

  1. Bonjour, Bravo pour ce thème, j'ai enfin quelque chose de sérieux à proposer à mes clients. Par contre j'ai bien compris comment modifier le thème, malheureusement rien ne se passe... J'ai changé mon header.tpl avec cette ligne : Mais il ne se passe rien. Pourriez-vous m'aidez ? http://www.la4emedimension.org/eshop Sinon je suis très intéressé par le module que vous annoncez pour la personnalisation, avez-vous déjà une idée de la date de sortie ? Merci
  2. Bon ça ne marche pas. En fait quand je regard la liste des produits dans le back office, seuls quelques uns (sur plusieurs centaines) ont un titre et une catégorie. Les autres n'ont rien. J'ai remis toutes les images, regénéré les miniatures, vider le cache, il n'y a rien à faire.
  3. j'ia un refus de permission pour supprimer les fichiers en question ! Je ne peux même pas les mettre en CHMOD 777 Ah bah oui effectivement y'a rien dedans (enfin que les produits démo). J'ai une sauvegarde où je les avais, je vais les remettre mais vu que j'ai changé de version de prestashop entre temps je ne sais pas si je les remets dans le même dossier.
  4. Bonjour, En fait le l'avais déjà fait, sans succès. j'ai recommencer et j'avais oublié qu'il m'avait noté : 3 erreurs Seule une partie des images ont été régénérées, le serveur a expiré avant la fin. Seule une partie des images ont été régénérées, le serveur a expiré avant la fin. Seule une partie des images ont été régénérées, le serveur a expiré avant la fin. Comment je peux résoudre ça ?
  5. Bonjour, J'ai réussi à passer de la version 1.4.9 à la version 1.5.2, mais avec quelques bugs qui me paraissent pas très grave mais qui m'empêchent de mettre ma boutique en ligne. 1/ Les images des produits n'apparaissent plus sur le Front office 2/ les produits phares sur la page d'accueil ne présente plus que les prix : pas d'images, pas de description courte, pas de titre 3/ idem sur la page liste 4/ dans le back office, la plupart des titres ont les description, mais les plus récents n'ont plus de titres, plus de description courte, mais bien des images Je veux bien revenir à la 1.4.9 mais j'aimerais bien que la dernière version fonctionne afin d'utiliser le multi-boutique (qui lui marche bien) Si vous avez des idées, parce que j'ai fouillé dans le forum et je ne trouve personne qui a eu ce soucis. Je précise que mon robto.txt à été régénérer et que mon htaccess aussi. D'avance merci
  6. J'ai le même soucis, après mise à jour de ma boutique en 1.5.2 (tout s'est bien déroulé), toutes les images ont disparues sur le Front office uniquement. Mon logo est bien là, mais je n'ai rien à l'écran concernant les visuels. Des idées ?
  7. Bonjour, pourriez-vous me copier le code de votre fichier htaccess pour l'url rewriting de Prestapress, parce que j'ai la version 1.7 et depuis que j'ai modifié les catégories, l'url rewriting ne fonctionne plus. Merci
  8. Bonjour, avez-vous solutionné le problème, car j'ai les 2 mêmes soucis ?
  9. Bonjour, j'ai le même problème. Mis a part que je n'ai jamais mis mon site en local auparavant. les images ne s'affichent pas en ligne (mais elles sont bien dans le dossier upload quand je les envois.) Quelqu'un aurait une idée ?
  10. Bonjour, je suis désolé par avance, je ne vais pas pouvoir vous aider. Mais votre problème me fait penser au mien, je cherche à afficher les attributs sous forme de liste (avec puces, ou >> comme les liens) non déroulante. ça doit pas être sorcier mais je ne trouve rien sur le forum ou sur le net. Avec votre modification, je me dis que je ne dois pas être très éloigné, peut-être auriez-vous une idée pour mon problème ? merci
  11. Bonjour, Je cherche quelque chose du même genre mais afin d'afficher les caractéristiques au même endroit que les attributs ! Pensez-vous que c'est envisageable ? Sinon d'afficher les attributs sous forme de liste (mais pas déroulante), ou de lien. En fait j'ai des données à mettre en avant (d'autres que je peux mettre dans la fiche technique) et celle que je dois mettre en avant n'ont pas besoin d'être "selectionnée" donc je ne veux pas de liste déroulante. Je ne sais pas si j'ai été clair... mais si quelqu'un à un bout d'idée, ça m'aiderait bien. merci
  12. Bonjour, je cherche toujours à afficher mes attributs sous forme de puces ou lien... une idée ? merci d'avance
  13. Je suis très intéréssé par ce type d'évolution. Sur la boutique que je développe, le visiteur doit pouvoir connaître le fournisseur (ou le fabricant) d'un produit et ensuite se diriger vers lui pour trouver son produit. J'imaginais quelque chose du côté des attributs, ou des caractéristiques du produit mais on ne peut pas envoyer vers un lien ou une adresse derrière. Quelqu'un aurait une idée ? Prestashop aurait-il prévu ça dans ses futures évolutions ?
  14. Hello. Je trouve l'idée super, mais de mon côté je cherche à afficher les attributs sous forme de liste du type : attribut 1 attribut 2 attribut 3 ... et je ne trouve pas comment faire. Quelqu'un aurait une idée ?
  15. Bonjour, je dois installer un module de recherche avancée pour un client, mais j'hésite entre " Module Ultimate Search and Filter with Ajax ou Module Advanced Search 4 Quelqu'un aurait un avis à donner, ou peut-être autre chose à me proposer ? Merci
  16. Bonjour, Je suis en train d'adpater Prestashop pour un catalogue d'un client. Je dois utiliser la fonctionnalité des attributs, mais mon client ne souhaite pas voir de liste déroulante, ni de bouton radio, puisque si il y a plusieurs possibilité le visiteur doit les voir toutes d'un coup, il n'a pas besoin de choisir. Pensez-vous qu'il est envisageable de modifier l'affichage des attributs pour avoir une simple liste (un peu comme les caractéristiques. D'autre part, est-il possible de faire apparaître les attributs dans la partie "fiche technique" ? Merci
  17. Bonjour j'ai le même problème, comment avez-vous résolu l'histoire ?
  18. En fait c'était tout simple. ->Préférence ->SEO renommez les url simplifiées qui ne le sont pas.
  19. Bon finalement j'ai supprimer le bloc flux RSS, et ma boutique est revenue. je ne sais pas si ça peut te servir Cereal Killer...
  20. la solution m'intéresse, j'ai le même problème depuis ce matin. Après une installation hier nickel, la boutique était visible, et en revenant voir ce matin (certes après avoir modifier quelques modules dans la partie admin) je n'ai plus rien ! Quand je fais @ini_set('display_errors', 'on'); J'ai ce message d'erreur mais je ne sais pas comment le corriger : Fatal error: Uncaught XML_Feed_Parser_Exception: Feed type unknown in /home/www/667834f6b7b6f08bf7cabb5ebba0cebf/web/prestashop/modules/blockrss/blockrss.php on line 104 Exception trace# Function Location 0 XML_Feed_Parser->__construct('<!DOCTYPE html P…') /home/www/667834f6b7b6f08bf7cabb5ebba0cebf/web/prestashop/modules/blockrss/blockrss.php:104 1 Blockrss->hookLeftColumn(Array) /home/www/667834f6b7b6f08bf7cabb5ebba0cebf/web/prestashop/classes/Module.php:419 2 Module::hookExec(Array, Array) /home/www/667834f6b7b6f08bf7cabb5ebba0cebf/web/prest in /home/www/667834f6b7b6f08bf7cabb5ebba0cebf/web/prestashop/tools/pear_xml_parser/Parser.php on line 174
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More