Jump to content

Cartuimprime

Members
  • Posts

    106
  • Joined

  • Last visited

Everything posted by Cartuimprime

  1. Perdonar se ha replicado 3 veces el mismo tema daba un fallo en el servidor y se ha publicado mas veces, si algún moderador puede borrar las otras dos para que no se lie la gente se lo agradecería, también decir que la versión del prestashop es 1.5.6, muchas gracias.
  2. Buenas tardes. Ayer compre un modulo de paypal con recargo, y al instalarlo me da un problema de permisos pero según el servidor no es problema del servidor y que sus permisos están perfectos, y que hable con alguien que se dedique a temas de prestashop, por que es un problema interno de prestashop, llevo mucho con el y nunca había tenido ningún problema como este, no se si alguien sabe lo que puede ocurrir....muchas gracias.
  3. A nadie le ha ocurrido esto, lo que no se si los guiones se pueden usar para crear categorías o subcategorías no se si el programa los identifica bien o puede dar errores, ya que si subes el archivo csv forzando ID y este archivo no es muy grande 332 categorías, y se salta alguna categoría y a otras les cambia el ID Y te cambia subcategorías a otras categorías y no son las suyas, por eso el error me imagino que será el archivo creado y le echo la culpa a los guiones, por que por las verificaciones que he realizado no hay espacios que se me hayan pasado, y no da errores al subirlo pero luego o se salta ID o los cambia de posición, muchas gracias de antemano.
  4. Buenas noches. He mirado pero no si puede ser el fallo, por que los nombre de las categorías contienen un guion - y puede ser que el programa se descoloque un poco, ya que cambiar los ID forzándolos es muy extraño,adjunto una prueba de como lo estoy creando,abierto con el bloc de notas para que se vea mejor,muchas gracias, saludos.
  5. Buenas tardes. Estoy intentando subir masivamente las categorías son unas 9400 en prestashop 1.7.5 con un csv y todo va bien hasta que abro y veo que al subir no da problemas y cuando voy a las categorías les da un ID distinto que he colocado y claro dentro de las mismas categorías me las descoloca, no entiendo si fuerzo los ID por que descoloca las categorías, les cambia los ID, no son los mismos números de posición que están en el csv, no se si os ha ocurrido a alguien, y que solución se le puede dar, por que las ID están perfectas en el archivo csv, muchas gracias, saludos.
  6. Buenas noches. Ayer compre un modulo de redsys y al instalarlo me da un error, tengo instalado prestashop 1.5.6, os adjunto error, nunca me había ocurrido esto, he mirado por internet pero no logro solucionarlo,no se si alguien sabe lo que puede pasar, muchas gracias y saludos.
  7. Buenas tardes. Yo he instalado este menú y esta bastante bien,lo único que forma habría de cuando picas en inicio volvieras a la primera pagina donde esta el slider y no a la pagina en blanco,lo he intentado de varias maneras y no soy capaz no se si podríais echarme una mano,veo que con firebug si pico para redirigir el enlace claro sale /2-inicio y lo suyo cambiarlo por /es que es la pagina de inicio,no se como se podría cambiar,muchas gracias y saludos.
  8. Buenas noches tengo instalado la version 1.7 y no se si habra que instalar algun modulo para poder poner las categorías en el centro como me salen en la 1.5 por que al picar sobre el menú en las categorías no me salen los subcategorías en el el centro de la página no se si eso lo han eliminado pero claro así es un chaperon si tienen en cada categoría muchas subcategorías como las ven los clientes antes salían en el medio y ahora te dice lamentamos las molestias siga buscando,si están enlazadas en las categorías no se por que no se ven... muchas gracias y saludos.
  9. perdona es la 1.7.0.0 probe con la ultima y me daba problemas.
  10. si pero,la categoría sale pero no me sale la foto que tenia que acompañar no se si es un fallo de la configuración nunca me ha pasado en otros prestashop y luego abajo sale el error de busque nuevamente algo extraño,solo estoy metiendo las categorías y subcategorías los productos me estoy aguantando no sea que me toque cambiar algo,en el panel están bien puestas y no da error de imagenes,no entiendo lo que pasa.
  11. Buenas tardes como os comento,tengo un error con el nuevo prestashop 1.7 tengo metidas categorías y les tengo puestas imagenes y al picar en la tienda en las categorías no salen las fotos,no se por que,ambien sale un error debajo que dice: Lamentamos las molestias,realice nuevamente la búsqueda adjunto foto,no se si alguien sabe la solucion,muchas gracias.
  12. Gracias Sergio,al final he instalado la versión 1.7.0 la primera y no me tira esos fallos,prestashop a echo unos cambios muy drásticos que veremos haber hasta que se solventen,voy a tirar para adelante haber si no me pasa lo que con una que monte hace un mes la tenia echa casi del todo de repente se ralentizo no se por que y la tuve que borrar 2 meses de trabajo mala suerte,lo que no se si la instalación en ios en vez de windows daría menos problemas al ser apple casi como linux mas estable como plataforma de servidor,ya que yo creo que este tipo de plataforma debe estar lo mas estable posible y windows es poco estable,gracias y saludos.
  13. consigo meterme en la instalación arreglando esos problema y ahora error 500 cuando se van a instalar el idioma,cambio idioma y da igual,ese prestashop tiene mas que agujeros,demasiados errores,asi no se puede instalar.
  14. Buenas noches: Llevo instalando prestahop ya un tiempo hoy e ido a instalar la última versión en un server 2012 r2 aunque eso me imagino no tiene nada que ver,da un error que no se como solucionarlo es muy extraño,no se si a alguien le habrá pasado y no se si quitarlo y poner una versión mas antigua por que da problemas solo instalarlo,si me podeis echar una mano,muchas gracias y saludos.por si acaso no sale la foto os copio el error. Se ha producido un error durante la instalación...Puede utilizar los enlaces que se encuentran en la columna de la izquierda para volver a los pasos anteriores, o también reiniciar el proceso de instalación haciendo clic aquí. 1: Array ( [type] => 2 [message] => rename(C:\inetpub\wwwroot\prestashop\app\cache\prod,C:\inetpub\wwwroot\prestashop\app\cache\pro~): Acceso denegado. (code: 5) [file] => C:\inetpub\wwwroot\prestashop\vendor\symfony\symfony\src\Symfony\Component\Filesystem\Filesystem.php [line] => 278 )foto error.bmp
  15. Ya se donde esta el problema no se si alguien me puede decir como enlazo estas categorías con la anterior si no es padre por que si meto todas las que tengo como puedo enlazarlas,al no entender el programa que la categoría padre en realidad es inicio como se puede cambiar esto,muchas gracias,haber si consigo solucionarlo.
  16. Buenas tardes,nadie sabe por que puede darse este error...
  17. No se si falla por que reconoce mal las categorías de los nombres os pongo una foto de Notepad,para dar una idea,como la categoría padre es DCP-J y nombre DCP 105 al dejar el espacio no se si así dará problemas,si alguien sabe algo lo agradecería,muchas gracias y saludos.
  18. he conseguido sacar estos fallos al hacerle la prueba de errores pero no los controlo mucho: $('#adminpresentation').fadeOut('slow'); $('#partner_preactivation').fadeOut('slow'); $('#discover_prestashop').fadeOut('slow'); } }); $('#screencast_fancybox').bind('click', function(event) { $.fancybox( this.href, { 'width' : 920, 'height' : 384, 'transitionIn' : 'none', 'transitionOut' : 'none', 'type' : 'iframe', 'scrolling' : 'no', 'onComplete' : function() { // Rewrite some css properties of Fancybox $('#fancybox-wrap').css('width', ''); $('#fancybox-content').css('background-color', ''); $('#fancybox-content').css( 'border', ''); } }); event.preventDefault(); }); }); si con esto se por que falla la carga,muchas gracias...
  19. Se me olvidaba la estoy montando en mi ordenador como servidor pero yo creo que esto no tendria que pasar nada,si me podéis echar una mano os lo agradecería,saludos.
  20. Buenas noches,llevo ya varios dias intentando cargar unos archivos para la pagina que estoy montado y me da un error que haga lo que haga no soy capaz de arreglar,cuando intento subirlos me dice esto : Property Category->name is empty,no se que forma habra para arreglarlo.
  21. Buenas tardes estoy buscando aunque sea de pago un modulo para el footer por que mande poner una plantilla a unos llamandolo fino inutiles de una pagina de internet no se deja configurar y no son capaces de arreglarlo les pague y ahora me como el marron,prefiero coger otro modulo y mandarlos a la mier.... unos indeseables se meten a cosas que no saben,demasiado llevo con la pagina casi 12 dias cerrada vaya negocio...,y quisiera coger uno para ponerselo mi prestashop es 1.5.6 y la plantilla es http://www.leotheme.com/demo/prestashop14x/?template=leo_store, esto es peor que un calvario ya no se que hacer ni para delante ni para atras,y me han soplao 180 euros vaya robo......
  22. Gracias eduardr6 ya les he comprado algun modulo y van muy bien me tocara consultarselo,muchas grcias ya os contare.
  23. Al final le he dicho al servidor que me lo vuelvan a su estado anterior,lo extraño que dice el modulo un clik que todo muy bien,lo que no se si desde el servidor no se puede saber lo quer pasa modulo que falla,no se ve la pagina de chiste,a morir en 1.5.6,no acabo de entender tantos errores,por que si la pagina no se puede ver en movil ni tablet,adios negocio,no se si dandosela a un programador me soluciona esto por que es una pena que despues de tantos meses se acabe todo aqui,gracias y saludos..
  24. no es al actualizar prestashop de pasar de 1.5.6 a la nueva version..
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More