Jump to content

mostlyharmless

Members
  • Posts

    256
  • Joined

  • Last visited

  • Days Won

    1

mostlyharmless last won the day on September 28 2018

mostlyharmless had the most liked content!

Profile Information

  • Location
    Danmark
  • Activity
    User/Merchant

Recent Profile Visitors

402 profile views

mostlyharmless's Achievements

Newbie

Newbie (1/14)

18

Reputation

1

Community Answers

  1. Erhm ........ Min kollega mødte så på arbejde og har en lidt anden tilgang til tingene end mig. Jeg hopper jo direkte i koden for det MÅ være der fejlen er, det var det så ikke ☺️ I prestashop 1.7.4.3 under ordreindstillinger og under statusser gik hun ind under "Betaling accepteret" og fravalgte "Marker ordre som betalt." og nu kører det hele igennem uden et eneste hik. Moralen for mig, tjek de simple ting først .... og ikke altid hoppe lige i koden.
  2. Kigger jeg i Loggen så har jeg følgende når den fejler med en ordre: QuickPay: Validate error. Exception Fatal error og derefter: QuickPay: Payment notice: Already paid men hvordan den videresender ikke kunden til ordrebekrætigelses siden, og ordren i backenden er oprettet med uden en status så den sender intet til kunden.
  3. Erhm lidt men så ikke helt alligevel. Når jeg går til kassen i frontenden vælger jeg kreditkort, indtaster test kortet og den godkender i quickpay, så kommer siden op med " Order already exists " som eneste besked i stedet for bekræftigelsen. I backenden bliver ordren oprettet men den har ingen status (burde sætte den til Betaling accepteret) Jeg fandt også den der tråd tidligere men i 1.7.4.3 er det slet ikke det samme, så selv pull fixet kan jeg ikke bruge. Databasen ser fin nok ud
  4. Oki lavede en test ordre og får fejlen " Order already exists " eneste fejl jeg får selvom debug er slået til
  5. Ikke altid man har muligheden for at sige nej, når chefen siger så er det nu må man jo gøre det.
  6. Jeg kæmper lidt en kamp her. Er ved at køre en shop over fra 1.6 til 1.7.4.3 Og i den forbindelse skal vi have quickpay sat op, meeeeen det har vist sig at være den sidste hurdle vi bare ikke kan få til at virke. Har installeret Quickpay v4.0.43 og indsat alle data som i den gamle shop som kørte Quickpay v4.0.33, og kan nå igennem næsten hele vejen, quickpay fanger fint betalingen, men shoppen melder en "alvorlig fejl" når den vender tilbage og ingen ordrer bliver oprettet. Er seriøst lidt lost med hvad det kan skyldes og har måtte sætte shoppen i vedligeholdelse igen da vi ikke kan modtage betalinger (eller kan vi bare ikke ordre). Har haft modulet afinstalleret og gen installeret igen (samt slettet data) Håber der er nogen derude med en løsning.
  7. Here is some of what symfony is telling me: WARNING 10:40:48 translation Translation not found. Hide context [▼ "id" => "This value should not be blank." "domain" => "validators" "locale" => "da-DK" ] WARNING 10:40:48 translation Translation not found. Hide context [▼ "id" => "This value should not be blank." "domain" => "validators" "locale" => "da-DK" ]
  8. i have opgraded our store and migrated the data from 1.6 to 1.7.4.3 and when i try to save a product it tells me "could not update settings" and gives me loads of error regarding translations. Im only running 1 language so should not be an issue. I am really lost at the moment because i really cant get it to work.
  9. Hello Running prestashop 1.7.4.3 and i have a huge issue right now. When i modify a product and save it it "goes grey" like it is saving and returning to the catalog, but it just stays there "blank". It started out with me getting AH01630: client denied by server configuration: translations/cldr/datas/supplemental/currencyData.json But i got that fixed via editing the .htacces files, but now its slow as hell loading anything. Please does anyopne have any idea what might be wrong?
  10. Du han bruge det modul der hedder Filterbaseret søgning. i den kan du sætte det så folk kan sorterer efter brands
  11. Ive "found" the issue and its a bit of a 2 part thing. for 1. the specifik prices are exported, but apparently we have some specific prices from an earlier version in the DB it exported. The second problem is when it imports them they dont show on the product page so you have no way to remove them. Quite odd error to get, the rest seems to work fine
  12. Ive run into a weird problem. I an ringht now testing the free version and migrated all products, but now they are all set at a discount, and i have no way of removing that, its not listed in any discount pr price reduction but its wrong over all products.
  13. Hello Ets-soft. I have a a question here. I need to upgrade a website from 1.6 and so far i see that your plugin can do it but the question i have is: When i have run the update on my new 1.7 page and everything is working, how do it copy it to the old URL? Do i need to move images to 1.7 or just leave the old 1.6 img folder? I am asking because its the one point you didnt cover in your tutorial
  14. Har lige prøvet vores shop også, og hold da ferie et cirkus. Først fejlen med at visse sider er "adgang nægtet" Bagefter opdatering af moduler og konfigurering .... eller neeeej for "du har ikke adgang til at konfigurere dette plugin". Er jeg imponeret? nej ikke det mindste og der skal MEGET lang tid til før jeg begiver mig ud i det cirkus igen.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More