Jump to content

georgegeorgitsis

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by georgegeorgitsis

  1. Θα ήταν καλό να έλεγχες πρώτα από την διαχείριση hosting (plesk, cpanel κτλπ) που το φιλοξενείς, αν το email "φτάνει" μέχρι τον server και τι σφάλμα/κατάσταση σου εμφανίζει. Στα details θα βρεις και άλλες χρήσιμες πληροφορίες, τουλάχιστον αν έφυγε από εσένα οπότε το πρόβλημα παρουσιάζεται στην παρακάτω δρομολόγηση. Ρίξε μια ματιά και αν δεν φτάνει μέχρι τον server, πάει να πει ότι χτυπάει κάπου το presta νωρίτερα, οπότε το κοιτάμε ξανά.
  2. Με 512 Ram είσαι σχετικά καλά, από θέμα server. Βέβαια εξαρτάται και πόσα δεδομένα έχεις και τι ενέργειες κάνεις. Μπορεί να μην έχεις αρκετό CPU Usage από τον πάροχό σου, οπότε να αργεί να εκτελεστεί κάποιο script. Για το frontoffice, έχεις τις cache επιλογές οι οποίες βοηθάνε έως κάποιο σημείο την απόδοση. Για το backoffice όμως θα πρέπει να ελέγξεις και άλλα θέματα για να σιγουρευτείς (error logs, μπορεί να γέμισε η cache του υπολογιστή σου κτλπ)
  3. Hello everyone. I bought and installed a theme and i am trying to enable sidebar in the product page and product list page. The problem is that in advanced settings, i don't see product and product list page, to enable them!! As you can see in the attachment, there are nowhere... Is there another way to enable them? Like hard coded or something? Or in database? Thank you
  4. Καλησπέρα σας. Έχω φτιάξει ένα eshop στο prestashop για έναν πελάτη και έχω σχεδόν τελειώσει. Είμαι στην φάση των τελευταίων αλλαγών. Η τελευταία αλλαγή που προσπάθησα να κάνω ήταν να "πειράξω" τα email templates και να σβήσω την τελευταία γραμμή που γράφει ότι το template είναι φτιαγμένο από το prestashop. Τα email templates βρίσκονται στο Εντοπιότητα->Μεταφράσεις->Τύπος Μετάφρασης(Μεταφράσεις προτύπων email)->Επιλέξτε το θέμα(Το template μου)->Γλώσσα(Ελληνικά)->Τροποποίηση. Μου εμφανίστηκαν τα templates την 1η φορά που μπήκα. Μπήκα στο 1ο email, έσβησα από το html την γραμμή που ήθελα και έκανα save. Όταν ξανά φόρτωσε η σελίδα, δεν μου εμφανίζεται κανένα email πλέον! Είναι όλα 0 σαν να μην υπάρχει τίποτα! Βέβαια έψαξα στον server και τα email templates αρχεία .php και .txt υπάρχουν και στέλνονται κανονικά, απλά δεν εμφανίζονται στο backend! Γνωρίζει κανένας τι μπορεί να συμβαίνει?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More