Jump to content

Marcosrom

Members
  • Posts

    102
  • Joined

  • Last visited

Marcosrom's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hola Olivier Tengo windows. Si puedo importar categorias y productos sin imagenes ya me va bien.... Ya me quito mucha faena. El caso es que no sé como hacerlo. No tengo mucha idea de PHPMyadmin, programación, etc.... Un saludo
  2. Nadie sabe donde encontrar info sobre ésto? o alguien que pueda echarme una mano.
  3. Tengo muchísimos problemas de importación desde la pestaña de "IMPORTAR CSV" del propio Prestashop. Casi siempre me sale el famoso Error 500. He leído y releído todas las opciones posibles a hacer en cuanto a éste error, he hablado con mi servidor para que me suban el max_speed limit y no sé que más y me dicen que no pueden hacer eso y la solución que me han dado es hacerlo mediante el PHPMyAdmin. En ocasiones puedo subir bastantes referencias y otras con muy poquitas salta el error. Como he dicho me han comentado de hacerlo mediante PHPMyAdmin pero no tengo ni idea de como hacerlo. ¿Alguien tiene algún tipo de manual o puede explicar un poco como hacerlo? Un saludo y gracias
  4. Lo instalé con el que modulo que viene por defecto en el prestashop 1.5.3 que juraria que es el mismo. Saludos
  5. Tengo unas imagenes en los productos, pero he decidido poner otra de mayor tamaño. La subo mediante FTP y sigue la imagen antigua. ¿Me dejo algo por activar o desactivar? He estado buscano info en el foro sobre este problema en concreto pero no veo casos similares. Un saludo
  6. Hola Nadie Así es, el 1.5.3 He copiado directamente todo el texto dentro el archivo AdminImportController.php porque no sabia guardar desde esa web un archivo y luego reescribirlo y me ha servido. Muchas gracias.
  7. Después de importar todas las categorias y subcategorias mediantes CSV, ahora iva a importar los productos. He visto videos, articulos y no veo el error por ninguna parte. Me coloca los productos en la página principal en vez de la categoria x,y,z que le indico. La categoria x,y,z deberia de ser la subcategoria donde quiero que vaya colocada, no? Tampoco me pone las imagenes y sin embargo en las categorias me lo ha hecho perfectamente. Un saludo y gracias
  8. Hola Nadie No lo tengo activado. ¿deberia? Me refiero por ejemplo al footer o el buscador, osea más bien módulos. Un saludo
  9. Porqué ocurre ésto. Tengo el tema default, instalo otro cualquiera, vuelvo a default y me salen cosas del otro. y viceversa. ¿Tienes solución? Un saludo
  10. He leido que debo colocar align center en el archvo category.tpl pero no sé donde hacerlo ya que no sale de ninguna de las formas que lo coloco. ¿Es el archivo correcto? ¿Si es ese el archivo, donde debo ponerlo? Un saludo
  11. Buenos días. He estado buscando e informandome que debo hacer para alinear la imagen de la subcategorias con su propio texto, porque siempre la imagen se queda en el lateral izquierdo y queda muy feo. Segun lo que he encontrado seria poner align center en el archivo category.tpl pero lo he intentado colocar en varios sitios del archivo y no hay resultados. ¿Donde debo colocarlo exactamente? ¿Es este archivo? Un saludo
  12. Bueno, a ver si alguien puede hecharme una mano. Se trata de centrar las imagenes de las subcategorias en su propio texto. Si el texto es cortito no hay problema porque no sobresale de la imagen, pero cuando el texto es largo la imagen queda a la izquierda del texto y queda un desorden que no gusta. He estado buscando e informandome y parece ser que hay que poner en el archivo category.tpl la orde de align center.... He buscado y ya aparece, ¡si es que he buscado en el lugar adecuado claro! <!-- Category image --> {if $category->id_image} <div class="align_center"> <img src="{$link->getCatImageLink($category->link_rewrite, $category->id_image, 'category')}" alt="{$category->name|escape:'htmlall':'UTF-8'}" title="{$category->name|escape:'htmlall':'UTF-8'}" id="categoryImage" width="{$categorySize.width}" height="{$categorySize.height}" /> </div> ¿He buscado en el lugar correcto?.... ¿Debo colocarlo en otro lugar? Un saludo
  13. Lo siento rferrero, pero sigo con el fallo, tendré que acudir a un especialista en Prestashop al final. Si descubres algo, postealo, por favor. Un saludo
  14. Bueno.... Después de subir todos los módulos de nuevo, sigue saliento el mismo error.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More