Jump to content

erty2288

Members
  • Posts

    61
  • Joined

  • Last visited

Everything posted by erty2288

  1. Hola buenas noches. Estaba buscando la manera de que en los email que manda prestashop tanto al cliente como al administrador de la tienda avisando de nuevo pedido realizado, aparezcan dos informaciones que ahora no aparece. La primera es la hora del pedido; igual que pone: Pedido: {order_name} Situado en {date} Que aparezca también la hora exacta del pedido. Y la segunda es que aparezca el transportista elegido. ​Un saludo y muchas gracias de antemano.
  2. He seguido lo que pone en el post de editar los archivos y y nada. He cambiado tambien a pago estandar y el error que me da es este: Error occurred: Please try to contact the merchant: <b>PayPal response:</b> TIMESTAMP -> 2015-04-09T19:57:39Z L_ERRORCODE0 -> 10728 L_ERRORCODE1 -> 10731 L_SHORTMESSAGE0 -> Shipping Address City Empty L_SHORTMESSAGE1 -> Shipping Address Country Empty L_LONGMESSAGE0 -> The field Shipping Address City is required L_LONGMESSAGE1 -> The field Shipping Address Country is required L_SEVERITYCODE0 -> Error L_SEVERITYCODE1 -> Error Por lo que entiendo parece que coteja los datos de registro de mi cliente y al encontrar campos en blanco lanza el error...
  3. Estaba usando el modo express pues solo quiero dar servicio con el modulo paypal a pagos con paypal. Le voy a echar un vistazo al pos que me has mostrado a ver si encuentro la solucion. Muchas gracias
  4. Hola a todos. Tengo una tienda en la versión 1.6 de prestashop y deshabilite algunos campos del registro de clientes porque no me servían para nada, de manera que ahora una persona que quiere comprar, se registra únicamente con la dirección, nombre y teléfono y ya puede. El problema viene ahora cuando he intentado configurar el módulo de PayPal para hacer pagos por medio de el. Al realizar el pedido e ir a pagar, te redirección a la pagina de login de PayPal, introduces tu cuenta, la acepta como buena, pero al confirmar, te devuelve un error ya en prestashop de como que faltan datos de registro del cliente. Esos datos son los que quite en su día y no me interesa vomver a poner. Hay alguna manera de quitar esos datos, como ciudad, país, etc... en el modulo de PayPal, que busca como obligatorios y que exige para llevar a cabo el pago?? Un saludo.
  5. He encontrado estos archivos php para dicho fin pero no me pone en modo catalogo la tienda. Alguien me pude echar una mano para configurarlos??? <?php $hostname="localhost"; $username="your user name of the database used"; $password="the password of that user"; $dbname="database name"; //Connect to the database $connection = mysql_connect($hostname, $username, $password); mysql_select_db($dbname, $connection); //Setup our query $query = "UPDATE `ps_configuration` SET `value` = 1 where `name` = 'PS_CATALOG_MODE';"; //Run the Query $result = mysql_query($query); ?> Donde pone localhoste seria poner mi tienda??? p.e.: midominio.es Muchas gracias
  6. Hola nadie. Estaba buscando algo para poder poner la tienda en modo catalogo a unas determinadas horas del dia y me he encontrado con este tema y tu comentario al respecto pero la verdad es que no lo entiendo nada. Podrias decirme como hacerlo?? Un saludo y muchas gracias.
  7. Nada, no hay manera. Lo he vuelto a hacer desde cero otra vez. He movido la tienda al directorio /prestashop/ y compruebo que se visualiza toda perfectamente y entonces vuelvo a moverla al raiz del servidor pero sigue igual. Al intentar entrar colocando en el navegador la url del dominio, se queda en blanco. Unsa ayudita porfavor!! Que puedo estar haciendo mal???
  8. Si, eso es. Habia campiado esa linea pero no reporta error alguno el navegador...
  9. Hola cotoko muchas gracias por tu ayuda. Pues efectivamente lo moví todo al raíz y la url la deje como tu dices en prestashop, en SEO+URLs. En cuanto a habilitar modo debug, ya lo hice también editando el archivo DEFINES.INC.PHP sustituyendo PS_DEBUG_PROFILING_’, false); por PS_DEBUG_PROFILING_’, true);, pero no me reporta error alguno, simplemente se queda en blanco el navegador. Seguiré investigando, muchas gracias de nuevo.
  10. Hola buenas noches. He movido mi tienda que he ido fabricando en el directorio /prestashop/ al raíz de mi servidor siguiendo los pasos de algún tema del foro y una vez hecho todo, si intento acceder a mi tienda escribiendo en el navegador mi dominio, aparece la pagina en blanco, no carga nada, eso si, aparece el símbolo de prestashop en la barra del navegador, como que detecta que en ese dominio existe la instalada de la aplicación prestashop. Los pasos que he seguido han sido estos: 1- Mover los archivos del directorio /prestashop/ al raiz /. Despues he borrado el directorio prestashop ya vació. 2- Cambiar en la base de datos en la tabla ps_shop_url el campo physical_uri de /prestashop/ a /. 3- Borrar la cache de prestashop (borrando los archivos de /cache/smarty/compile. 4- He cambiado en el back office en SEO+URLs la dirección del raíz de /prestashop/ a /. La cosa es que se queda el navegador en blanco al poner el dominio, incluso que si intento acceder a mi tienda desde la pestaña "mi tienda" del back office se queda tambien en blaco ( al back office accedo ya poniendo en el navegador "www.midominio/admin123/index.php") A ver si alguienme puede echar una mano. Mi version de prestashop es la 1.6 y el dominio es www.pizzabelle.es Muchas gracias y buenas noches.
  11. Hola buenas megateu. Me sucede lo mismo que a ti te sucedio cunado moviste tu tienda al raiz. Puedes explicarme como lo solucionaste a ver si puedo arreglarlo yo tambien?? Un saludo y mucgas gracias
  12. Jolin que mal... Ahí estaba en la traducción del Blockcart pero del tema que tengo instalado. Mira que le he dado vueltas.... Muchas gracias!!!
  13. Hola buenas a todos. Me estoy volviendo loco buscando donde puede estar la traducción del carrito de compra pues querría cambiarla. Pero en las traducciones de front office no esta y buscándola en los archivos de los módulos por ftp no la encuentro. Alguien me sabría decir donde estaría?? Adjunto captura. Un saludo y gracias.
  14. Hola buenas. A mi me funciona todo correcto pero en el detalle del pedido en la pagina de introducir los datos de la tarjeta, aparecen caracteres extraños. Desde Redsys me ha comentado que es porque "en el Panel de Administración utiliza codificación ISO pero desde los módulos nos llega en UTF-8, por esto cualquier parámetro que se envíe, como por ejemplo "Product Description", y que no se pueda recuperar de la configuración del comercio en el panel de administración, le va aparecer incorrectamente ( acentos y la "ñ")". Hay alguna manera de solucionar esto??? Esto es lo que se ve: Muchas gracias.
  15. Necesitaria encontrar algun modulo u opcion que le permita al cliente hacer algun tipo de aclaracion en cada producto que compre. He estado mirando y encuentro cosas para que el cliente valore el producto y quede su opinion para futuros clientes, pero lo que yo voy buscando es que el cliente haga, si lo necesita, al administrador del comercio aclaraciones sobre el pruducto adquirido. De normal en prestashop existe una linea de comentarios a este fin pero al final del proceso de compra y no en cada producto al añadirlo al carrito. A ver si alguien sabe la solucion. Un saludo y gracias de ante mano..
  16. vale ya esta. He instalado la version 2.0 y da la opcion. Muchas gracias.
  17. Solucionado, he instalado una version mas vieja del modulo de pagos y en esta te da la opcion de envio de correo solo si el pedido ha sido ok. Muchas gracias por todo.
  18. Y no te acordaras con que versión te dejaba esa opción?? Yo tengo la ultima y efectivamente no te da ninguna opcion. Pero y ahora que tengo ya configurada y hechas las pruebas de funcionamiento con los de Redsys, si le cambio la versión tengo que volver a hacer de nuevo las pruebas??
  19. Si si, en ese archivo lo he incluido y nada. Lo decia no fuera que el tema utilizara otro archivo de mailalerts para generar los mail. Alguna otra idea? Gracias de nuevo.
  20. el archivo que he modificado es el del modulo mailalerts, porque he de decirte que tengo un tema instalado, osea que no estoy con el de prestashop por defecto...
  21. y como se puede hacer para cambiar de la opcion 1 a la 2 en prestashop??
  22. Eso seria perfecto, claro. Me podrías decir que añadir exactamente porque ya cuando hay que meterse en archivos voy muy perdido. Gracias.
  23. Al cliente no le llega correo porque no tengo seleccionada esa opcion, lo que quiero es que no me llegue a mi como administrador de la tienda cuando efectivamente el pago sea erróneo.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More