Jump to content

sabrinafressard

Members
  • Posts

    101
  • Joined

  • Last visited

Everything posted by sabrinafressard

  1. je me suis renseigner pour prendre un pro et ca coute quand meme assez cher pour linstant sachant que je me fait pas encore un gros chiffre daffaire. Je vais tenter de le faire moi meme on verra bien
  2. Ok merci de vos reponse. Par contre je n'y connais pas grand chose. Donc pour la sauvegarde faut que je demande a OVh comment faire car je suis chez eux en hebergeur par contre pour clonner la boutique c'est difficile a faire ou pas?
  3. Bonjour, Je suis actuellement sur Prestashop 1.6.0.9 mais j'ai beaucoup de beug depuis 1 ans environ car quand j' ajoute ou modifie des produits, je suis souvent obliger de refaire plusieurs fois la manipulation car ca s'enregistre pas du 1er coup. De plus j'ai plusieurs module comme Mondial Relay et un module que j'ai payer que je ne peux pas m'utiliser car ce beug niveau enregistrement meme en essayer plus de20 fois la manipulation. J'ai meme essayé avec un autre PC. Je souhaite donc voir pour passer au Prestashop 1.6.1.17 mais je n'y connais rien du tout et j'ai vu qu'il fallait clooner le site et faire des enregistrements mais je ne sais pas du tout comment faire. Si je fais directement la mise a jour en passant par mon tableau de bord et cliquer sur Downlowd now pour faire la mise a jour pensez vous que cela puisse bien se passer sans faire les grosses manipulations? Merci de vos reponses
  4. Ba moi quand je prend le lien de ma categorie : https://famillycustomizing.fr/20-tetine-humoristique-et-message et que je met sur facebook ca me met le logo et non l'image que j'ai mis en categorie
  5. Donc faut que j'enleve ces 2 lignes ? - <meta property="og:image" content="{$link->getCatImageLink($category->link_rewrite, $category->id_image, 'category_default')|escape:'html':'UTF-8'}" /> {/if} -{if isset($page_name) && $page_name == 'category'} <meta property="og:image" content="{$link->getCatImageLink($category->link_rewrite, $category->id_image, 'category_default')|escape:'html':'UTF-8'}" /> {/if}
  6. Bonsoir j'ai telecharger votre module mais ca me fait pareil mais j'arrive pas a trouver la ligne qu'il faut que j'enleve a moins que ce soit celle la : <meta property="og:image" content="{$link->getCatImageLink($category->link_rewrite, $category->id_image, 'category_default')|escape:'html':'UTF-8'}" /> {/if} Merci de votre reponse. Et faut il que j'enleve la ligne que l'on ma donner au debut ?
  7. J'ai reussi a faire la modif du coup ca me fait : <!DOCTYPE HTML> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7 " lang="{$lang_iso}"><![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 ie7" lang="{$lang_iso}"><![endif]--> <!--[if IE 8]><html class="no-js lt-ie9 ie8" lang="{$lang_iso}"><![endif]--> <!--[if gt IE 8]> <html class="no-js ie9" lang="{$lang_iso}"><![endif]--> <html lang="{$lang_iso}"> <head> <meta charset="utf-8" /> <title>{$meta_title|escape:'html':'UTF-8'}</title> {if isset($meta_description) AND $meta_description} <meta name="description" content="{$meta_description|escape:'html':'UTF-8'}" /> {/if} {if isset($meta_keywords) AND $meta_keywords} <meta name="keywords" content="{$meta_keywords|escape:'html':'UTF-8'}" /> {/if} <meta name="generator" content="PrestaShop" /> <meta name="robots" content="{if isset($nobots)}no{/if}index,{if isset($nofollow) && $nofollow}no{/if}follow" /> <meta name="viewport" content="width=device-width, minimum-scale=0.25, maximum-scale=1.6, initial-scale=1.0" /> <meta name="apple-mobile-web-app-capable" content="yes" /> <link rel="icon" type="image/vnd.microsoft.icon" href="{$favicon_url}?{$img_update_time}" /> <link rel="shortcut icon" type="image/x-icon" href="{$favicon_url}?{$img_update_time}" /> {if isset($css_files)} {foreach from=$css_files key=css_uri item=media} <link rel="stylesheet" href="{$css_uri|escape:'html':'UTF-8'}" type="text/css" media="{$media|escape:'html':'UTF-8'}" /> {/foreach} {/if} {if isset($js_defer) && !$js_defer && isset($js_files) && isset($js_def)} {$js_def} {foreach from=$js_files item=js_uri} <script type="text/javascript" src="{$js_uri|escape:'html':'UTF-8'}"></script> {/foreach} {/if} {$HOOK_HEADER} <!--[if IE 8]> <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script> <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script> <![endif]--> {if isset($page_name) && $page_name == 'category'} <meta property="og:image" content="{$link->getCatImageLink($category->link_rewrite, $category->id_image, 'category_default')|escape:'html':'UTF-8'}" /> {/if} </head> <body{if isset($page_name)} id="{$page_name|escape:'html':'UTF-8'}"{/if} class="{if isset($page_name)}{$page_name|escape:'html':'UTF-8'}{/if}{if isset($body_classes) && $body_classes|@count} {implode value=$body_classes separator=' '}{/if}{if $hide_left_column} hide-left-column{/if}{if $hide_right_column} hide-right-column{/if}{if isset($content_only) && $content_only} content_only{/if} lang_{$lang_iso}"> {if !isset($content_only) || !$content_only} {if isset($restricted_country_mode) && $restricted_country_mode} <div id="restricted-country"> <p>{l s='You cannot place a new order from your country.'} <span class="bold">{$geolocation_country|escape:'html':'UTF-8'}</span></p> </div> {/if} <div id="page"> <div class="header-container"> <header id="header"> <div class="banner"> <div class="container"> <div class="row"> {hook h="displayBanner"} </div> </div> </div> <div class="nav"> <div class="container"> <div class="row"> <nav>{hook h="displayNav"}</nav> </div> </div> </div> <div> <div class="container"> <div class="row"> <div id="header_logo"> <a href="{$base_dir}" title="{$shop_name|escape:'html':'UTF-8'}"> <img class="logo img-responsive" src="{$logo_url}" alt="{$shop_name|escape:'html':'UTF-8'}"{if isset($logo_image_width) && $logo_image_width} width="{$logo_image_width}"{/if}{if isset($logo_image_height) && $logo_image_height} height="{$logo_image_height}"{/if}/> </a> </div> {if isset($HOOK_TOP)}{$HOOK_TOP}{/if} </div> </div> </div> </header> </div> <div class="columns-container"> <div id="columns" class="container"> {if $page_name !='index' && $page_name !='pagenotfound'} {include file="$tpl_dir./breadcrumb.tpl"} {/if} <div id="slider_row" class="row"> <div id="top_column" class="center_column col-xs-12 col-sm-12">{hook h="displayTopColumn"}</div> </div> <div class="row"> {if isset($left_column_size) && !empty($left_column_size)} <div id="left_column" class="column col-xs-12 col-sm-{$left_column_size|intval}">{$HOOK_LEFT_COLUMN}</div> {/if} {if isset($left_column_size) && isset($right_column_size)}{assign var='cols' value=(12 - $left_column_size - $right_column_size)}{else}{assign var='cols' value=12}{/if} <div id="center_column" class="center_column col-xs-12 col-sm-{$cols|intval}"> {/if} mais ca me met toujours l'image du logo au lieu de l'image de la categorie J'ai vider le cache prestashop et celui de firefox et ca me fait pareil
  8. J'ai reussi à rentrer dans le FTP mais je sais plus comment on fait pour faire la modification
  9. Bonjour je suis sous prestashop 1.6.0.9. Depuis quelques temps quand je veux coller un des lien des catégories sur facebook ou autre sites, au lieu d'avoir l'image que j'ai mis en catégorie, ça me met l'image de mon logo. Comment puis je changer ? Avant ça me mettez bien l'image de la catégorie mais plus maintenant. J'ai essayer en rechangeant l'image de la catégorie et en régénérant les images mais ça me fais la même chose Merci de votre aide. www.famillycustomizing.fr
  10. Bonjour, Je voudrais savoir comment changer l'image de mon lien de ma boutique. Quand je met mon lien www.famillycustomizing.fr sur les réseaux sociaux ou autres ça me met l'image de mon logo et je voudrais que ce soit l'image d'un de mes articles. Çà me le fait aussi quand je prend le lien pour la catégorie "nouveaux produis". Savez vous comment on peut changer les images? Merci d'avance de vos reponses
  11. Bonjour, Je voulais savoir s'il existe un endroit sur mon back office pour créer une foire aux questions. J'ai vu qu'il y avait des modules payants mais je pense qu'il doit bien y avoir un moyens pour intégrer une foire aux questions sans prendre un module payant. Je pensais le faire dans "préférence" "CMS" et créer une page comme pour les mentions légales. Qu'en pensez vous? Je suis sous prestashop 1.6.0.9. Merci de vos réponses. www.famillycustomizing.fr
  12. Non ca ne fonctionne pas en PHP et je viens de changer le serveur SMTP mais pareil donc je vais voir avec OVH ce qu'il vont me dire. Merci
  13. J'ai essayer aussi mais je ne recois pas non plus le mail test
  14. Bonjour, J'ai un probleme avec les mails. Mes clients ne recoivent aucun mail que ce soit quand ils commandent, l'envoi de leur commande, leurs numeros de suivi... J'ai essayer de changer dans les "parametres avancés" et "e-mail" mais j'ai un peu du mal à comprendre. Je suis sous prestashop : 1.6.0.9 Voici la configuration que j'ai : Nom de domaine des e-mails : ovh.net Serveur SMTP : smtp.ovh.net Utilisateur SMTP : [email protected] Mot de passe SMTP : Chiffrement : SSL Port : 465 Je pense qu'il y a une erreur mais j'y connais rien. Merci de votre aide www.famillycustomizing.fr
  15. Je viens de creeer mon adresse mail par OVH mais je n'arrive pas à le configurer sur prestashop je ne trouve pas le code port OVH et mon mot de passe ne s'enregistre pas non plus
  16. Le webmaster me dit qu'il arrive pas a configurer mon google shopping car quand il coche des cases et qu'il veut valider l'enregistrement ne se fait pas, le module google marchant center que j'ai acheter ne veut pas non plus s'associer avec mon site, jessay depuis un bon moment de configurer mon mail pour que les clients recoivent les mail de leur statue de commande et pareil le mot de passe ne veut pas s'enregistrer quand je le met du coup quand je fais le test ca na marche pas car il me dis que le mot de passe est pas le bon. J'ai des fois des beugs aussi quand je rajoute des nouveaux articles, l'enregistrement ne se fais pas non plus donc des fois je dois recommencer 2/3 fois avant que le nouvel article soir bien enregistrer et aussi des beugs de commandes des fois j'ai pas la personnalisations que les clientes mettent. Je viens d'avoir la reponse de Prestabox et comme a chaque fois il me dises : Merci pour votre message. Votre question ne concerne pas Prestabox, nous ne pouvons y répondre. Cordialement, L'équipe PrestaBox et pour OVH je peux creer un mail avec l'hebergement donc je vais voir ca ce soir pour configurer cela.
  17. Quand je me suis lancer il y a 3 ans je ne connaissais pas grand chose donc j'ai commencer toute seule et avec les moyens que j'avais donc j'ai pris en basique. et pour le mail pro je sais pas je vais demander a OVH.
  18. Bonjour j'ai besoins de quelques enseignement. J'ai commencé mon site il y a 3 ans avec Prestashop et OVH. J'etais sous Prestashop 1.5 Depuis quelques temps et sans que je l'ai fait ou demander cela a changer je suis maintenant sous le 1.6.0.9. J'ai pris un Webaster en juillet pour qu'il m'aide pour le SEO de mon site. J'ai déja payer pas mal mais il y a rien qui bouge niveau référencement pourtant j'ai deja changer pleins de chose comme les meta description, les titres ... J'ai voulu mettre le module Google shopping Merchant mais vu que c'etait un peu trop compliqué pour moi j'ai payer le webmaster pour qu'il le fasse, mais apparemment il y arrive pas et me dis que ca ne marche pas car je dois faire une refonte de mon site sous Prestashop car ca beugue a cause de Prestabox et que c'est aussi a cause de ca que j'ai des beugs pour d'autres modules sur mon site. DU coup il me demande de payer 1300 euros environ car il me dis qu'il va devoir remettre tous mes articles sur le nouveau site. Si je fais ca je perd tout ou il y a une sauvegarde qui existe pour mes articles pour eviter de tout refaire? sachant que j'ai plus de 1000 articles sur mon site. Je voudrais savoir si c'est vraiment a cause de Prestabox que j'ai autant de soucis sur mon site pour beaucoup de module et si je dois vraiment payer 1300.00€ pour refaire tout mon site. Merci de vos réponse. www.famillycustomizing.fr
  19. J'ai reussi a configurer avec mon adresse gmail mais j'ai encore une erreur quand je fais le test ca me met : Erreur: veuillez vérifier votre configuration L'authentification a échoué en utilisant le nom d'utilisateur '[email protected]' et le mot de passe '*************' alors que je sais tres bien que le mot de passe de ma boite mail gmail est la bonne Erreur: veuillez vérifier votre configuration L'authentification a échoué en utilisant le nom d'utilisateur 'fre[email protected]' et le mot de passe '*************'
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More