Jump to content

meinetalhnm

Members
  • Posts

    14
  • Joined

  • Last visited

Profile Information

  • Activity
    User/Merchant

meinetalhnm's Achievements

Newbie

Newbie (1/14)

0

Reputation

2

Community Answers

  1. Danke für den Code, habe diesen vor einer Stunde eingegeben und bis jetzt taucht der Fehler nicht mehr auf. Gute Arbeit. Liebe Grüße
  2. Ich erhalte täglich die Meldung: PHP Notice: Undefined index: HTTP_USER_AGENT in/Homepages/classes/Media.php on line 604 Würde mich interessieren wodurch diese Meldung erscheint und ob dies abzustellen ist. Hat jemand eine Idee! Habe Version 1.6.1.6 Gruß meinetalhnm
  3. Also wenn im BO bei Lokalisierung/Sprachen - Neue Sprache hinzufügen - schon gemacht wurde, wenn nicht dann bei Name z. B. GB (Englisch) bei ISO-Code GB eingeben, erscheint unten Sprachepaket zum Download und weitere Vorgehensweise. Bei Kategorien Bearbeiten steht rechts das "de", wenn mehrere Sprachen installiert bei de auf Pfeil klicken Sprache auswählen. Leider muss der Text selbst übersetzt werden für jede Sprache bei Beschreibung. Im BO bei Lokalisierung/Übersetzungen können sie Sprachen hinzufügen, bei Übersetzungen ändern bei Programmteil eine Auswahl treffen - Template wählen und die Sprache auswählen, dort können Text vorgaben geändert werden, aber keine Beschreibung Texte in der Kategorie, hat man einen Text bei deutscher Sprache in der Kategorie, die muss man selbst in die andere Sprache Übersetzen. Wäre zu schön wenn ich deutsch schreibe und der Text sich automatisch in Englisch übersetzt.
  4. [Gelöst] War Fehler mit Umlauten und Latin-Zeichen, z. B. ä, Ü, é. Im BO Voreinstellungen/SEO & URLs klicken dann bei URL-Einstellungen - URL mit Umlauten auf NEIN stellen und Speichern. Bei CMS-Seiten - Seite Bearbeiten bei Benutzerfreundliche URL alle Umlaute etc. heraus nehmen und Speichern. Bei Katalog/Kategorien auf Bearbeiten bei Benutzerfreundliche URL alle Umlaute etc. heraus nehmen. Fehler-Meldung "Das Feld Link_rewrite ist ungültig" erscheint nicht mehr.
  5. Kategorien im April mit Bildern und Text in Beschreibung aktuell gemacht und konnte sie speichern. Seit 2 Tagen will ich Text in Kategorie ändern, klicke auf Speichern erscheint Fehler - Das Feld Link_rewrite ist ungültig! Auch wenn ich Kategorie auf Bearbeiten klicke, nichts ändere, auf Speichern erscheint die gleiche Meldung. Habe Version 1.6.1.5 Standard Shop. Gleiche Problem Fehler wie in Kategorien bei 1er CMS Seite kann keinen Text ändern! Kann jemand helfen.
  6. [Gelöst]Lösung gefunden - im BO auf Voreinstellungen/Templates/erweiterte Einstellungen klicken, dann Standartspalte links und rechts auf ja stellen nach unten scrollen bei z. B. Block Category links und rechts auf aktiv klicken - oben auf Speichern klicken nicht vergessen. Dann bei Module/Position klicken in der Suche left eingeben bei displayLeft Column Block Categorien rechts auf Pfeil klicken und klick auf Vom Hook entfernen - oben auf Modul hinzufügen klicken bei Modul Block Kategorien wählen bei Übertragen zu displayRight Column wählen und Speichern, das war es. Manchmal ganz einfach. Wenn Block Categorien wieder links sein sollen dann wieder auf Voreinstellungen/Templates/erweiterte Einstellungen klicken und Standardspalte rechts auf NEIN und unten bei category rechte Spalte Deaktivieren und oben auf Speichern nicht vergessen. Wieder bei Module/Position klicken in Suche right eingeben bei Block Kategorien rechts auf Pfeil klicken und klick auf Vom Hook entfernen - oben auf Modul hinzufügen klicken Modul wählen und Übertragen auf displayLeftColumn wählen und Speichern. Zurück zu Module/Position in Suche left eingeben, weil Block Kategorien an letzter Stelle steht mit der Maus auf diesen klicken Taste gedrückt halten und nach oben ziehen bis der Block wieder an 2ter Stelle steht, das war es. Bei anderen Modulen sollte der gleiche Vorgang gehen. Noch ein Hinweis, wenn Module auf rechts verschoben werden und bei den Kategorien im Shop ein Bild der Größe 870x217 ist, diese werden kleiner wenn rechts Module sind. Einfach probieren wie es einem gefällt. Hoffe ist für manchen eine Hilfe. Gruß meinetalhnm
  7. Habe die Version 1.6.1.5 und will Module vom display LeftColumn nach diplay RightColumn verschieben. Bei Module/Positionen unter Display LeftColumn z. B Mudul Block Kategorien und Shop-Finder vom Hook entfernt und auf Modul hinzufügen geklickt - Modul eingegeben bei Übertragen Display RightColumn gewählt und speichern. Leider sind die Module im Shop rechts nicht zu sehen egal welche Seite ich aufrufe. Mache ich es umgegehrt, also die Module nach Display LeftColumn verschieben klappt einwandfrei. Weil viele Module links sind und man lange nach unten scrollen muss würde es schön sein ein paar auf der rechten Seite zu haben. Hat jemand eine Lösung!
  8. Hallo Whiley, entschuldige das ich zur Shop-Url ändern noch eine Frage stelle. Bin mit der aktuellen Version 1.6xx seit 10 Tagen online. Habe bei der Domain die Endung .com - mein alter Shop mit OsCommerce hatte die Endung .de - beim Provider habe ich die .de als Weiterleitung auf die .com eingestellt. Würde es auch gehen wenn ich die .de als Webspace einrichte und den Prestashop als Weiterleitung auf die alte .de einrichte? Ich bin kein Fachmann, deshalb die komische Frage. Im BackOffice sind alle Urls mit der Endung .com sollte ich auch bei Voreinstellungen/SEO&URLs bei Shop-Url festlegen die Domain ändern! Danke für deine Nachsicht. Ich habe gerade in die Datenbank geschaut, in der Tabelle ist keine ps_shop_url bei mir, in der Tabelle bei mir beginnen diese mit eakhxe6eo_p aber keine mit PS heißen die bei der Version 1.6.1.4 eventuell anders? So fragt ein Neuling. Nachtrag zu Text oben von gestern: Vermutlich weil ich mal testweise ein Template installierte und wieder löschte - in meiner Datenbank heißt die Tabelle eakhxe6eo_shop_url drauf klicken und wie Whiley sagt per Doppelklick auf Domain und Domain_ssl kann die Endung geändert werden. Das alleine reicht nicht, sonst Fehler beim Shop öffnen. Die Domain die ich geändert habe muss auch im Kunden-Center vom Provider diese neue Domain die Verwendungsart bearbeiten/ändern und auf den Webspace vom neuen Shop einstellen. Und im BackOffice bei Voreinstellungen/SEO & URLs bei Shop-Url festlegen die neue Domain eintragen, so klappt es bei mir. Weil ich erst vor 2 Wochen mit dem neuen Shop Online ging und die SSL Einstellung nur alle 30 Tage ändern kann, machte ich alles Rückgängig. Denn Shop aufrufen ohne SSL machen die Browser Probleme und erzeugen Warnungen. Musste selbst herum Probieren, gut wer Weiß wie es geht fasst sich etwas zu kurz. Der Tipp mit der Datenbank war ja mal ein Anfang. Grüsse meinetalhnm
  9. Ich erhielt bei Übersetzungen aktualisieren die Meldung "Achtung! Ihre PHP-Konfiguration beschränkt die maximal erlaubte Anzahl von Feldern in einem Formular 1000 für max_input_vars. oder Sie müssen die Übersetzungsdateien manuell bearbeiten." Wenn bei dir diese Meldung nicht auftauchte habe keinen Tipp. Versuche trotzdem mal das, im Ordner themes ist eine php.ini Datei das Einfügen aber unterhalb der vorhandenen, max_input_vars = 5000; ist ein versuch wert.
  10. Es gibt im Ordner themes eine php.ini Datei mal mit diesen Ergänzen aber untereinander Schreiben - post_max_size = 45M; max_input_vars = 5000; upload_max_filesize = 40M; memory_limit = 90M; Eventuell auch im Ordner BackOffice einfügen. Ist nur eine Idee ist aber einfacher als die Datenbank zu löschen und mit Internet Explorer hat Prestashop Probleme.
  11. Hat jemand Erfahrung mit den Templates vom Entwickler der "Essentials v1.6 Vorlage oder Coffee Store Vorlage v1.6 er hat 24 Stck die jetzt nur noch 99,99 € vor 1 Monat 149,99 € gekostet haben. Im Demo sehen sie gut aus wenn sie im BackOffice als aktuelles Template markiert werden sehe ich im Frontoffice mehr die Default-boostrap (kostenlose Version) 1.6. als das gekaufte Essentials v1.6. Vom Entwickler keine Antwort, wer hat auch eines von diesem Entwickler.
  12. Es gibt noch eine Möglichkeit um Fehler zu finden. Aktivieren Sie Error Logs in PHP. Mithilfe der Error Logs können Fehler des Servers oder Browsers aufgezeichnet werden und von Ihnen analysiert werden. Um Error Logs zu aktivieren, fügen Sie die folgenden Zeilen in eine php.ini-Datei in dem Ordner hinzu, in dem Error Logs aktiviert werden soll. error_reporting = E_ALL | E_STRICT hier wird festgelegt welche Fehler aufgezeichnet werde. log_errors = On Fehler in Log-Datei des Servers werden aufgezeichnet display_errors = OFF Fehler im Browser werden nicht angezeigt error_log = /Homepages/27/d382162338/htdocs/php-errors.log Die Fehler werden in der entsprechenden Datei im private-Verzeichnis aufgezeichnet. = /homepages27/d382162338/htdocs/php-errors.log Ersetzen /homepages/27/d382162338/htdocs/ durch den zum Heimatverzeichnis auf deinem Webspace (Document Root). Oder mal den Provider Fragen ob er Fehler auf seinem Server sehen kann!
  13. Also mein Tipp: Hatte Version 1.5x und habe im backoffice per 1 klick update versucht die 1.6x einzuspielen nach ca. 10 Sekunden Stop und Server Fehler. Laut Support von Presta ist eine 1.5x Version die Theme nur für diese gemacht und wird mit einer 1.6x nicht laufen. Weil z. B. die 1.5.x mit einer PHP 5.2 läuft und eine 1.6x mit einer aktuellen PHP 5.5 läuft und somit müssten viele Scripte angepasst werden was sehr aufwendig sein kann. Habe noch einen Shop mit Os Commerce und weil mein Provider die PHP Version 5.2 nicht mehr unterstützt machte ich ein update auf die 5.4 und es ist eine Menge Arbeit die Scripte anzupassen weil neuere PHP Versionen eine andere Programmierung haben. Also wenn ein Shop mit 1.4x oder 1.5x läuft nicht einfach auf ein update auf 1.6x machen bereitet nur ärger. Viele Grüße
  14. Hallo Dimo, laut Support von Presta, wenn Version 1.3x ein update auf 1.4x funktioniert nicht weil die Templates für 1.3x gemacht sind und auf 1.4x eine andere Programierung sei und Presta keine Garantie gibt das der Shop dann noch funktioniert. Habe das bei einer 1.5x im Backoffice per 1 klick update versucht auf 1.6x nach 15 Sekunden still stand. Vermutlich müßen viele Scripte angepasst werden, liegt auch daran dass neuere Versionen mit einer höheren PHP Version laufen, also wenn PHP Version (alte) 5.1 ist und neuere Presta Version mit PHP 5.2 oder 5.4 dann müßen viele Scripte geändert werden sonst funktioniert vieles im Shop nicht mehr. Entweder bei der alten bleiben oder neue Presta Version und Shop neu machen! Viele Grüße
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More