Jump to content

Karpov

Members
  • Posts

    27
  • Joined

  • Last visited

Profile Information

  • Location
    France
  • Activity
    Other

Karpov's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Moi j'utilise le template par défaut, même en production, tellement j'en ai marre des problèmes (et des espèces de fausses solutions proposées sur les forums, aussi ) Le seul remède que j'ai trouvé au "panier vide" (entre autre) c'est de revenir en 1.6.0.9. Et je ne bougerais plus de là, après toutes ces années et des milliers de bugs j'ai ma dose de beta-testing, je me contente maintenant des bugs que je connais, et donc que je contourne
  2. Ce qui ne semble pas être n'importe quoi c'est qu'en revenant à la version 1.6.0.9 de prestashop il n'y a plus de problème quel que soit le contexte. D'ailleurs je n'avais jamais eu de souci de ce genre en 5 ans. Pur hasard sûrement !
  3. Hello, Non je n'ai pas trouvé la cause, c'est toujours pareil, j'ai pris l'habitude de travailler sur la fenêtre "code source"
  4. Alors c'est le fait de mettre à jour qui, chez moi en tout cas, a déclenché le problème, mais je ne comprends pas pour quelle raison technique. ça serait bien de trouver parce que la boutique devient inutilisable à 90% dans la minute (Firefox, Chrome, Safari (et d'autres ?) : panier vide, même AJAX désactivé).
  5. Le problème survient (chez certains) lors d'une mise à jour par 1clickUpgrade. J'ai restauré au plus loin pour retrouver ma 1.6.0.9 installée de base et tout fonctionne, AJAX ou pas, et sur tous les navigateurs testés. Je ne mettrais plus à jour évidemment..
  6. Tout pareil. J'allais poster exactement la même chose, plus d'un an après votre post... Heureusement qu'il s'agit pour moi d'une activité annexe sans grande importance, j'ai perdu 60% de CA en remplaçant mon ancienne version qui fonctionnait très bien par la 1.6, et je l'ai fait par obligation à cause du cas SSL et du nouveau module paypal devenu incompatible avec les anciennes version de Prestashop. Il est impossible de passer commande avec Chrome. Très rarement possible avec Firefox, mais par contre tout va bien avec IE que personne n'utilise. Personnellement je décroche de PS, je n'en peux plus d'être beta-testeur depuis des années, c'était déjà le cas avec Joomla et autre : ça ne fonctionne jamais correctement. Overdose.
  7. J'ajoute ce que j'ai fait pour m'en sortir, au cas ou quelqu'un se retrouve aussi bloqué sans BO. - J'ai renommé mon dossier "prestashop" en "__prestashop" sur mon hébergement pour pouvoir créer un nouveau dossier nommé "prestashop". - Ensuite dans ce nouveau dossier j'ai copié le zip de la sauvegarde automatique (auto-backupfiles_V1.6.1.0_20150901-.........ZIP) et je l'ai dézippé. - j'y ai ajouté mon ancien .htaccess (qu'il faut prendre soin de sauvegarder manuellement avant la MAJ). Tout refonctionne correctement en 1.6.1.0, pourtant je n'ai pas restaurer la base de données, mais je ne pense pas que la MAJ y avait touché (?). Courage [EDIT] Attention, contrairement à ce que je disais, la DB doit être restauré... Par conséquent, dès que vous avez à nouveau accès au BO, utilisez Click1-Upgrade pour restaurer. Certes les fichiers ont déjà été écrasé manuellement en dézippant mais la DB sera restaurée. (j'avais un problème avec le menu horizontal (entre autre), c'est ce qui m'a conduit à restaurer proprement). Maintenant tout est ok.
  8. Moi j'ai une page blanche sur le BO, le FO fonctionne, j'aurais préféré l'inverse.....
  9. Hello, Tout en bas du fichier .htaccess situé à la racine de Prestashop. Attention à l'éditeur de texte utilisé, car il arrive parfois que le bloc-note de Windows insère des codes invisibles ou casse les CR+LF et c'est ERROR 500.
  10. Bijour Dans les paramètres du module "Produits mis en avant sur la page d'accueil" il y a un bouton "Afficher aléatoirement les produits phares" O/N Moi je parle de ça, et du fait qu'il y a effectivement une position aléatoire des produits, *mais ça ne change jamais* :/
  11. Hello, Euhh, je pense qu'il parle du module des produits phares en FO. Effectivement quand on règle le module sur "aléatoire", il y a bien un affichage aléatoire à la première visite mais ça reste figé par la suite (même en vidant les caches PS/Navigateur etc...). C'est aussi une question que je me pose, je voudrais que ça change d'ordre régulièrement
  12. Bonjour, Vous êtes sûr que ce pays est associé à une "zone" desservie par les transporteurs définis dans la boutique ?
  13. Hello, C'est un flux Paypal, impossible de modifier ça... (sauf si j'ai mal compris la question )
  14. Coucou ! Alors finalement ce bug est résolu pour de bon sur la 1.6.0.13 ? J'étais repassé en 1.6.0.9 à cause de ça, et j'ai comme la tremblote avant de cliquer sur MAJ là...
  15. Merci pour les infos. J'ai été confronté à ce problème une dizaine de fois et au début je restais gentil mais, contrairement à ce qui est proposé plus haut, j'ai compris qu'il fallait la jouer en mode silence et aller directement en constat/justice. Au moins on récupère des DI, ça compense un peu. Trop de demandes de suppressions d'image ou même de page entière (le voleur remplace la marque par la sienne) reste sans effet ou pire : on reçoit des insultes ou des menaces en retour... La DMCA google fonctionne bien, par contre du coté hébergeur c'est pas terrible, ça dépends lesquels. Dans tous les cas : agissez ! même si vous optez pour la démarche soft de demande de retrait, agissez systématiquement...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More