Jump to content

DeMusculos

Members
  • Posts

    37
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

DeMusculos's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Estimado, te recomiendo que lo empieces, es decir queda muy pero muy bien, YO NO DIGO QUE SEA MALO, por hay digo todo lo que veo, pero es muy bueno, demasiado, instala la nueva versión desce cero, ve probando y obtendrás un diseño excelente, pero luego lo vas actualizando, cuando llegue a tener 2 o 3 versiones más, es decir, la 1.6.1 por lo menos y lo lanzas, mietras tanto vas desarrollando en otra carpeta con tu nuevo sitio. Yo estoy haciendo así y va quedando bien.
  2. Si vamos a THEME CONFIGURATION, si agregamos una imágen o çodigo en el pie de página, dejan de andar los enlaces! es decir, se superpone la imagen o codigo! otro error más de la platilla! ESTOY CONFIGURANDO TODO EN LA PLANTILLA NUEVA Y VA MUY BIEN, ESTA EXCELENTE, NADIE LO NIEGA, PERO NO ES PARA ATUALIZAR YA, HAY QUE ESPERAR UNOS 6 O 7 MESES QUE PULAN ESTOS ERRORES
  3. Amigos: He probado y probado prestashop 1.6.0.5 ---------------- Como dije anteriormente, ES MENTIRA QUE LA VERSIÓN 1.6.0.5 es compatible con el THEME de 3 columnas de la versión 1.5.6.2. Hay quienes quieren tres columnas y hay quienes quieren seguir usando su tema por defecto. Hay quienes quieren actualizar todo y listo. ---------------- Lo segundo que detecte es que en el THEME nuevo las solapas más, comentarios, ficha técnica, que deben estar una al lado de la otra, se abren una debajo de la otra. En vez de estar así // Más // Ficha Técnica // Comentarios // Las encontramos así - Más - Ficha Técnica - Comentarios Totalmente anti estético. ---------------- El tema nuevo podemos aceptarlo o comprar uno nuevo, pero PRESTASHOP actualiza tanto su sistema que aunque compremos uno nuevo muy pronto empezará a tener fallas. ---------------- Soy diseñador, soy programador, y muchos módulos de la versión 1.5.6.2 dejan de funcionar en 1.6.0.5, lo que es muy lamentable. Se nos informo durante meses que todo iba a ser compatible, pero no lo es. No importa, hay quienes saben programar y quienes no. Para los que no saben programar se enfrentan a un problema muy grande. Yo recomiendo hacer pruebas o instalar su prestashop en otro servidor, no en el que usan. ---------------- Me podrán decir que el tema nuevo es más moderno. Me podrán decir que compre uno pues hay cientos de temas. Pero siempre conviene usar el tema por defecto, porque prestashop avanza mucho. EL TEMA POR DEFECTO ES TOTALMENTE PATÉTICO, blanco, da la impresión de vació, de poco contenido cuando uno entra a un producto es una foto gigantesca, un botón comprar y un texto descriptivo. Muy vació en su parte media. ---------------- No lo veo VERDE o QUE LE FALTA AVANZAR, lo veo como un gran PROBLEMA PARA MUCHOS que quieren usar el tema viejo, para el que no le gustan los diseños vacíos, con pocos contenidos, para el que pensó que todo iba a ser compatible y no lo es. Abra que esperar a la versión 1.7 o 2.0 PORQUE ESTA VERSIÓN CON ESTE TEMA, CON TAN POCOS RECURSOS, PUES AÚN ES MUY NUEVA Y HAY MUCHOS MÓDULOS NO COMPATIBLES... A ESTA VERSIÓN LE FALTA MUCHO ---------------- En su afán de querer lanzar algo renovado hicieron un desastre. El panel de control, es bonito, nadie lo niega, trato de ser parcial... pero si vamos a cargar un producto en la versión 1.5.6.2 es mucho más fácil que la versión 1.6.0.5, es decir, es todo lo mismo, pero el lavado de cara es malo. LAS TIPOGRAFÍAS MUY CHICAS, MEJOR DICHO, MUY FINITA, SE PIERDE EN EL FONDO, MUCHO COLORINCHE. ---------------- Me gusta prestashop, seguire usando PRESTASHOP, pero estoy también experimentando con otros sistemas de e-commerce pues esta versión me defraudo, o mejor dicho, las mentiras que giraron a esta versión * compatiblidad de módulos (mentira) * compatiblidad de temas (mentira) * corrección de errores (hay muchos errores y muchos están comentados en este foro, demasiados) * nuevo y mejorado diseño (mentira, el tema es muy vacio, blanco. Nadie lo niega, es moderno, pero no podes poner una imágen de producto de un tamaño tan desproporcionadamente grande como en el tema actual, seas diseñador pro o amateur no podes poner una imagen gigante con fondo blanco todo disperso y con espacios tan blancos e impresión de todo vació por todos lados)
  4. YO YAMBIEN ESTOY DE ACUERDO CON TODO LO QUE DICES, y estoy de acuerdo de aquí al final! pero las tres columnas son fundamentales en muchos sitios! te lo aseguro, por temás publicitarios o tratos comerciales con distribuidores. O lanzamiento de nuevos productos.
  5. Estimados: He instalado Prestashop 1.6.0.5 y me he encontrado con algunas cosas muy MALAS. Lo primero: Prestashop nos dijo que los temas de la versión 1.5.6.2. eran compatibles con 1.6.0.5 Esto es mentira. No hay compatibilidad. Se puede llegar a decir que son 60% compatibles. El otro 40% es un desastre 1. No se ven las columnas de la derecha 2. Se deforma mucho 3. Tira errores. Para el que busca compatibilidad con su tema DEFAULT 1.5.6.2. preparensen Lo segundo El tema nuevo es muy bonito, podemos tener una renovación del panel de control, pero el tema que ve el público genera nuestras ventas, nadie niega que es bueno, bonito y rápido, pero es fundamental un tema con 3 columnas. Columna izquierda, para las categorías, para mostrar tiendas Columna del medio, para el producto en si Columna derecha, para poder mostrar novedades, es decir, si lanzamos un nuevo producto es bueno que el cliente o por una semana se vea constantemente, a modo de promoción. Esto desaparece en el nuevo tema Lo tercero El tema nuevo de la versión 1.6.0.5 es totalmente "blanco" vamos a un producto y la descripción del producto, si es pequeña, queda muy incompeta, muy blanco, sin posibilidad de poner columnas en la derecha o la izquierda Lo cuarto Las solapas más información, ficha técnica, reseña no se muestran en fichas o pestañas, están unas debajo de otras, muy mal, muy mal LO PEOR DE TODO ES QUE EL QUE QUERIA CONSERVAR SU TEMA, EL DE LA VERSION 1.5.6.2 DE TRES COLUMNAS, 100% PROBADO, FUNCIONAL, MODIFICADO, COMPLETO, NO LO VA A PODER HACER
  6. La gran mentira de prestashop. 1. Nos comunicaron que la versión 1.6.0.5 era compatible con los temas de la 1.5.6.2 No es así. El que actualice su tienda notará que el tema es compatible un 50% y el otro 50% se deforma todo, no hay compatibilidad para nada. 2. El Tema de la versión 1.5.6.2 es mucho más funcional. Muestra tres columnas. Al mostrar tres columnas podemos configurar en la izquierda las categorías, en el medio los productos y detalles de los mismos y en la derecha agregar publicidades, lanzamientos de nuevos productos, encuestas y mucho más. Ahora en la nueva versión, nadie lo niega, el tema es lindo, pero la verdad muy blanco, parece un tema vació. Es decir, vamos a un producto y esta muy vació el tema, blanco por los costados, por todos lados! 3. PREGUNTA ¿El Tema de la versión 1.5.6.2 es compatible con Prestashop 1.6.0.5? Yo lo he instalado, lo he re instalado y lo he probado más de 5 veces, en diferentes servidores, de forma local y nada. PREPARENSEN PARA UN CAMBIO QUE QUITARA MUCHO DINERO A SU PROYECTO, DONDE NO PODEMOS MOSTRAR PUBLICIDADES LATERALES CON LANZAMIENTOS, NOVEDADES, ENCUESTAS. Lo importante del comercio electrónico es tener un sitio de 2 o 3 columnas, donde la gente en los laterales vea el lanzamiento de un producto nuevo mientras compra otro! Publicidades rotativas, que cambien, anuncios de mercadería en promoción.
  7. Un 6% en general a toda compra a través del carro de compra que elija PAGAR POR BANCO, TARJETA.. es decir, recargar un 6% segun el metodo de pago que use.
  8. Estimados, quiero agregar un 6% a las formas de pago, como lo puedo hacer? hay algun módulo o lo hago desde impuestos? No a todos los medios solo a dos: - Banco - Tarjeta de credito Gracias de ante mano
  9. 1) Baje un modulo de contacto por producto, es decir, el cliente ingresa a un producto y permite hacer una consulta del producto. 2) El módulo lo adjunto 3) El módulo lo compre 4) No envía MAIL, es decir, no envia mail de aviso 5) Es un SCRIPT muy importante, que un cliente pueda contactarse para obtener información de un producto, aumenta la posibilidad de venta en un 80% sin lugar a dudas! 6) Lo podrian probar porque no envia mensajes al administrador
  10. 1) Baje un modulo de contacto por producto, es decir, el cliente ingresa a un producto y permite hacer una consulta del producto. 2) El módulo lo adjunto 3) El módulo lo compre 4) No envía MAIL, es decir, no envia mail de aviso 5) Es un SCRIPT muy importante, que un cliente pueda contactarse para obtener información de un producto, aumenta la posibilidad de venta en un 80% sin lugar a dudas! 6) Lo podrian probar porque no envia mensajes al administrador
  11. estimados, acabo de actualizar de 1.5.1.0 a 1.5.4.0 Mirando y mirando los archivos me encuentro que faltan traducciones de MAIL y de THEMES, ES DECIR, LAS CARPETAS FR, ES, ETC, ETC, ETC. porque? me explico
  12. No existe un modulo que permita hacer preguntas en un producto, como este http://www.demusculos.com/shop/modules/askinfoproduct/askinfoproduct-form.php?id_product=11 pero que funcione en la versión 1.5.4.0 además le faltan traducciones a la nueva versión de prestashop no?
  13. Es lo mismo que me pasa a mi en www.suplestation.com.ar !! Mira !! No funcionan las imagenes, no se que pueda ser, tube que volver al a versión vieja que tenía, hay muchos usuarios que tienen este problema.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More