Jump to content

smitty

Members
  • Posts

    50
  • Joined

  • Last visited

Everything posted by smitty

  1. Hallo, Ik ben aan het testen met een nieuwe webshop. Maar als ik deze opstart en ga naar een product, dit gaat soms goed, maar meestal blijft de browser hangen. Ik kan dan alleen afsluiten via taakbeheer. Het maakt niet uit welke browser. Ik heb debug aangezet en krijg dan meteen een foutmelding. Ik heb deze in de bijlage zitten. Kan iemand mij hier mee helpen? Groetjes, Jos
  2. Ik heb hetzelfde probleem. Als een product attributen heeft, werkt het knopje we, maar bij een ander product, werkt de knop niet. Er komt een verbodsbordje tevoorschijn. Hoe hebben jullie dit opgelost?
  3. Hallo, Ik heb een webwinkel die draait op www.sportlavit.nl/winkel Omdat ik aan het testen ben om deze te updaten naar een nieuwe versie met behoud van klanten en producten etc, heb ik een kopie gemaakt van de website en een export van de database. Als ik nu een dezelfde versie van Prestashop , in dit geval 1.4.6.2 installeer op op een andere website met als url www.naam.nl/sportlavit en in importeer de database in de nieuwe database gebeurt er iets raars. Als ik dan intik naam.nl/sportlavit gaat deze automatisch door naan naam.nl/winkel ipv naar naam.nl/sportlavit Ik heb in de database gezocht maar ik kan ps)shop_url niet vinden. Hoe krijg ik nu een goede kopie draaien op een andere omgeving met alle gegevens van de oude site in de nieuwe site. Ik heb al van alles nagekeken en geprobeerd maar ik kom er niet uit. Groetjes, smitty
  4. Hoi, Op de een of andere manier worden modules niet meer opgeslagen. Als er een aanpas ik ik klik op"opslaan" verschijnt de melding" module succesvol verwijderd". Iemand enig idee hoe dit komt? De winkel is pas verhuisd van een server met php 5.2 naar php 5.3 Maar het lijkt mij niet dat het daar aan ligt. De webwinkel heeft versie 1.4.6.2 Iemand enig idee?
  5. Hoi, Volgens mij kun de oplossen door naar naar landen te gaan en op bewerken te klikken. Helemaal onderdaan kun je uitvinken dat BTW ingevuld moet worden
  6. Hoi, Weet iemand hoe ik een extra veld in de adminorders.php kan krijgen? Ik wil onder de tab "klantgegevens" nl. een debiteurennur. toevoegen. Dit vul ik in onder in het tabblad "adressen" van klanten. Ik heb naar een veld (dat het een min database "dni") daar vul ik een debiteurennr. in . Dit nummer wil ik graag laten komen op mijn adminorder.php Zie bijlage. Iemand een idee hoe ik dit kan inrichten? groetjes, smitty
  7. Hoi allemaal, Ik heb de module blockfadingtext geïnstalleerd. Als ik ik dan in in Tools deze module vertaal moest ik eerst een aantal bestanden op "schrijven"zetten. Maar nu zijn er een aantal woorden aan de voor kant veranderd in engels. Als ik dan deze modules ook wil vertalen krijg ik de melding dat deze bestanden schrijfbaar moeten zijn. Als ik gedaan heb en ga vertalen, krijg ik geen foutmeldingen meer. Maar de tekst veranderd ook niet. Het blijft engelstalig. Je kunt kijken op sportlavit.nl Ik weet niet hoe dit in een keer kan. Als ik de module uitschakel helpt ook niet. Iemand een idee hoe ik dit op kan lossen? Alvast hartlelijke dank. Groetjes, Smitty Er werd in verschillende modules in mij templates (die schrijfbaar moesten worden) taalbestanden ingevoerd, Origineel stonden er geen bestanden. Ik heb deze verwijderd en nu is alles weer NL Thanks
  8. Hoi allemaal, Ik zou graag het ID nummer van een klant op de orderbevestiging zien. Ik vul hier nl. het debiteurennummer in van de klant. Het is dan makkelijk als dit ook op de orderbevestiging komt die naar de klant en naar de verkoper gestuurd wordt. Heeft iemand een idee hoe ik dit voor elkaar kan krijgen? Groetjes, Jos
  9. Mag gesloten worden. Het kwam door de module "bestellingen verwijderen" Daardoor kwamen er af en toe produkten bij te staan
  10. Hoi, dit werkt inderdaad. Hartstikke bedankt voor deze module. Groetjes Jos
  11. Hoi, dat klopt, maar als iemand nu kiest voor bijv. in mijn geval "fysiotherapeut" hoeft hij niet in de "defaultgroep"te zitten. Of is het verplicht in Prestashop om altijd in de defaultgroep te zitten? Groetjes, Jos
  12. Bedankt, ziet er goed uit. Maar zou het ook zo kunnen: als iemand zich aanmeldt dan zit hij in een groep die hij kiest, of, als hij niets kiest, dat hij dan in de defaultgroep terecht komt? Groetjes, Jos
  13. En kun jij mij ook vertellen hoe ik dat kan doen? Groetjes Jos
  14. Hallo allemaal, Ik heb een vraagje: in de BO kan ik groepen aanmaken voor klanten. Ik moet dan zelf een klant toevoegen aan een groep. Bestaat de mogelijkheid om het aanmeldformulier zo aan te passen dat er een puldown komt met een lijst van groepen, zodat een klant zelf aan kan geven in welke groep hij hoort. Groetjes, Jos
  15. Hoi, Hoe en wat zou ik moeten testen? Het zijn de originele templates. Ik heb alleen dekleuren veranderd. Groetjes, Jos
  16. Sorry, Ik gebruik inderdaad te mailalerts module. Maar ik heb wel wat bestellingen weggegooid, maar het ordernummer niet op 0 gezet. Groetjes, Jos
  17. Hi Claytton, The customer get a good mail. But the shopowner get a wrong mail. There are too many products. Though the total of costs is correct. Smitty
  18. Sory, problem isn't solved. I get, as a reseller again. A wrong email with random products. THE total costs is correct, but thereare too many product in the mail. With kind regards, Smitty
  19. Shit, Ik dacht dat het opgelost was. Maar nu krijg ik als verkoper toch weer een foutief mailtje. Het totaalbedrag klopt wel, maar er staan af en toe gewoon verkeerde arttikelen in de mail. Ik snap het niet. Iemand enig idee waar dit in kan zitten? Groetjes, Jos
  20. This topic can be closed. There was a wrong file in the mail/nl directory. With kin regards, Jos Smits
  21. Hallo allemaal, Ik ben er al uit. Er stond in de map mail/nl ook een bestand new_order.html Deze staat in andere talen niet. Ik heb deze even hernoemd naar .bak en het probleem treedt niet meer op. Er verschijnt nu een correct melding van de bestelling. Bedankt voor jullie reacties. Deze mag gesloten worden.
  22. Hallo allemaal, Als ik mijzelf aanmeld als klant en ik plaats een bestelling, krijg ik als klant een orderbevestiging. De winkeleigenaar krijgt ook een bericht dat een klant wat besteld heeft. Maar nu komt het gekke. De klant krijg een orderbevestiging die klopt. Maar de winkeleigenaar krijgt een mail die niet klopt. (zie bijlage) Er staat random een produkt bij wat niet besteld is. De optelling van het correct bestelde produkt incl. verzendkosten etc. klopt wel. Maar er staat gewoon een produkt op wat er niet thuis hoort. Iemand enig idee waar ik dit kan gaan zoeken. Alvast hartelijk dank. Groetjes, Jos
  23. Hi, When I place an order on my webshop, I get, as customer an email with an orderconfirmation. Also I get one as reseller. But that mail is wrong. There come a random product extra on this confitmation. The total thas has to be paid is correct. But the first product shouldn't be there Has anyone an idea what goes wrong? With kind regard's See the attachement Jos Smits
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More