Jump to content

mikewra

Members
  • Posts

    101
  • Joined

  • Last visited

Everything posted by mikewra

  1. Any errors show up when you use the browser console. In Firefox, go to the three bars in the right hand corner underneath the tabs, then click developer, then click browser console. Other browsers have different, but similar, paths. Or can you give your URL?
  2. Is back office -> shipping -> preferences -> handling -> Free shipping starts at = 0 0 disables the free shipping from this segment
  3. The problem apparently is happening only for your Pine 28MM. The Pine 21MM seems to be working fine. I'd suggest starting by comparing the two and see what's off in Pine 28MM. And, of course, make sure that you have added the quantity of the product.
  4. Hmm. The page seems to have larger problems. There is a nearly 1.5 second delay before the server sends the first css file. See: http://tools.pingdom.com/fpt/#!/cYK7FK/https://www.derks-wielersport.nl/ And there would be a 42% reduction in the size of images if you served them in the size they are scaled to in css. See: http://gtmetrix.com/reports/www.derks-wielersport.nl/52slAivk Aside from that, and back to your original question, try enabling "friendly URL" in back office -> preferences -> SEO & URLs -> Set up URLs -> Friendly URL -> Yes And perhaps you have not set a canonical URL. Try doing so.
  5. Hi, First, is this a custom theme? Second, what do you want the slides to look like? Second image seems to allow for both the slides and the 2nd column. Do you just want the slides to be a bit wider? Third, got an URL?
  6. Forgive me, I can't quite determine what the problem is. Does category parent = back office -> catalog -> category -> product line (e.g. Tops) ? If so, then is it not working when you add the main category image and then add the thumbnails below that, where the attached image indicates? Or is it that you don't want the main category image and only the thumbnails?
  7. Was just about ready to give a try to use retina.js and then saw the above. Purchased it and it works nicely and so easily. None of the extra steps to uploading that would've been involved in the other options. Gotta download all three options because the install/use guide is only in the first file, not the updated or 1.6 version. Thanks to @cocothecat for such a useful, but incredibly inexpensive, module.
  8. You can take a look at a recent thread: removing or making address fields optional? Especially bellini13's remarks here
  9. Just to update, I tried to use Retina Image but was unable to overcome a conflict between the .htaccess lines required by Retina Image and Prestashop's own htaccess file. Resulted in Server Error 500. I then tried to obtain the module suggested by @razaro, but following the link at https://www.prestashop.com/forums/topic/238033-module-retina-images/ to http://www.treetheme.com/ got me a server not found error. Don't know if treetheme is down for good or just temporarily. As they say, the search goes on...
  10. Interesting question. Made me think of how I could use that in future projects so I spent a little time looking into it. I haven't used this but, it appears that it's a simple solution. Short story, using Retina Images you add a couple lines to htaccess, plop a php file in the home directory and then "For every image that you would like to have served at high-res, create an image at twice the size and save it with @2x at the end of the filename (before the file extension)" Don't know for sure, but I'd guess you'd have to upload the high-res img via ftp and not through the back office. Hopefully there isn't a conflict between his htaccess rewrite and the prestashop rewrite. See: http://retina-images.complexcompulsions.com/ and the GitHub https://github.com/Retina-Images/Retina-Images/
  11. If I understand your question correctly, you want the categories button not to show and the buttons that show when categories button is clicked to show instead. Try going to themes -> default-bootstrap ->modules->blocktopmenu->blocktopmenu.tpl and commenting out the line <div> class="cat-title"></div> Then in superfish-modified.css comment out display:none under .sf-menu Works using the inspect element in the browser; didn't make an actual demo of it. So there may be unintended consequences on some pages, e.g, in the cart or somewhere downstream. You'll have to test drive it.
  12. Hi, Sorry, didn't see the attachments the first time I looked. My best guess on this is that you are adding three categories where there should be one category; and then perhaps 3 subcategories. If you look at the attached image, you'll see the default layout for this: A main category and then three subcategories. But it also appears, and I could be wrong, that you are taking three products and making them into three categories. It doesn't seem like the products lower on the page are necessarily items in one of those three categories. Rather, it seems that everything on this page are all "Custom" or customizable products. That is, the category here should perhaps be something like "Custom Bridal Hair Accessories" and then "Silk Flower Crowns," "White Label Bespoke," and "Classic Flowers" would be individual products in that category; along with the others on that page. For reasons I don't know, putting three categories into one seems to be triggering something in the programming so that you get a "More" button underneath the duplicate rows. Again, if you look at the default layout, there is no "more" button. It's as if the program is thinking that it's one category with a bunch of description; sorta like what you see on a manufacturer's page where under the short description of the manufacturer is a "more" button for more information on manufacturer. That would account for why you have one id="category_description_short" class="rte" and another id="category_description_full" Anyway, my thought is to simplify the category into one "Custom Hair Accessories" and then add these three as products underneath. If you wanted to highlight these three products as distinct from the others on the page, one thing you could do is get Vekia's HTML Box Pro module and insert them into the page that way.
  13. For the sake of completeness, I forgot to mention that for v1.5 front office javascript page load performance, El Patron has a module that will save you time and agony from trying to do it yourself. http://etiendas.co/en/performance-defer-javascript-16/54-reduce-page-render-time-javapro.html
  14. Doing that, I believe, requires not just renaming the folder, but then you have to go and change all the references to the changed folder name throughout the store's programming, including the rewrite in the .htaccess. Otherwise, you'll get a not found error. Yikes, that's a lot of work.
  15. I have v1.6.0.11 and I have the module Customer loyalty and rewards v1.2.5. So, no, that module wasn't omitted from this version. However, my upgrade from v1.6.0.5 was filled with problems such as the ones you are encountering. That went away when I went to a clean install of v1.6.0.11.
  16. Hi, If you already turned on CCC, there may well be difficulty with combining all remaining css and js in that it can cause conflicts, e.g., there can be unintended css selector overrides, etc. Or, sometimes you can load js at the end of the page, sometimes not. So it often is trial and error to see what can be combined and what has to be separately loaded. You'd have to go into the cache, combine the css and play with the order to see what works or not and you'd have to change the link name for the new stylesheet in the head of the page to reflect the new combination and remove the calls for the original ones. Cumbersome and time-consuming for what I have experienced as only minimal gains in the past. As for combining background images into sprites, see: http://spriteme.org/ But if you have knowledge of SASS and COMPASS, you can see: http://compass-style.org/help/tutorials/spriting/ I find the latter easier, though, for me, sprites are never a breeze. @Optimus_Sam, from your attached image, it looks like the site in question is http://verwarmingsshop.be It appears that there are other issues playing a greater role in your page load delays. You've got 2 redirects, http://www.zet-shop.be/ and http://zet-shop.be/ And there is a wait of about 1.6 seconds before the server responds. If you review the results for your site here: http://gtmetrix.com/reports/verwarmingsshop.be/p4JOmvX3 I think you'll find a number of time-saving recommendations that would probably serve you better than mucking around with the css and js.
  17. Your mileage may vary, but here's what I did and I have no duplicate content issues with Google. Back Office -> SEO & URLs -> Set Up URLs -> Redirect to the Canonical URL -> 301 Follow instructions for Google Webmaster Tools for a preferred URL here: https://support.google.com/webmasters/answer/44231?hl=en Set Default URL in Google analytics for either http or https. Google Analytics -> Admin -> Property Settings -> Default URL And then check that your sitemap is using the settings that you want, i.e., https vs. http and www.mysite.com vs mysite.com And that in Back Office -> SEO & URLs -> Set Up URLs -> Set Up Shop URL you are using whichever of the www.mysite.com or mysite.com options you have everywhere else
  18. Just to ask, do you have config.inc.php in the folder public_html/config? If so, made any changes to it that would render it unusable?
  19. Hi, I'm unable to recreate this error. So I'm not sure what you did to get this. Searching my own pages, I'm unable to find these ids. My best guess is that you have made "custom-handmade-hair-accessories" a subcategory of itself. Hence it turns up with both id's "category_description_short" and "category_description_full." Clicking on the "More" link under the second row of products has the page display correctly and "category_description_short" is hidden via style="display:none" However, in both cases, there is no link for either White Label Bespoke or Classic Flowers. Perhaps if you sent screen shots of where you edited this in the back office.
  20. Can you elaborate on what you mean by "my personal background"? And do you mean the image for the logo on the left side of the search bar?
  21. Thanks, Slick_303 and Vekia, I didn't know that could be changed there and was a better practice. Knew about changing emails there, but not this. Thanks for correcting me.
  22. Try turning on error reporting and see what results you get: http://mypresta.eu/en/art/developer/how-to-turn-on-error-reporting-in-newest-prestashop-1-5-3.html
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More