Jump to content

DesiWeb

Members
  • Posts

    58
  • Joined

  • Last visited

Everything posted by DesiWeb

  1. i had edited my template-file (themes/xxxx/contact-form.tpl) --> add these code: <input type="text" name="url" value="" class="hidden" /> <input type="hidden" name="contactKey" value="{$contactKey}" /> and now it works perfect...
  2. Hallo zusammen ich glaube dass das fehlende Bild (Avatar) mit dem Umbau des Forums zu tun hat... Ist das bei euch auch so und wo kann man den Fehler melden? so ist es im BO: und wenn ich auf das "fehlende" Bild im BO klicke, dann kommt folgende Meldung: viele Grüsse Martin
  3. Hallo zusammen das Problem ist gelöst (SSL, resp, mixed contend wird nicht unterstützt) und wird mit der Version 1.6.1.15 wahrscheinlich gefixt sein... bis dahin folgende zwei Files anpassen! --> https://github.com/PrestaShop/PrestaShop/pull/7974/files Grüsse Martin
  4. Hallo zusammen ich habe gestern Abend unseren Shop von der *.13 auf die *.14er Version aktualisiert. Das hat auch alles soweit gut funktioniert. Heute Morgen habe ich die Bestellungen im BO angeschaut und dachte, dass da ein Kunde eine Fake-Adresse eingegeben hat, da die Karte bei den Bestelldetails im BO nicht anzeigt wird. Nach einer kurzen Recherche habe ich herausgefunden, dass es für die Karte im FO einen "Pull Request" gib. Den API-Schlüssel habe ich bei Google erstellt und im BO eingetragen. -> Die Karte im FO wird nun wieder angezeigt, aber die Karte im BO ist nach wie vor weg hat jemand eine Ahnung, wo ich den Hebel ansetzen soll? Vielen Dank für Tipps Grüsse Martin
  5. Hallo zusammen unsere Prestashop Instanz ist nun seit gut 2 Jahren am Start und hat schon sehr gute Dienste geleistet (aktuell arbeiten wir mit 1.6.1.11). Bei der täglichen Arbeit sind uns ein paar Kleinigkeiten aufgefallen, welche wir gerne aus dem Weg geräumt haben möchten. Wir denken, dass das für erfahrene Entwickler aber kein grosses Problem darstellen sollte. Wir sind auf der Suche nach einer längeren Partnerschaft! Damit sich potenzielle Partner ein Bild machen können, habe ich hier den Link auf unsere Seite mit den wichtigsten Issues: https://shop.desiweb.ch/content/34-systemstatus Danke für ernst gemeinte Zuschriften per PN herzliche Grüsse Martin
  6. Installiere dir die Version 3.10.10 - diese Version ist die, welche bei mir lauffähig und ohne sichtbare Fehler ist...
  7. ich bin wieder auf die Version 3.10.10 zurück gewechselt und somit ist das Thema für mich zur Zeit abgeschlossen Grüsse Martin
  8. kleiner Zwischenstand... ich habe bemerkt, dass es das Modul "PayPal 3.11.1", welchen den Fehler macht... - aber das Problem ist leider noch immer, dass ich nicht weiss, wie ich den Fehler beheben kann Grüsse Martin
  9. Hallo zusammen ich habe seit heute bemerkt, dass ich auf der PDF-Rechnung (siehe Bild) plötzlich Informationen habe, die ich gar nicht will und welche ich vorher auch nicht hatte. Mir ist nicht bewusst, dass ich da irgend etwas "verstellt" habe. Module habe ich keine installiert und auch keine Updates an Modulen gemacht... Ausser am PayPal Modul, aber an diesem liegt es nicht, da ich es zum Testen rasch deaktiviert habe. Was habe ich noch versucht? Ich habe ein den Ordner PDF aus einem Backup zurückgespielt --> ohne Erfolg Ich habe bei den Ordner override/modules geprüft --> leer Kann mir da jemand sagen, wie ich das wieder weg bekomme? Oder wo ich den Hebel noch ansetzen kann? Vielen herzlichen Dank Martin
  10. @Whiley bei mir ist der Fehler auch aufgetreten... habe dann aber relativ sehr schnell ein Rollback zu der Version 3.10.xx gemacht. Zudem habe ich hier im Forum in FR- und EN-Posts gesehen, dass das schon einige Threads offen sind und deshalb habe ich mich auch gar nicht mehr dazu geäussert Ab heute Mittag oder kurz vor dem Mittag wurde die Version 3.11.1 publiziert --> diese funktioniert bei einwandfrei, denn ich habe diese soeben auf der Entwicklungsumgebung getestet... Grüess Martin
  11. ups - sorry, ich habe erst jetzt gesehen, dass es dazu eine Antwort gab (irgendwie wurde ich gar nicht notifiziert)... Egal. Gerne gebe ich natürlich zuätzliche Angaben - mir war nicht bewusst, dass es zuwenige Infos waren. Das Modul nennt sich: Minic slider on index page v4.1.11 - von minic studio (https://github.com/minicstudio/minicslider) die Icons fehlen im Konfigurationsberich des Moduls meine PS-Version ist die 1.6.1.6 Gerne liefere ich natürlich noch weitere Informationen, sofern dies benötigt wird ... herzliche Grüsse Martin
  12. Hallo zusammen ich habe gemäss der Anleitung von "Nemo's Postscriptum" die Fancybox für meine CMS, resp. Produktseiten eingebaut. Das funktioniert eigentlich auch ganz gut und ist genau das was ich bei mir im Shop brauche, denn ich kann mehr oder weniger einfach auf CMS-Seiten verlinken ohne, dass ich den Kunden von meiner Produktseite "weglotse" --> Beispiel: https://shop.desiweb.ch/t-shirts/244-gecko.html -> Grössentabelle & Farben Mit dem FireFox Browser ist alles pefekt, aber mit Chrome, IE, Edge, etc... funktioniert es nicht wirklich. hat jemand eine Idee, wo ich den Hebel ansetzen muss? Vielen Dank schon jetzt für Tipps Grüsse Martin
  13. ich schubse mal den Beitrag nach oben, denn ich habe nach wie vor keinen Plan, wie ich deses Issue beheben kann --> für sachdienliche Hinweise, einfach auf den Knopf "Antworten" drücken Grüsse Martin
  14. Hallo zusammen irgendwie stehe ich gerade auf dem Schlauch, resp. ich suche nach einem gangbaren Weg für mein Problem. Ausgangslage: Ich habe einen Artikel "A" und einen Artikel "B" im Shop erfasst. Beide Artikel gibt es in verschiedenen Grössen und bei beiden ist das selbe Ausgangsmaterial am Start, welches veredelt wird. Ziel: Der Artikel "A" und/oder "B" sollen nicht mehr bestellt werden können, wenn das Ausgangsmaterial (in der jeweiligen Grösse) nicht mehr verfügbar ist. Muss ich da die erweiterte Lagerhaltung aktivieren? Mit den Bundel-Artikel habe ich schon Versuche gemacht, sind aber nicht gangbar, da ich in diesem Fall keine Varianten mit Grösse etc... erfassen kann. Vielen Dank für Tipps Martin
  15. Hi eleazar danke dir vielmals für den Tipp, resp. für die Lösung - das hat wunderbar funktioniert! Und sorry, dass ich erst jetzt antworte, aber irgendwie wurde ich gestern nicht notifiziert Grüsse Martin
  16. hallo zusammen ich habe auf der Entwicklungsumgebeung die 1.6.1.5 installiert - will ich aber nun einen Lieferschein ausdrucken, so bekomme ich im Backend nur eine weisse Seite. Im Error-Log des Server ist folgendes zu sehen: HTMLTemplateDeliverySlip::getPagination() in /home/desiwebc/public_html/development/classes/pdf/PDF.php:95 Stack trace: #0 /home/desiwebc/public_html/development/controllers/admin/AdminPdfController.php(210): PDFCore->render() #1 /home/desiwebc/public_html/development/controllers/admin/AdminPdfController.php(171): AdminPdfControllerCore->generatePDF(Object(PrestaShopCollection), 'DeliverySlip') #2 /home/desiwebc/public_html/development/controllers/admin/AdminPdfController.php(83): AdminPdfControllerCore->generateDeliverySlipPDFByIdOrder(360) #3 /home/desiwebc/public_html/development/classes/controller/AdminController.php(909): AdminPdfControllerCore->processGenerateDeliverySlipPDF() #4 /home/desiwebc/public_html/development/controllers/admin/AdminPdfController.php(31): AdminControllerCore->postProcess() #5 /home/desiwebc/public_html/development/classes/controller/Controller.php(178): AdminPdfControllerCore->postProcess() #6 /home/desiwebc/public_html/development/classe in /home/desiwebc/public_html/development/classes/pdf/PDF.php on line 95 den Cache habe ich auch bereits geleert, aber eine Verbesserung gab es noch nicht! hat da von euch jemand eine Idee? Grüsse Martin
  17. Hallo zusammen hat da niemand einen Hint für mich? Das kann ich fast nicht glauben... herzliche Grüsse Martin
  18. Hallo zusammen bei mir fehlen Icons, wenn ich in einem Modul im Adminbereich bin. Dieses Modul wird vom Entwickler leider nicht mehr weiterentwickelt und so muss nun ich eben selbst etwas Hand ansetzen. Das ist auch nicht so schlimm, denn so lerne ich wieder etwas. Die Funktionalität des Moduls ist voll gegeben, aber eben - nur die Bilder im Admin-Menu erscheinen nicht. Kann mir da jemand einen Tipp geben, wo ich da den Hebel ansetzen muss? Herzliche Grüsse und danke für Hinweise Martin
  19. weil wir "nur" in Teilen von Europa verkaufen - und weil die Option ja schon in PS vorhanden ist, deshalb machen wir uns gerade diese Überlegungen. Aber du hast natürlich auch recht . Für mich ist es einfach auch noch als Risikominimierung, denn Südamerika, Indien, China, etc... wird nie in unserem Fokus sein Grüsse Martin
  20. Hallo zusammen ich bin mir gerade am überlegen, ob ich die Funktion Geotargeting unter "Voreinstellung - Geotargeting" aktivieren soll... Was habt ihr bei euch im Shop so eingestellt? ist es aktiv oder inaktiv? Was spricht für eine Aktivierung und was dagegen? Vielen Dank für eine kleine Hilfestellung... herzliche Grüsse Martin
  21. Hallo dusticelli SUPER! und danke vielmals... Ich habe das leere Feld im Modul schon gesehen und auch deb Hinweistext gelesen, aber ich habe da echt nicht die Assozierung mit dem Link der Icons gemacht. - hätte ich es doch einfach ausprobiert, statt hier doof zu fragen . Nochmals ganz lieben Dank und einen schönen Abend. herzliche Grüsse Martin
  22. Hallo zuasammen ich habe die aktuelle PrestaShop Version installiert (V1.6.1.3) und ein eigenes Template mit verschiedenen Modulen am Start . Jetzt ist es so, dass ich unter unter den Buttons "Facebook" "eMail" "Drucker" ".." die Zahlungslogos (https://shop.desiweb.ch/geocoins/199-helvetia-geocoin-altkupfer.html) mittels dem Modul Paymentlogos (Block Zahlungslogos v1.4.0 - von PrestaShop) bei den Artikeldetails stehen habe. Das ist grundsätzlich auch perfekt so, aber nun möchte ich gerne dort einen Link zu meinen Zahlungsbedingungen verlinken. Könnt ihr mir da explizieren, wie ich das anstellen muss? Vielen Dank für Tipps herzliche Grüsse aus der Schweiz Martin
  23. Hast du es herausgefunden? Ich möchte drum auch den Absender ändern... Gruss Martin
  24. Hi Pronux meine Lösung sieht so aus, dass ich das Modul im Moment nicht mehr aktiv habe - Leider, denn das Geld war definitiv aus dem Fenster geworfen . Stattdessen habe ich diese händische Lösung bei mir umgesetzt. Nach jedem Update muss ich wieder Hand anlegen, was mir persönlich auch nicht wirklich passt... Wenn du noch eine bessere Lösung hast, dann nur zu Grüess Martin
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More