Jump to content

TusPerfumesOnline

Members
  • Posts

    58
  • Joined

  • Last visited

Everything posted by TusPerfumesOnline

  1. Respondo por partes: Ventura. Mi problema no es que redireccione a una pagina que no existe. Igual no me estoy explicando bien. Pongo otras urls de ejemplo: /perfumes-de-mujer/8-si-armani-edp-50-ml-3605521816580.html /perfumes-mujer/8-perfume-si-armani.html Ponte en situación de que por algún motivo esa categoria llamada "Perfumes de Mujer" contiene como url amigable "perfumes-de-mujer". Supogamos tambien que esa url contiene un texto que no me interesa mostrar. Yo voy a esa categoria, cambio el nombre a "perfumes-kukis". Sin embargo, cualquier producto que esta contenido en esa categoría es accesible ahora desde "perfumes-de-mujer\producto1" y tambien desde "perfumes-kukis\producto1". Ahora bien, ambas funcionan correctamente, llevan al mismo producto y no hay error en la tienda. En mi caso, me interesa que dejase de estar disponible esa url "perfumes-de-mujer\producto1". Prefiero que quien intente entrar reciba un 404. Haremos que pierda peso (por webmastertools) y que lentamente desaparezca de google. Eusebio100, sobre que son la misma, es cierto, pero son 2 urls diferentes. La tienda tiene desactivado usar el ean en la url (inicialmente no, de hay que exista esa url) por lo que por algún motivo redirecciones de un sitio a otro. En cualquier caso, está este otro ejemplo. En este caso ha cambiado tanto la url de la categoría como la del producto. Supongamos que lo del código de barras es como comentáis, en este caso hay dos urls para una misma categoría. No digo que sea incorrecto, ya que se le cambió el nombre, pero en algún sitio debe estar el anterior y el actual indicando que son una misma categoría del sitio, debe haber dos entradas que reflejan un mismo idcategoria o algo similar. Al menos eso pienso yo. Aunque la generación sea dinámica, los parámetros que componen esa generación han cambiado, por tanto la url, pero la anterior sigue funcionando, así que en algún lugar debe estar..... En fin, espero haberme explicado mejor. Gracias a ambos.
  2. Hola moraira. gracias por tu comentario, pero no estoy de acuerdo; me explico. Si PS no guardase de algún modo las urls antiguas (igual el nombre técnico es otro, pero para entendernos), en el ejemplo anterior sería imposible que ambas urls dirigiesen al usuario al mismo producto. De algún modo, cuando se accede al primer ejemplo de url que indicaba, el sistema te redirige a la segunda, que es la correcta. Si que es cierto, y en eso si coincido contigo, que pueden quedarse urls indexadas por google que no existan, pero en ese caso, nos llevaria a un error 404. En cualquier caso, se agradece la respuesta. A ver si alguien puede aportarme alguna idea más. Saludos.
  3. Buenas tardes, me gustaría saber donde se almacenan las urls de cualquier elementos, cuando tenemos activadas las urls amigables. La cuestión es que por diversos motivos, hay ciertas urls que se han cambiado, pero en este caso concreto me gustaría eliminar el rastro de las antiguas de modo que no me haga ni redirección a la nueva ni nada. Pongo un ejemplo: en este caso tengo dos urls que apuntan al mismo producto, y me gustaría que solo hubiese uno. CK Be surge como alternativa al famoso CK One. Calvin Klein Be es un nuevo perfume unisex con toques /perfumes-de-mujer/72-ck-be-edt-200-ml-0088300104437.html /perfumes-de-mujer/72-ck-be-edt-200-ml.html De paso también, evito metadescripcioes duplicadas en la tienda, aunque no es ese mi principal motivo. Si alguien sabe en que tabla de la base de datos o donde se almacenan o gestionan las urls antiguas, por favor que me indique. Gracias, Lolo.
  4. Efectivamente, esa es la solución: #index #left_column { display:none; } #index #center_column { padding-bottom: 0px; width: 100% } Gracias por tu ayuda!!!!
  5. Hola de nuevo. Adjunto url del sitio de pruebas: http://pruebas.tusperfumesonline.com/ he incluido el código que me indicas, y como resultado tengo el mismo que exponia inicialmente. Seguramente sepas como solucionarlo, gracias.
  6. Hola jgamio. Gracias por tu interés. El problema con css es que si oculto la columna, la pierdo en toda la tienda. No te puedo dar un link, ya que tengo desactivado el modulo ya que la visualización no es correcta. Estoy montando una tienda donde probar estas cosas. Cuando la tenga activa publico enlace y ejemplo para ver si se os ocurre alguna solución. Gracias.
  7. Hola, he intentado consultar con la empresa que desarrollo mi tema la siguiente cuestión, pero parece que no estan muy por la labor de colaborar. Mi tema, Venedor, dispone de un modulo Column Slider. Si lo activo, aparece en la columna de la izquierda del sitio, incluida la home. Bueno, pues mi consulta es para ver si podeis decirme como hacer posible que se visualice al acceder a las categorias, en la columna izquierda, debajo de la navegación por facetas, que es como lo hace por defecto, PERO que no se vea en el Home del sitio. He probado con css, pero me oculta el contenido, manteniendo el espacio lateral en blanco. Podeis ver las imágenes, por si os aclara más..... http://www.tusperfumesonline.com/LOGOS/12.png http://www.tusperfumesonline.com/LOGOS/13.png Uso PS 1.6.0.11 Gracias.
  8. Hola, os cuento lo que me ha sucedido hoy, y que no acabo de comprender. Estaba actualizando productos y veo que no me aparecen las categorías. Me he ido a la sección y solo me aparecía la categoría Root. Pues bien, en la base de datos están todas, las mismas que tenia inicialmente. He creado a modo de prueba 2 categorías, y aparecen en el listado. De ese modo, tras crear la primera, la que aparecia como Root a pasado a aparecer como Inicio, o bien se muestra otra diferente, no lo se. Esto no lo pude revisar antes. En la ficha de producto no se visualiza ni Inicio, ni las nuevas, ni las antiguas. He intentado comparar por BD si hubiese alguna diferencia entre nuevas y viejas, como id_shop, active o similar, pero no veo nada raro. En cualquier caso, no se muestran ni las que acabo de crear nuevas. Alguna idea????
  9. Otra posible causa, pero no estoy 100% seguro es la constante _PS_DIRECTORY_ incluida en settings.inc.
  10. Escribir aqui es como abrir un libro por la hoja exacta. Resulta que me pongo a revisar los ficheros, siguientes, ya que no sabia que mas mirar: config.inc.php defines.inc.php index.php settings.inc.php smarty.config.inc.php Pues bien, si resulta que tenia pantalla blanca, que he activado el debug, como es posible que defines.inc lo tuviese vacío. Bueno, puede pasar por error que al guardarlo lo limpies (raro pero esas cosas pasan) pero lo mas gordo, si ese era el problema, ¿como es posible que fallase antes, sin haberlo tocado ni activado el debug, y despues de reponerlo va todo ok??? En fin, cosas, pero esta resuelto.
  11. Hola, en el día de ayer, despues de muchos problemas tuve que lanzarme a reinstalar por completo la tienda. Me puso y termine, pero uno de los problemas seguia sin resolverse, la confirmacion de pagos desde el tpv. Tras muchas vueltas, me recomendaron desde webempresa actualizar a la version 1.6.0.11, y así lo hice. En ese momento, empezo a funcionar el TPV tambien, asi que contentos. Eran las 2 de la mañana. Hoy me he puesto a cargar el tema (Venedor 1.8) que tambien tenia algunos poblemas, y con el soporte del desarrollador estaba instalado, pero tenia que personalizarlo. En eso estaba. Trabajando en el BO, de buenas a primeras me desaparecen textos de los modulos, nombres, etc. Consulto y me dan esta url. Se trata de un bug de la version de PS, pero la solucion esta en la propia url. http://www.webempresa.com/blog/item/1721-solucionar-el-error-modulos-sin-texto-en-el-back-office-de-prestashop-tras-actualizar-a-la-version-1-6-0-11.html Cuál es mi sorpresa que despues de cambiar los ficheros, al intentar acceder me aparece pantalla blanca. Activo debug y el mensaje es Error: "install" directory is missing En algunos sitios se habla de un error en el fichero setiings.inc, pero yo no lo he modificado. En cualquier caso he probado a cambiarlo por el .old, que son similares en apariencia, pero nada. Y aqui estoy, desesperado, ya que no encuentro soluciones ni se que hacer. Alguien puede ayudarme?? Gracias
  12. Yo estoy igual que algunos anteriores. Tengo mi cuenta de API creada desde hace meses, también Analytics. Ha estado funcionando un tiempo, pero dejo de monitorizar hace unos días. He leído el foro, y no veo que estoy haciendo mal. El módulo es Google Analytics API v1.0.3. Tengo incluida en la Analytics API la información de Client ID, Client Secret. Tambien tengo incuido el ID Vista de Analytics 9xxxxxxx. He probado a regenerar la clave secreta de la API, pero siempre me muestra el mensaje siguiente: Error: redirect_uri_mismatch Application: Tus Perfumes Online You can email the developer of this application at:[email protected] The redirect URI in the request: http://www.tusperfumesonline.com/modules/gapi/oauth2callback.php did not match a registered redirect URI. Ya no se que probar. También he intentado incluir el codigo ID Seguimiento (UA-xxxxxxxx-1) en el módulo Google Analytics v2.0.5, pero tampoco me muestra nada en tiempo real, por ejemplo, ni en el contador de visitas.
  13. Hola, he estado leyendo acerca del correcto uso de las imagenes para favorecer el posicionamiento, y viendo el código de mi página me asalta una duda sobre si es o no correcto para ese fin. Os pego un código de muestra de la ficha de producto. La imagen que se muestra "grande" tiene este: <img id="bigpic" src="http://perfumeshombre.tusperfumesonline.com/81-large_default/perfume-alien-thierry-mugler.jpg" title="Alien Thierry Mugler" alt="Alien Thierry Mugler" style="display: block;"> Las miniaturas inferiores este otro (pongo solo una): <li id="thumbnail_82" class="view_img_left" style="display: list-item;"> <a class="cloud-zoom-gallery" href="http://perfumeshombre.tusperfumesonline.com/82-thickbox_default/perfume-alien-thierry-mugler.jpg" rel="useZoom: 'cloudZoom', smallImage: 'http://perfumesmujer.tusperfumesonline.com/82-large_default/perfume-alien-thierry-mugler.jpg'" title="Perfume Alien Thierry Mugler Mujer estuche"> <img id="thumb_82" src="http://perfumeshombre.tusperfumesonline.com/82-medium_default/perfume-alien-thierry-mugler.jpg" width="77" height="77" alt=""> </a> </li> Mi consulta es si los dos códigos son ineficientes para mejorar el seo en lo referente al uso de tittle y alt. Me explico. Para la imagen grande siempre me usa el mismo valor para cualquier imagen, que se visualice. Yo me he molestado en cargar un título distinto a cada una. ¿No sería mejor usar ese título? Aunque tittle y alt fuesen similares. Para las miniaturas. Los valores de tittle y alt no están incluido en <img>. ¿No debería incluirlos? Solo aparece el title del enlace. (El title mostrado en la miniatura es el nombre que se le ha dado a la imagen al subirla, mientras el title de la imagen grande es el nombe del producto) Que pensais??
  14. Hola. Una idea puede ser que contactes con algun blogger de la tematica que vendes y que haga un articulo sobre tu página, por ejemplo. A cambio tendrás que dar algo. Puedes escribir tu sobre su blog y así intercambiais enlaces, puedes darle muestras de producto para que haga sus comentarios, etc. Creo que eso te puede valer para lograr backlinks.
  15. Buenos días, después de haber estado ocupado con otras cuestiones he vuelto a este tema. Resulta que hoy habilito la geolocalización y ni rastro de la pantalla blanca, así que mejor. Sin embargo, esta opción la estaba habilitando para evitar el mensaje de gastos de envío gratis, pero me sigue apareciendo. No se si debo cerrar y abrir hilo o seguir aquí. Saludos.
  16. Gracias por tu pronta respuesta nadie. Los textos los tenia controlados, era mas el aspecto en pantalla. El módulo es Redsys, estás en lo cierto. Ya lo he localizado y veo como realizar mis cambios. Gracias de nuevo por tu ayuda. Saludos.
  17. Hola, me gustaría modificar la presencia de la pantalla que muestra la confirmación de pedidos. He localizado el order-confirmation.tpl, pero lo que no entiendo es como acceder al contenido siguiente (extraido fragmento del tpl): <div class="captcha-note"></div> {include file="$tpl_dir./errors.tpl"} {$HOOK_ORDER_CONFIRMATION} {$HOOK_PAYMENT_RETURN} <div class="captcha-note"></div> En la visualización de la pantalla tengo todo el contenido necesario, pero he podido localizar información de como personalizar esa parte. Me gustaría cambiar colores y posición del texto. Adjunto captura de pantalla para que sea más claro. Gracias.
  18. Hola, me sucede que intentando quitar el mensajes de "Envío gratuito" (cobro gastos de envio segun criterios), y tras revisar el foro, he visto que una solución es activar la geolocalización. He seguido el proceso de subida del fichero GeoLiteCity.dat a la carpeta tools/geoip y posteriormente activar la opción. Me sucede que cuando la activo, la tienda se me queda con pantalla blanca. En cuanto desactivo, la tienda vuelve a funcionar, pero claro, sigue apareciendo "Envío gratuito" para usuarios no registrados. Por tanto, mi problema es si alguien me ayuda con el error de la pantalla en blanco o bien que desaparezca el mensaje que lleva a confusión. Gracias por la ayuda.
  19. ¿Alguien sabría como poder hacer que los títulos de las secciones mas vendidos o novedades permitan que sean navegables a las urls correspondientes???
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More