Jump to content

TusPerfumesOnline

Members
  • Posts

    58
  • Joined

  • Last visited

1 Follower

Contact Methods

Profile Information

  • Location
    España
  • Activity
    Developer

Recent Profile Visitors

365 profile views

TusPerfumesOnline's Achievements

Newbie

Newbie (1/14)

0

Reputation

4

Community Answers

  1. Hola, gracias por la respuesta. Lo habia pensado, pero el problema es que tengo que generar tambien una tabla de valores segun regiones, por lo que hacerlo a mano no me parecia lo mas acertado, ya que si se producen cambios de tarifa, es un problema poder cambiarlo. La idea iba mas enfocada a algun modulo, pero ya pensaremos algo. Gracias en cualquier caso!! Saludos.
  2. Hola, estoy buscando algún modulo o sistema que me permita calcular los costes de envío de los productos en función del volumen de los mismos. De ese modo, usando la información de transporte dela ficha de producto, poder establecer algo similar a los rangos por peso o precio, pero para m3. El objeto es enviar muebles y este factor es importante a la hora de gestionarlo. Se aceptan otras sugerencias, gracias.
  3. Hola, en realidad en mi caso el problema era de usar unos productos con gestión avanzada y otros no. Aunque no uses la gestión avanzada puedes seguir usando el control de existencias, pero no los almacenes. Vision1, hoy me he percatado de tu mensaje, un poco tarde. Todo el contenido que me decías es de la propia plantilla del tema.
  4. Buenas, os comento el problema que tenemos. Usamos 1.6.1.3 con tema Trasnformer. También se reproduce el error con el tema default. Indicar que no estamos usando el manejo automático de inventario. Por la actividad de la tienda, tenemos productos que pueden usar el sistema de personalización de PS (1 campo de texto para la información que debe aportar el cliente). - Para un determinado producto, cuando un cliente quiere añadir al carrito mas de una pieza (3 por ejemplo), cada una con su propia personalización, únicamente nos deja un texto de personalización, el primero (obvia el resto) e incrementa el numero de piezas (3 en este supuesto). - Cuando queremos eliminar la entrada de personalización del carrito,muestra el siguiente mensaje de error "Usted debe agregar 1 cantidad mínima". - Podemos reducir todas las cantidades hasta 1 unidad. Si intentamos eliminarla nos muestra el mensaje anterior. Esta es la url de uno de los articulos con los que tenemos el problema. Esta en un entorno de desarrollo: http://pruebas.creatujoya.com/colgantes/18-colgante-mi-nombre-en-plata.html Alguien ha tenido algún problema similar??? Saludos y gracias
  5. Hola, como bien apunta labox, nosotros nos fuimos a ese hilo y vimos como opción desmarcar las opciones como pagadas en preparación en curso. Despues de numerosas pruebas, en nuestro caso parece funcionar correctamente. Marco como solucionado, que se me pasó.
  6. Hola shacker, perdona que no haya respondido, pensaba que si. probé lo que me recomendabas, pero seguía sin funcionarme. He optado por rehacer el sistema y esta funcionando. No se cual sería el problema. Gracias en cualquier caso.
  7. Hola RockStar360, supongo que llego tarde en recomendaciones, pero te diria que mejos desinstalar, sobre todo aquellos que no se configuran, ya que te quita los residuos de los hooks. Como digo, supongo que ya es tarde y te ira todo mucho mejor. Saludos.
  8. Gracias MPeiro, voy a realizar mas pruebas con esos cambios de estado. En mi caso hemos detectado que si desactivamos en preparación en curso marcar las ordenes como pagadas, no sucede. De todos modos, debemos hacer mas pruebas por si acaso.... Saludos.
  9. Buenas tardes, he buscado información sobre el tema, pero hay hilos abiertos sin resolución a este problema. Sucede lo siguiente: * se genera un pedido de venta * aparece en la tienda con estado pago aceptado, tras pagar con tarjeta, o generandolo manualmente por el back office. * al gestionar dicho pedido, y trasladarlo de pago aceptado a preparación en curso, en la seccion de pagos del pedido, aparece una nueva entrada con el importe total del pedido, de modo que aparece también una nota diciendo que lo pagado es superior al importe de la venta. Adjunto captura de pantalla del pedido creado y al cambiar de estado, por si alguien puede ayudarme. Gracias de antemano.
  10. Hola, me gustaría saber si habeis solucionado ese problema y si es el tema de los estados que comentabais, ya que me sucede lo mismo en una tienda y no encuentro la solución.
  11. Hola, pues miralo, ya que facilmente, en mi caso, unos 15 modulos desactivo. Además de eso, si no usas el blog, otros 10 módulos que te sobrarian. De hecho, también podrías probar a quitar aquellos modulos que son genericos y que no estés usando, o incluso desactivar todos los de estadísticas para ver si te mejora el rendimiento unos días. Revisa en posición de los modulos que hooks estan mas cargados. Son ideas que yo reviso, espero que te valgan...
  12. Hola, si te sirve de algo, yo uso transformer en bastantes sitios y no he tenido problemas de rendimiento, pero tampoco he entrado tan al fondo de cada instalación ya que no me han dado ningún problema. Si te puedo decir que desactivo bastantes módulos de los que trae, ya que no me interesa tenerlos activos si no los voy a usar (supongo que esto ya lo habrás hecho, pero por contarte mi caso). También comentarte que mires si el tema es antiguo, la versión, ya que hay correcciones recientes, que igual te pueden mejorar el rendimiento. Suerte....
  13. Hola shacker. El modulo solo permite emplear imágenes en formato gif, no puedo incorporar un png, me muestra el mensaje de error siguiente: La imagen debe ser en formato GIF. Quitar, desinstalar y demás lo he probado varias veces, pero por si acaso vuelvo a hacerlo. Las imágenes nuevas incorporan la marca de agua sin problemas. He vuelto a lanzarlo, desinstalando, incorporando un gif nuevo y nada. He mirado los logs del server y no hay nada, pero en los de php lo siguiente: [14-Aug-2015 08:12:01 Europe/Madrid] PHP Warning: Error while sending QUERY packet. PID=9254 in /usr/home/gadgetinvasion.es/web/classes/db/DbPDO.php on line 91 [14-Aug-2015 08:12:01 Europe/Madrid] PHP Warning: Invalid argument supplied for foreach() in /usr/home/gadgetinvasion.es/web/classes/controller/AdminController.php on line 1592 Alguna otra propuesta??
  14. Hola, quería exponeros un problema que tengo con la regeneración de imagenes. Estoy usando PS 1.6.0.11 con el tema Trasnformer. OS comento la secuencia y lo que me sucede: Quiero implantar una marca de agua, subo un gif y marco las opciones. Hasta aqui todo OK. Si subo una imagen a la ficha de producto desde el Back Office, se inserta correctamente la marca de agua. Voy a regenerar imágenes y lanzo el proceso completo, con eliminación de todas las imágenes. Si al lanzar el proceso actualizado el sitio web en la parte pública veo que las imágenes no se han borrado, como sucede siempre ( o al menos eso me ha pasado siempre en otros desarrollos) Si accedo por ftp, veo que en img\p y sus correspondientes subcarpetas las imágenes siguen estado Si pasados unos minutos reviso esa misma carpeta por ftp, veo como la fecha/hora de los ficheros se ha actualizado a la del lanzamiento del proceso. Si borro manualmente las imágenes de un producto generadas para los diferentes tamaños definidos en PS y lanzo el proceso, veo que se generan de nuevo, pero sin la marca de agua. Por tanto, no se generan las imágenes con la marca de agua, aunque en fecha/hora aparentemente se ha actualizado el fichero, y al insertar una imagen si la incluye. No se si a alguien le ha sucedido algo parecido o tenéis alguna sugerencia. Gracias!!
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More