Jump to content

Temerario

Members
  • Posts

    41
  • Joined

  • Last visited

Everything posted by Temerario

  1. Yes it's ok d/m/Y H:i:s but the problem there is
  2. After update from PS 1.5 to PS 1.6 i have a problem for date. I see as attach
  3. Nulla da fare Ricompilato, pulita cache ma nulla
  4. Sul DB le date sono corrette. Questo problema è nato dopo l'aggiornamento dalla versione PS 1.5 alla PS 1.6. Non saprei proprio....
  5. Qualcuno saprebbe aiutarmi a capire come mai le date risultano in questo modo? (vedi allegato) Saluti
  6. I have a site in Prestashop 1.5.6.2 I have in local xampp upgrade my site, installation new template, configuration and all ok. Migration my website in remote host and i have some problem. Contact developer about template for help and he tell me that my version about prestashop is 1.5.6.2 and the template work only in 1.6. The information of BO of Prestashop is 1.5.6.2 . After backup i try to upgrade in remote host to 1.6.0.9 but fail with error [Ajax / Server Error] textStatus: "error" errorThrown:"" jqXHR: "" Restore old situation and try to download my website and database in local host for upgrade. When i go in information or in 1 click update i see that i have version 1.6.0.9. I don't understand nothing now My website is www.fashiongriffe.com. Best regard
  7. Avevo un sito in locale per la modifica del template. Dopo aver fatto l'aggiornamento dalla versione 1.5.6.2 alla versione 1.6.0.9 ho aggiornato il template funzionante solo dalla 1.6 >. Dopo aver completato il lavoro faccio la migrazione del sito in remoto ed ho qualche problema. Contatto il fornitore del template e mi dici che il template funziona solo sulla versione 1.6 > mentre la mia è la 1.5.6.2. Effettivamente verifico dal BO ed è proprio così. Non mi capacito in quanto il backend è quello nuovo (diciamo quello con varie parti verdi). Così mi faccio una copia in locale ulteriore per poter fare l'aggiornamento e verificare se il template ha problemi visto che non è aggiornato. Ma con mio stupore dopo averlo portato in locale il backend mi dice che la versione è la 1.6.0.9. Non capisco come sia possibile una cosa del genere e se qualcuno può aiutarmi. Il sito in questione è www.fashiongriffe.com. Saluti
  8. I upgrade the site www.fashiongriffe to 1.6. In home page if i add the product in the cart it's ok but if i go in category i have the message "product not found" and in sigle product i don't see nothing. What can i do?
  9. Salve a tutti, mi trovo in una situazione molto strana. gestisco un sito in Prestashop che da 3 mesi dopo varie ottimizzazioni fatte principalmente sul sito aveva cominciato ad aumentare le visite in modo considerevole. Da 5 giorni Google Webmaster ha incominciato ha tirare fuori una marea di errori 500. Inizialmente ho pensato ad un problema temporaneo ma ora sono 5 giorni che continua con conseguente crollo degli accessi da circa 250 al giorno a 40-50. Ho contattato il server e LORO dicono che dopo varie analisi la connettività risulta tutto ok. Sinceramente non so più cosa fare visto anche che sia quando cerco di accedere io sia quando cerca di accedere il mio cliente non ho mai ricevuto errori 500. Ho pensato ad un problema di indirizzi IP ma il server continua a dirmi che non è così. Non mi sembra un problema di penalizzazioni da parte di google. Ora però non so più come fare e cosa fare. Potete aiutarmi? Il sito è www.fashiongriffe.com Ciao
  10. i want change the size in list of subcategory (standard 125 x 125). I have create a new type of image anche call medium_default_cat 260 x 70 only category In the category.tpl i change {if $subcategory.id_image} <img class="replace-2x" src="{$link->getCatImageLink($subcategory.link_rewrite, $subcategory.id_image, 'medium_default')|escape:'html':'UTF-8'}" alt="" width="{$mediumSize.width}" height="{$mediumSize.height}" /> {else} <img class="replace-2x" src="{$img_cat_dir}default-medium_default.jpg" alt="" width="{$mediumSize.width}" height="{$mediumSize.height}" /> {/if} IN {if $subcategory.id_image} <img class="replace-2x" src="{$link->getCatImageLink($subcategory.link_rewrite, $subcategory.id_image, 'medium_default_cat')|escape:'html':'UTF-8'}" alt="" width="{$mediumSize.width}" height="{$mediumSize.height}" /> {else} <img class="replace-2x" src="{$img_cat_dir}default-medium_default.jpg" alt="" width="{$mediumSize.width}" height="{$mediumSize.height}" /> {/if} But i don't see the new pic with new size but the standard when not exist image. Why? where i wrong?
  11. Qualcuno saprebbe aiutarmi a creare un link che punti allo store? Mi spiego meglio. Se è possibile vorrei avere nel menu in alto invece dei link alle singole categorie un link allo store. In questo modo da far comparire nel body le varie categorie di prodotto. E' possibile con Prestashop?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More